Page 2 of 4 FirstFirst 1234 LastLast
Results 21 to 40 of 70

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: Summerboard 2.1

  1. #21
    Quote Originally Posted by Jasper44 View Post
    How the heck did you get it to work. No matter what I do my icons won't change at all.
    Did you turn on "Theme Icons" on the main settings page?

  2. #22
    All the original icons are replace as well.
    Seems like there's no way to revert it back to the original.
    I like the stock icons!

    There's some kinda glitch, but for now, I'd recommend <b>not</b> using the sources provided by HighTymes.

    I should do a restore
    Best Regards

  3. #23
    Quote Originally Posted by smoovie View Post
    Did you turn on "Theme Icons" on the main settings page?
    Yep, everything is turned on. Everything else is working, even the new status bar setting, except for icons. I don't get it at all.

  4. #24
    Quote Originally Posted by Jasper44 View Post
    Just hide them with rSBT
    All the original icons are replace as well.
    Seems like there's no way to revert it back to the original.
    I like the stock icons!

    There's some kinda glitch, but for now, I'd recommend not using the sources provided by HighTymes.

    I should do a restore
    Best Regards

  5. #25
    Quote Originally Posted by pengcm View Post
    All the original icons are replace as well.
    Seems like there's no way to revert it back to the original.
    I like the stock icons!

    There's some kinda glitch, but for now, I'd recommend not using the sources provided by HighTymes.

    I should do a restore
    Turn Theme Icons off. Worked for me.

  6. #26
    And thank you HighTymes for all of YOUR hard work and the personal hand holding you've provided me with!

  7. #27
    I did that, inside summerboard.
    All the icons are changed, and unable to be reverted to original.
    All the problem started after installing a theme from the source provided by HighTymes. I would strongly recommend not to install anything from it.
    Best Regards

  8. #28
    Quote Originally Posted by pengcm View Post
    All the original icons are replace as well.
    Seems like there's no way to revert it back to the original.
    I like the stock icons!

    There's some kinda glitch, but for now, I'd recommend not using the sources provided by HighTymes.

    I should do a restore
    The "installer" app themes provided by "whomever" are problematic to say the very least.

    iSwitcher DOES NOT install icons the same way iSwitcher only installs icons for applications you have installed and therefore does not cause this problem.

    You do not have to perform a restore, install finder, go to your Applications folder, select the apps you want to remove and delete them.

    Quote Originally Posted by pengcm View Post
    I did that, inside summerboard.
    All the icons are changed, and unable to be reverted to original.
    All the problem started after installing a theme from the source provided by HighTymes. I would strongly recommend not to install anything from it.
    yup, would have been a good idea to include all the stock icons in oh I don't know say the Default theme

    I wish I'd have thought of that....

    Quote Originally Posted by smoovie View Post
    The themes included with Summerboard.

    I tried the Louie Mantia theme and it changed all icons for me. Well, all the icons that were included with it anyway. If you want icons in other theme I would say you have to put them in the theme yourself. This is a great great update.
    ...and how do the users that only use Installer do that?

    I just looked at the icons... wtf kind of naming structure are they using??? Mail.png, Camera.png, Notes.png, Phone.png.... <shakes head>

    Guess I'll have to start a new thread SummerBoard 2.2 installs icons the right way!
    Last edited by CyberGreg; 09-15-2007 at 04:33 PM. Reason: Automerged Doublepost
    White 3G

  9. The Following User Says Thank You to CyberGreg For This Useful Post:

    pengcm (09-15-2007)

  10. #29
    My only concern is when you try to hide the Dock Text, it pushes the images slightly lower revealing the springboard images hidden behind the dock. If that get's fixed I'd be happy with this version. What a great application.

    Reako

  11. #30
    Quote Originally Posted by pengcm View Post
    I did that, inside summerboard.
    All the icons are changed, and unable to be reverted to original.
    All the problem started after installing a theme from the source provided by HighTymes. I would strongly recommend not to install anything from it.
    You have GOT to do some research before you just start installing stuff. First off, you're dissing the themes that HighTymes is converting for us, THESE are the ones that are the safest to use. Yes, SummerBoard installs lots of extra icons, but as others have said and you seem to keep ignoring, you can turn these off with rSBT. You've got to keep in mind that you're in un-charted (and un-supported) territory here so you're on your own and you can't expect support, although there are those (CyberGreg and HighTymes) that will help you in every way they can. I'm just saying be really careful with what you install and do some research here on the boards to find out what does what. In my case, I finally realized I also had to research how to undo something before I actually installed it.

  12. #31
    Quote Originally Posted by randyg View Post
    You have GOT to do some research before you just start installing stuff. First off, you're dissing the themes that HighTymes is converting for us, THESE are the ones that are the safest to use. Yes, SummerBoard installs lots of extra icons, but as others have said and you seem to keep ignoring, you can turn these off with rSBT. You've got to keep in mind that you're in un-charted (and un-supported) territory here so you're on your own and you can't expect support, although there are those (CyberGreg and HighTymes) that will help you in every way they can. I'm just saying be really careful with what you install and do some research here on the boards to find out what does what. In my case, I finally realized I also had to research how to undo something before I actually installed it.
    Point well taken!
    My primary concern is how these extra icons get installed in the first place?
    Also, I'm not dissing HighTymes' sourced for the themes.
    I was so excited to see those there!

    As I pointed out in another post, I'm not sure if it's a SummerBoard thing or a problem with the source. It would seem that SummerBoard is not installing the icons right, and the old icons are written over.

    However, in a theme that SummerBoard provides, no harm was done after switching back, all the original icons were preserved.

    So it leads me to question how this icon set was installed, "Aquawh 1.4", to be precise.

    I don't want anybody else to make the same mistakes I had.
    Best Regards

  13. #32
    The theme you installed is not associated with Summerboard. All it did was copy a bunch of icon files to app folders. In your case it installed new folders for apps you don't actually have. If you install Finder you and just go delete those folders. As far as I know (and I did the same thing with the same theme) nothing else was installed.

    So either delete folders of apps you don't actually have or use rsbt to hide them...or both. Restoring sucks.

  14. #33
    got the 5 icon dock to work. Didn't know I have to be on 'large' I was on 'none'.

    The icon overrides worked At first for me but once I went back to none and tried to look at some other themes they went back to mine and stayed that way ..mm

  15. #34
    iPhoneaholic
    Join Date
    Jul 2007
    Location
    Bakersfield
    Posts
    307
    Thanks
    14
    Thanked 18 Times in 18 Posts

    Quote Originally Posted by pengcm View Post
    It was an Icon_set for SummerBoard, "Aqwoah_1.4", available via installer.app after adding HighTymes' sources.

    <b>Update:</b>
    It installed all these empty applications in my /Application
    This is really annoy, maybe I'll do a restore.
    The theme you had downloaded was not structured right for the way Summerboard can do it now.

    Ok, I have reorganized all the themes now. Deleted all the old standard themes and icon sets that would install extra folders on your iphone if you didn't have all the programs. It was kinda messy way of doin it and now that we have new formats to work off that will not install those extra icons, you guys can now be worry free



    There is now a brand new made Aqwoah_1.4 SummerBoard theme, as well as the iSwitcher themes.

    Sorry for the inconvenience.

  16. The Following User Says Thank You to HighTymes For This Useful Post:

    pengcm (09-15-2007)

  17. #35
    Quote Originally Posted by HighTymes View Post
    The theme you had downloaded was not structured right for the way Summerboard can do it now.

    Ok, I have reorganized all the themes now. Deleted all the old standard themes and icon sets that would install extra folders on your iphone if you didn't have all the programs. It was kinda messy way of doin it and now that we have new formats to work off that will not install those extra icons, you guys can now be worry free



    There is now a brand new made Aqwoah_1.4 SummerBoard theme, as well as the iSwitcher themes.

    Sorry for the inconvenience.
    Thanks a lot for responding.
    I just did "manually" reinstalled all the icons, all that renaming..
    then after I got done, I checked installer.app.
    there it was ... "Stock apple theme" ....
    ahhhhhh!
    Thanks anyway, at least now there is a backup!
    Best Regards

  18. #36
    Quote Originally Posted by HighTymes View Post
    The theme you had downloaded was not structured right for the way Summerboard can do it now.

    Ok, I have reorganized all the themes now. Deleted all the old standard themes and icon sets that would install extra folders on your iphone if you didn't have all the programs. It was kinda messy way of doin it and now that we have new formats to work off that will not install those extra icons, you guys can now be worry free



    There is now a brand new made Aqwoah_1.4 SummerBoard theme, as well as the iSwitcher themes.

    Sorry for the inconvenience.
    So does that mean Loring's icons will be put back?

  19. #37
    iPhoneaholic
    Join Date
    Jul 2007
    Location
    Bakersfield
    Posts
    307
    Thanks
    14
    Thanked 18 Times in 18 Posts

    Quote Originally Posted by pengcm View Post
    Thanks a lot for responding.
    I just did "manually" reinstalled all the icons, all that renaming..
    then after I got done, I checked installer.app.
    there it was ... "Stock apple theme" ....
    ahhhhhh!
    Thanks anyway, at least now there is a backup!

    Glad you everything worked out, the last thing I want to do is have to make someone restore their iphone. I test each and every theme I put up several times so I know everything installs properly.

    Quote Originally Posted by Jasper44 View Post
    So does that mean Loring's icons will be put back?
    Will be putting them up shortly
    Last edited by HighTymes; 09-15-2007 at 05:44 PM. Reason: Automerged Doublepost

  20. #38
    OK this is reeeaaallllyyyyy getting on my nerves.

    Here are screenshots of all the settings in summerboard:







    And here is what I get:


    So as you can see the dock and wallpaper change but not the icons. And I have every setting right as you can see in the screenshots so what gives? Does 2.1 just hate my phone or something?

  21. #39
    iPhoneaholic
    Join Date
    Jul 2007
    Location
    Bakersfield
    Posts
    307
    Thanks
    14
    Thanked 18 Times in 18 Posts

    ^^^^I think that one theme is messed up. The icons are changing for me but the buttons are all like shifted to the right so some the text doesn't line up.

    Whats wierd, is I am having that same icon problem with Loring_TwistedIcons. It is like with too big of a icon right now summerboard gets all messed up. I am only using the medium icons for the set too.

  22. #40
    My iPhone is a Part of Me
    Join Date
    Jul 2007
    Location
    Davis, California
    Posts
    674
    Thanks
    21
    Thanked 83 Times in 74 Posts

    wierd... try uninstall/reinstall? Or, maybe the permissions on your icons are like read-only?

Page 2 of 4 FirstFirst 1234 LastLast
Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •