Results 1 to 8 of 8

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: YouTube Not Working

  1. #1
    My iPhone is a Part of Me
    Join Date
    Dec 2008
    Location
    New Orleans, LA
    Posts
    951
    Thanks
    56
    Thanked 81 Times in 64 Posts

    Default YouTube Not Working
    I watched Ty's video: [ame=http://www.youtube.com/watch?v=321ueOiBw7s]YouTube - How To Get Flash Video on iPhone/iPod Touch[/ame] trying to watch flash videos on my iPhone. Didn't work.

    Anyways now a lot of videos in YouTube won't play. Videos that I bookmarked that worked 2 days ago start to load and then say "This movie could not be played."

    I'm not sure if following that video caused this to happen, but I know just a couple days ago, all of my bookmarked vids that I'm trying worked and now most of them don't. I tried respringing and rebooting my iPhone and neither worked. :/ Anyone know what's wrong and what I can do to fix it?
    Does this rag smell like chloroform to you?

    If I helped you, be sure to press the Thanks! button over there ->
    If I didn't, press it anyway.

  2. #2
    Not all youtube videos are converted for iPhone .... If they worked before, they should work now or else they are taken offline...

    You may resetting the settings on iPhone..
    Search Google for "Custom Firmware 3.1.2" if you don't have a Mac and are using Windows!

  3. #3
    My iPhone is a Part of Me
    Join Date
    Dec 2008
    Location
    New Orleans, LA
    Posts
    951
    Thanks
    56
    Thanked 81 Times in 64 Posts

    Quote Originally Posted by kkiran View Post
    Not all youtube videos are converted for iPhone .... If they worked before, they should work now or else they are taken offline...

    You may resetting the settings on iPhone..
    I know that. But these videos worked before and were bookmarked. They still work on MxTube, but not on YouTube any more. I don't want to have to use MxTube all the time now. I only use it to download YouTube vids.

    And I don't understand the last thing you said.
    Does this rag smell like chloroform to you?

    If I helped you, be sure to press the Thanks! button over there ->
    If I didn't, press it anyway.

  4. #4
    iPhone? More like MyPhone
    Join Date
    Feb 2009
    Location
    L.A.
    Posts
    216
    Thanks
    28
    Thanked 23 Times in 14 Posts

    try removing the bookmarks and bookmarking them again. I don't have any issues with my plugin

  5. #5
    My iPhone is a Part of Me
    Join Date
    Dec 2008
    Location
    New Orleans, LA
    Posts
    951
    Thanks
    56
    Thanked 81 Times in 64 Posts

    Quote Originally Posted by theguy386 View Post
    try removing the bookmarks and bookmarking them again. I don't have any issues with my plugin
    It's not that, because it doesn't work when I search for the vids. And I already tried that when it first happened. I figured I might as well get rid of the bookmarks since they didn't work anyway.
    Does this rag smell like chloroform to you?

    If I helped you, be sure to press the Thanks! button over there ->
    If I didn't, press it anyway.

  6. #6
    Try deleting the file /var/mobile/Library/YouTube/VideoCache this fixed the problem for me (on 2.2.1).

  7. #7
    What's Jailbreak?
    Join Date
    May 2008
    Location
    Costa Rica
    Posts
    10
    Thanks
    0
    Thanked 3 Times in 2 Posts

    did you find a solution to this? i upgraded to 3.0.1 with full restore and youtube videos wont play, BUT, if i download them with "yourtube" i downloaded from cydia, they play. please let me know.
    cydia ftwz11111

  8. #8
    My iPhone is a Part of Me
    Join Date
    Dec 2008
    Location
    New Orleans, LA
    Posts
    951
    Thanks
    56
    Thanked 81 Times in 64 Posts

    Quote Originally Posted by betovarg View Post
    did you find a solution to this? i upgraded to 3.0.1 with full restore and youtube videos wont play, BUT, if i download them with "yourtube" i downloaded from cydia, they play. please let me know.
    It's working fine for me now, but this is 3 iPhones and one generation later and this one hasn't been restored from an old backup.
    Does this rag smell like chloroform to you?

    If I helped you, be sure to press the Thanks! button over there ->
    If I didn't, press it anyway.

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •