+ Reply
Results 1 to 3 of 3

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: Is something wrong with appolloIM or is it just me?

is a discussion within the

Native iPhone / iPod Touch App Discussion

forums, a part of the

3rd Party Apps For iPhone | iPod Touch

section;
I updated to the newest appolloim and i noticed theres no option anymore to enable/disable the sound and vibration, and the vibration isnt on by default if its in there
...
  1. #1
    iPhone? More like MyPhone Jonny202003's Avatar
    Join Date
    Jul 2007
    Posts
    229
    Thanks
    0
    Thanked 13 Times in 11 Posts

    Default Is something wrong with appolloIM or is it just me?
    I updated to the newest appolloim and i noticed theres no option anymore to enable/disable the sound and vibration, and the vibration isnt on by default if its in there at all, and what happened to the aol sounds!! those were soo much better.

  2. #2
    What's Jailbreak?
    Join Date
    Aug 2007
    Posts
    27
    Thanks
    0
    Thanked 1 Time in 1 Post
    I hear you on that im going threw the same thing .. I want the aol sounds back and vibrate , Someone please make another update.....

  3. #3
    iPhone? More like MyPhone chancre_scolex's Avatar
    Join Date
    Aug 2007
    Location
    Rhode Island
    Posts
    176
    Thanks
    8
    Thanked 19 Times in 19 Posts

    Before this update, if I had the sound on, even when my phone was on vibrate, it still played. But now it goes with the iphone vibrate/ringer switch. And vibrate is always on for me.
    I've got two states of mind, stoned and asleep

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts