+ Reply
Results 1 to 4 of 4

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: iSwitcher stoped working, help cybergreg

is a discussion within the

Native iPhone / iPod Touch App Discussion

forums, a part of the

3rd Party Apps For iPhone | iPod Touch

section;
I not sure when it stopped, I have a feeling that ifuntastic might be the culprit. I had to restore my phone, I loaded iswicher on from Breezy software and
...
  1. #1
    Green Apple
    Join Date
    Aug 2007
    Posts
    32
    Thanks
    4
    Thanked 0 Times in 0 Posts

    Default iSwitcher stoped working, help cybergreg
    I not sure when it stopped, I have a feeling that ifuntastic might be the culprit. I had to restore my phone, I loaded iswicher on from Breezy software and it was working. But I had a hard time getting Cyberduck to loggon for some reason after the restore so I loaded up ifuntastic so I could use the file browser. Needless to say it did things to my phone that I didn't ask it to, like messing with my springboard. I am not sure if it did anything else. So skip ahead a few days after I got everything back to the way it was before my restore I tryed to use iSwither and it only changed two or three icons. I have the latest build of iSwitcher, tryed many different themes and no luck. I was able to drag in theme sets with cyberduck and change all my icons with little problem. thinking this might of cleared out the problem, I tryed iSwitcher again. No Luck. Any idea of what I could try? I also tried to replace my DisplayOrder.plist

    ezb

  2. #2
    Retired Moderator CyberGreg's Avatar
    Join Date
    Jul 2007
    Posts
    1,096
    Thanks
    58
    Thanked 207 Times in 138 Posts

    If you don't have BinKit installed, try installing it. Grab is from http://pxl.ibrickr.com

    Good luck
    White 3G

  3. The Following User Says Thank You to CyberGreg For This Useful Post:

    easyb (09-11-2007)

  4. #3
    Green Apple
    Join Date
    Aug 2007
    Posts
    32
    Thanks
    4
    Thanked 0 Times in 0 Posts

    That did it, thanks.

    I almost didn't try to install BinKit since I thought I installed the files manually last time by dragging them in via Cyberduck.

    Last time I downloaded your pxl package safari automatically unziped everything. So I dragged the app to the apps, the bin files to the bin folder, etc. I guess this is not the way to do it.

    -B

  5. #4
    Retired Moderator CyberGreg's Avatar
    Join Date
    Jul 2007
    Posts
    1,096
    Thanks
    58
    Thanked 207 Times in 138 Posts

    Quote Originally Posted by easyb View Post
    That did it, thanks.

    I almost didn't try to install BinKit since I thought I installed the files manually last time by dragging them in via Cyberduck.

    Last time I downloaded your pxl package safari automatically unziped everything. So I dragged the app to the apps, the bin files to the bin folder, etc. I guess this is not the way to do it.

    -B
    Yup - that's a common problem (unfortunately) I'm working on the new package as we speak
    White 3G

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts