+ Reply
Results 1 to 3 of 3

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: Problem with Cycorder

is a discussion within the

Native iPhone / iPod Touch App Discussion

forums, a part of the

3rd Party Apps For iPhone | iPod Touch

section;
Hello all...I've been having a problem with cycorder on my phone and I cant seem to figure out what the deal is. The phone is a 3g 8gig black on
...
  1. #1
    Green Apple
    Join Date
    Dec 2007
    Posts
    32
    Thanks
    3
    Thanked 14 Times in 9 Posts

    Default Problem with Cycorder
    Hello all...I've been having a problem with cycorder on my phone and I cant seem to figure out what the deal is. The phone is a 3g 8gig black on fw 2.2.2 and cycorder is completly updated. The problem is, as soon as I hit the record button in the app, the app crashes back to springboard and there is a notification on the app's icon saying it is recording. If I then go back into the app it is as if I hadnt just opened it and tried to record something, and no new video is in the video folder.

    I have deleted and reinstalled, I have copied it from another phone where it works fine and I havent had any luck with it. Also, I dont have backgrounder installed. Has anyone had this problem/has a fix?

  2. #2
    What's Jailbreak? teryaki's Avatar
    Join Date
    May 2008
    Posts
    7
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Uninstall Veency. Worked for me.
    Due to budget restrictions, the light at the end of the tunnel has been switched off.

  3. #3
    Green Apple
    Join Date
    Dec 2007
    Posts
    32
    Thanks
    3
    Thanked 14 Times in 9 Posts

    ...I appriciate the help but,

    1. This thread is almost 2 years old.
    2. I never even said that I had Veency installed?
    3. Are you really still running a 3G on 2.2.2 fw?!

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts