+ Reply
Results 1 to 6 of 6

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: Installation problem

is a discussion within the

Native iPhone / iPod Touch App Discussion

forums, a part of the

3rd Party Apps For iPhone | iPod Touch

section;
I read another post about putting games on their iphone & I guess I have the same question but im not talking about hacked games. What about the games listed
...
  1. #1
    What's Jailbreak?
    Join Date
    Nov 2007
    Posts
    9
    Thanks
    4
    Thanked 0 Times in 0 Posts

    Post Installation problem
    I read another post about putting games on their iphone & I guess I have the same question but im not talking about hacked games.

    What about the games listed on the "downloads" section of this site?
    Surely those are okay if mmi has been hosting them since jan/08 correct?

    Anyhow, I tried putting bejeweled & TTR (guitar hero) on my phone via winscp, but when I start the game I can see the games background screen then it goes back to my home screen.
    I guess the game crashes.

    These games were not "Installed" they were dragged & dropped into the "private/var/stash/Applications.wKbF8D." folder.

    Apparently I did something wrong but I can't figure out what.
    I tried to contact the author or uploader but never got a response.

    Can someone help?

    Thanks

  2. #2
    plain jane vanilla (post count restored to FULL AWESOMENESS) cpjr's Avatar
    Join Date
    Jul 2007
    Location
    ATL
    Posts
    11,686
    Thanks
    181
    Thanked 1,461 Times in 1,264 Posts

    You need to make sure you set the permissions for those apps to 775 after you toss them onto the iphone.

    If the permissions arent set, the phone doesnt have read access to them.....hence they will crash.

  3. #3
    What's Jailbreak?
    Join Date
    Nov 2007
    Posts
    9
    Thanks
    4
    Thanked 0 Times in 0 Posts

    Well I thought that myself but I checked and they're set 0775.
    I checked another program that was properly "installed" and that one had 0775 set.

    If that sounds about right what should I look at next?

    Thanks for the speedy reply

  4. #4
    Retired Moderator bhz1's Avatar
    Join Date
    Sep 2007
    Location
    Southeastern Pennsylvania
    Posts
    2,533
    Thanks
    93
    Thanked 363 Times in 273 Posts

    Are they games for 2.x or games for 1.1.x? What firmware are you using? Make sure the games are compatible with your firmware.


    If I've helped you, you can help me by clicking on that Thanks button.
    iPhone, the Swiss Army knife of the 21st Century.

  5. #5
    Moderator Admin Broomhead's Avatar
    Join Date
    Sep 2007
    Location
    Outside Chicago IL
    Posts
    17,156
    Thanks
    504
    Thanked 1,718 Times in 1,171 Posts

    webapps? thread moved

  6. #6
    What's Jailbreak?
    Join Date
    Nov 2007
    Posts
    9
    Thanks
    4
    Thanked 0 Times in 0 Posts

    Web app? Ummm... that's what the author called it in the description.

    Quote, "This is the famous Bejeweled game. It is a web.app and I love it! I thought I would share it with everyone."

    I thought web apps used safari to work but I wasn't sure, this is why I'm asking because I don't know the difference and was hoping maybe someone could help me understand what I may or may not be doing wrong.

    I have no idea what firmware the apps are made for, the author didn't specify & hasn't returned my PM.
    I searched & tried contacting the author before posting this thread but my results came up empty.

    I'm running 2.1, I figured that since they were downloaded over 10,000 times, maybe someone else had my problem & wouldn't mind tell me the secret to make it work.
    Like what folder it's installed in and what fw they're using.

    I really appreciate the advice thus far but I'd love to hear the input of users that have a working install of this app.

    Thanks so much for your help.

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts