+ Reply
Results 1 to 4 of 4

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: Can't get Scrabble to work

is a discussion within the

Native iPhone / iPod Touch App Discussion

forums, a part of the

3rd Party Apps For iPhone | iPod Touch

section;
I've installed Jiggy Runtime 0.26 and Jiggy 0.26. Manually installed my Scrabble.app folder via WinSCP to my Applications folder. I set the permissions for the 3 . js files and
...
  1. #1
    iPhone? More like MyPhone
    Join Date
    Oct 2007
    Location
    Minneapolis, MN
    Posts
    174
    Thanks
    11
    Thanked 11 Times in 9 Posts

    Default Can't get Scrabble to work
    I've installed Jiggy Runtime 0.26 and Jiggy 0.26.

    Manually installed my Scrabble.app folder via WinSCP to my Applications folder. I set the permissions for the 3 .js files and the .plist file to 0755.

    When I try and open the app it just hangs at the screen below for about 10 seconds and then closes to the springboard....

    Anyone know whats wrong?

    Thanks!


  2. #2
    Green Apple sportsreyes1978's Avatar
    Join Date
    Nov 2007
    Location
    Tx
    Posts
    59
    Thanks
    25
    Thanked 9 Times in 8 Posts

    Default Scrabble not working
    Do you have the latest version? Also, this link says there's a fix for Scrabble if you have Tetris installed.


    http://www.iphoneskinning.com/?s=scrabble

  3. #3
    iPhone? More like MyPhone
    Join Date
    Oct 2007
    Location
    Minneapolis, MN
    Posts
    174
    Thanks
    11
    Thanked 11 Times in 9 Posts

    Yes, everything is current as of today and I don't have Tetris installed.

  4. #4
    iPhoneaholic jakecigar's Avatar
    Join Date
    Aug 2007
    Location
    San Francisco, CA
    Posts
    476
    Thanks
    24
    Thanked 112 Times in 94 Posts

    it's not the plist or the js that need chmod!
    it's jiggy!

    chmod +x /Applications/Scrabble.app/jiggy


    Quote Originally Posted by shawn o View Post
    I've installed Jiggy Runtime 0.26 and Jiggy 0.26.

    Manually installed my Scrabble.app folder via WinSCP to my Applications folder. I set the permissions for the 3 .js files and the .plist file to 0755.

    When I try and open the app it just hangs at the screen below for about 10 seconds and then closes to the springboard....

    Anyone know whats wrong?

    Thanks!

    http://jpassoc.com/x -- with free itunes under the puppy!
    If I help you out, please press THANKS!

    3g QuickPWN'ed with 2.1

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts