+ Reply
Results 1 to 5 of 5

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: Need Help on NEW Customize for 1.1.3 on Installer

is a discussion within the

Native iPhone / iPod Touch App Discussion

forums, a part of the

3rd Party Apps For iPhone | iPod Touch

section;
I just added the new version of Customize (1.21 (custom),2) via Installer, and the description according to Skylar reads - "Modded and recompiled version of Customize to work with 1.1.3."
...
  1. #1
    What's Jailbreak?
    Join Date
    Oct 2007
    Posts
    13
    Thanks
    0
    Thanked 1 Time in 1 Post
    Question Need Help on NEW Customize for 1.1.3 on Installer
    I just added the new version of Customize (1.21 (custom),2) via Installer, and the description according to Skylar reads - "Modded and recompiled version of Customize to work with 1.1.3."

    I installed it and some Customize themes, but didn't get very far. There are no icons under the various categories in Customize!

    Is it just me, or does this program really NOT work. Please fill me in if and how you got this to work.

    Thanks...
    GP

  2. #2
    iPhone? More like MyPhone
    Join Date
    Jul 2007
    Location
    Ohio
    Posts
    100
    Thanks
    2
    Thanked 11 Times in 6 Posts

    It works. I use it daily. (I like to change things up a lot)

  3. #3
    What's Jailbreak?
    Join Date
    Oct 2007
    Posts
    13
    Thanks
    0
    Thanked 1 Time in 1 Post
    did you move themes to any specific folder etc? also what version or theme pack are you using? let me try the same...

  4. #4
    My iPhone is a Part of Me pokekid's Avatar
    Join Date
    Sep 2007
    Location
    Manteca
    Posts
    812
    Thanks
    29
    Thanked 77 Times in 66 Posts

    did u download any image packages? that might be your problem

  5. #5
    What's Jailbreak?
    Join Date
    Oct 2007
    Posts
    13
    Thanks
    0
    Thanked 1 Time in 1 Post
    yes i did.... what exactly am i supposed to do to add custom images!?

    i just downloaded some customize themes from installer, but none show.... also when i run customize i cant see any of the default backup images that come preloaded with the iphone (Which used to show in 1.0.2 - i.e. default airplane icon, default dock etc)

    UPDATE.
    I can now see default images in the backup as well as new ones! But when I set a new battery image for example (I'm using plain jane) and respring, nothing happens!!! Changes aren't sticking! Am I supposed to play around with permissions? If so where!?
    Am I supposed to be doing something else?

    UPDATE2.

    Reset the phone and its suddenly working! Last q, where can I get battery header /wifi header bar icons?
    Last edited by g_patkar; 02-29-2008 at 05:19 PM.

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts