Results 1 to 9 of 9

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: WinSCP - access denied!

  1. #1
    Default WinSCP - access denied!
    Hi all,

    Im trying to conntect to my iPhone from winscp...when i click connect i get the following:

    Searching for host...
    Connecting to host...
    Authenticating...
    Using username 'ROOT'
    (then i enter the password alpine like i saved when creating the connection)
    Access denied

    HOW ANNOYING!!! I got the username ROOT and password alpine from a friend. It works fine for him!

    Im running 2.1 firmware....i HAVE got SSH turned on in Bossprefs, i have re-installed openSSH in cydia...

    dont know what other information you might need??

    Any help would be appreciated!

  2. #2
    Livin the iPhone Life Eurisko's Avatar
    Join Date
    Aug 2007
    Location
    Toronto, Canada
    Posts
    3,308
    Thanks
    12
    Thanked 562 Times in 483 Posts

    Unix is case sensitive, are you entering "ROOT" or "root"? It must be root

  3. The Following User Says Thank You to Eurisko For This Useful Post:

    Benson112 (10-30-2008)

  4. #3
    hahaha that is shocking!! In my line of work i should have known to try that first! lol

    Thanks very much, worked a treat!

  5. #4

  6. #5
    see i keep seeing everyone making rookie mistakes, but i assure you i am not.. i have entered all the information correctly, but still recieve the access denied..
    has the password changed??
    or is there an easier way to get more ram???

  7. #6
    iPhone? More like MyPhone jbone1337's Avatar
    Join Date
    Jan 2010
    Location
    Nevada
    Posts
    209
    Thanks
    7
    Thanked 39 Times in 34 Posts

    Quote Originally Posted by jdogg84able View Post
    see i keep seeing everyone making rookie mistakes, but i assure you i am not.. i have entered all the information correctly, but still recieve the access denied..
    has the password changed??
    or is there an easier way to get more ram???
    1) make sure all info is correct, and that you know for sure what password is if you changed it.

    2) make sure you have open ssh and SBsettings with ssh turned ON

    3) make sure your computer and idevice are both connected to wifi

    if it still isn't working, you got me.

    you could try Ifunbox. It works on windows i don't know about macs.

    Before you get that, go to rock and download afc2add.(not 100% sure but i believe you need hard reset to install it, so 3g ipod and 3gs iphone may have to run blackra1n again)

    Then go download ifunbox. It doesn't install to your computer which is nice. Just unzip and run.(it does make temp folders/files when you use it, don't delete them, it will remove them on its own)

    Ifunbox can do everything you need ssh wise (except change permissions on files, or atleast i have not found a way with this yet).


    And about more ram, you mean for the Idevice? The only way is with Vram, which you can download a .plist file from the net, not sure how well that works.

  8. #7
    Default Identical problem
    hey, i have a problem.. ive downloaded the latest version of WinSCP.. i created a new login and typed in my IP ADRESS in ¨HOST¨... i typed in ¨root¨ in username and ¨alpine¨ in password..

    the port number is at 22 and i dont have a private key file..

    i save it renaming it whatever, and click login

    it tells me to put in the password for ¨root¨ and i proceed to punch in ¨alpine¨... 1 second later its says ¨acess denied¨... i repeat to punch in the password and yet nothing...

    i have no idea what the problem is, anything that can help me would be AWESOME!

  9. #8
    Default same problem
    getting the same problem, 3GS 3.1.2, mobile terminal on the iphone successfully logs in, but remoting in using putty or winscp both give access denied. Both are connecting via wifi adn I've tried setting a static ip, the key query comes up asking if I trust this device because the key has changed which tells me they are communicating, it appears that alpine/dottie are not the right pw. also tried mobile w/ alpine and dottie, could not login there either.

  10. #9
    Default Thx to ifunbox
    i had some problem with the last part -_- it was soannoying and the puTTy thing was like chinese at my eyes, then i saw some1 talking about ifunbox so i tried, and everything went succesfull on first try to i recommand it +1 i funbox

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •