Results 1 to 8 of 8

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: VNSea 1.1.4

  1. #1
    Default VNSea 1.1.4
    Has anybody been able to install and run VNSea on 1.1.4? I get the "failed to download" error on it. I updated the community sources on installer etc and everything is installing just fine. It appears it could be an issue with the installer source... can anyone confirm this or has anyone figured out a work-around?
    Last edited by yakface; 02-28-2008 at 08:50 PM.

  2. #2
    Livin the iPhone Life desepticon's Avatar
    Join Date
    Feb 2008
    Location
    USA
    Posts
    1,004
    Thanks
    27
    Thanked 107 Times in 99 Posts

    there is a workaround called 1.1.4 combatibility patch

  3. #3
    You need to update to Community Sources v3.6. I had the exact same downloading problems yesterday when I did a clean restore to 1.1.4 then jailbroke with ZiPhone 2.4. Nothing would download/install until I had Community Sources v3.6. After that, it was working like usual.

  4. The Following 2 Users Say Thank You to likwidfuzion For This Useful Post:

    drezziphone (03-25-2008), yakface (02-29-2008)

  5. #4
    Quote Originally Posted by yakface View Post
    Has anybody been able to install and run VNSea on 1.1.4? I get the "failed to download" error on it. I updated the community sources on installer etc and everything is installing just fine. It appears it could be an issue with the installer source... can anyone confirm this or has anyone figured out a work-around?
    I can confirm this problem. I don't think its not a compatibility problem - its a problem with Conceited Software's download source.

    Does anyone know another source with vnsea on it, or at least a work around?

    UPDATE: For some reason the problem went away after I installed BigBosses "all sources," installed VNSea, and then uninstalled All Sources. Hope that helps.
    Last edited by egordin; 02-29-2008 at 04:47 AM.

  6. #5
    Quote Originally Posted by yakface View Post
    Has anybody been able to install and run VNSea on 1.1.4? I get the "failed to download" error on it. I updated the community sources on installer etc and everything is installing just fine. It appears it could be an issue with the installer source... can anyone confirm this or has anyone figured out a work-around?
    hey,
    i am using vnsea 0.81 from conceited repo on 1.1.4 and it works.
    thanks

  7. #6
    iPhone? More like MyPhone
    Join Date
    Jul 2007
    Location
    Ohio
    Posts
    100
    Thanks
    2
    Thanked 11 Times in 6 Posts

    I am using it as well on 1.1.4 with no problems.. Installed straight off of installer.

  8. #7
    Thanks, the Community Resources 3.6 seemed to do the trick!

  9. #8
    Having a similar issue..... I went to 1.1.4 and ZiPhone...eveyrthing operates, but Sources won't refresh. If I delete JUST the Conceited Repo, everything works fine.... Any ideas what is up? Issues at Conceited, or my phone having issues?

    Thanks Everyone!

    MikeNoecker

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •