Results 1 to 5 of 5

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: Terminal & BitchX don`t work since i installed dock 2.0 & 2.01

  1. #1
    iPhone? More like MyPhone
    Join Date
    Jul 2007
    Location
    New Orleans
    Posts
    198
    Thanks
    22
    Thanked 7 Times in 6 Posts

    Default Terminal & BitchX don`t work since i installed dock 2.0 & 2.01
    hi i don`t know if it was since i installed the pxl install daemons or just the dock but my terminal and bitchx no longer work. even if i uninstall dock and terminal, reboot, reinstall terminal, then reboot in terminal as soon as i type the 3rd letter it kicks me out to the homescreen. i have tried everything and can`t get it to work. can some1 please help me get terminal working again. thanx

  2. #2
    Read this:
    http://www.tuaw.com/2007/08/31/dock-...fy-new-update/

    ---
    And now the downside. The iPhone has little tolerance for running more than one non-Springboard application at a time. (For whatever reason, it refers to these applications as UnknownPurpleApps.) When more than one purple app attempt to launch, they conflict and the new app will not run. So what does this mean? When using Dock 2.0, you cannot use my screen shot utility or many other command-line apps.

    You can easily enable and disable Dock 2.0 by using my launchctl GUI. Select com.natetrue.dock and choose unload -w to toggle it off or load -w to switch it back on.
    ---

  3. #3
    iPhone? More like MyPhone
    Join Date
    Jul 2007
    Location
    New Orleans
    Posts
    198
    Thanks
    22
    Thanked 7 Times in 6 Posts

    that doesn`t work, and uninstalling dock doesn`t work either. i uninstalled dock and my terminal still crashes so i have no terminal now which i really need. but i can use screenshot now.

  4. #4
    my terminal does the same thing.. as soon as i click on it to get it to work it loads then it just closes and goes back to the home screen.. I really need to get my terminal working. anyone have any ideas why this is happening?

  5. #5
    iPhone? More like MyPhone
    Join Date
    Jul 2007
    Location
    New Orleans
    Posts
    198
    Thanks
    22
    Thanked 7 Times in 6 Posts

    phelix i got it fixed you need to reinstall bsd subsystem using installer.app

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •