Results 1 to 14 of 14

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: Apps that dont work on 1.1.4 (Yet)...

  1. #1
    Default Apps that dont work on 1.1.4 (Yet)...
    Thought might get this one going... add on to this and will update....


    • SMS Notify
    • Taskbar Notify
    • iRadio
    Last edited by Texas34; 02-28-2008 at 11:35 AM.

  2. The Following User Says Thank You to Texas34 For This Useful Post:

    Napoleon_PhoneApart (02-28-2008)

  3. #2

  4. The Following User Says Thank You to r00t4rd3d For This Useful Post:

    luqven (02-28-2008)

  5. #3
    My iPhone is a Part of Me Sidetalker's Avatar
    Join Date
    Sep 2007
    Location
    York, PA
    Posts
    902
    Thanks
    7
    Thanked 400 Times in 122 Posts

    SummerBoard always worked on 1.1.4 its just that the installer coding was set up to check for 1.1.3 and ended the install if the phone wasn't running 1.1.3... I just changed the code and added the option to install with or without the default themes
    For Help
    Private Message, Email, or AIM
    (My response time might be a little long)

    STATUS: Real busy all the time...

    GUIDES:
    Expect more when I find something guide-worthy.
    PM me and let me know if you need one.

  6. #4
    haha nice thread, all those apps work on 1.1.4

  7. #5
    I can't beleive how easy it is to use these mods! Took me 5 minutes to create a repo, add it to my sources and be running summerboard on 1.1.4... This board rocks!
    Last edited by dominic56; 02-28-2008 at 10:40 AM.

  8. #6
    Default Really?
    Quote Originally Posted by ehaugk View Post
    haha nice thread, all those apps work on 1.1.4
    I can't get SMSNotify to work AT ALL...is it the noob in me?

  9. #7
    so is there some type of installer patch that makes installer think we have a 1.1.3? when i install customize it tells me it wont work on firmares older than 1.1.3 and than wont install though im on 1.1.4!

  10. #8
    Quote Originally Posted by icedx2;
    so is there some type of installer patch that makes installer think we have a 1.1.3? when i install customize it tells me it wont work on firmares older than 1.1.3 and than wont install though im on 1.1.4!
    currently working on this same problem. SOMEONE out there figured it out with summerboard. I wish I knew how he did it.

  11. #9
    i have summerboard working and customize with no problems on 1.1.4 all u have to do is what the above post says change the coding
    Last edited by milo356; 02-28-2008 at 02:24 PM.

  12. #10
    i figured it out, if you go to system/library.coreservices and edit the systemversion.plist, you change the 1.1.4 to 1.1.3 it will work, after i installed it i changedit back to 1.1.4 and it all works

  13. #11
    I installed categories with no problem, but after creating a few groups and putting icons in springboard reset and my 16g 1.1.3 OTB iphone reverted into an ipod touch. ATT was gone, the phone only icons (phone, sms) disappeared. It was pretty awesome.

    so i restored to 1.1.4. So, categories might not work...

  14. #12
    categories work for me no problem, I only have one category though

  15. #13
    it happened again. I made a category named toys, gave it the star icon, then added pool. After springboard reset it turned into a ipod touch. I was able to remove the group and uninstall categories, after springboard reboot it was back to normal.

  16. #14
    Mobile Rss doesnt work either, it installed but wont save the feed

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •