+ Reply
Page 1 of 2 12 LastLast
Results 1 to 20 of 28

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: Customize & 1.1.4

is a discussion within the

Native iPhone / iPod Touch App Discussion

forums, a part of the

3rd Party Apps For iPhone | iPod Touch

section;
hello..i have a jailbroken iphone that was a 1.1.1 otb, and was later updated to 1.1.4 and jailbroken succesfully using ziphone method..only problem is i am not able to download
...
  1. #1
    What's Jailbreak?
    Join Date
    Nov 2007
    Posts
    9
    Thanks
    3
    Thanked 0 Times in 0 Posts

    Exclamation Customize & 1.1.4
    hello..i have a jailbroken iphone that was a 1.1.1 otb, and was later updated to 1.1.4 and jailbroken succesfully using ziphone method..only problem is i am not able to download the customize from installer.. it gives error message that reads customize needs firmware 1.1.3....so i guess customize is not compatible to download yet if you are planning on upgrading..thought id share.

    also to add summerboard cannot be downloaded aswell.

  2. #2
    iPhone? More like MyPhone iGotTheRiteTemp's Avatar
    Join Date
    Nov 2007
    Location
    NYC
    Posts
    222
    Thanks
    10
    Thanked 64 Times in 36 Posts

    There is a way to get these installed. install openssh and connect to your phone. navigate to /system/library/coreservices/ and download the systemversion.plist. Then go to where you downloaded it on your computer, and open it with a wordprocessor, wordpad works great for plists on windows. In this plist, change where it says your version is 1.1.4 (it will be towards the bottom) to 1.1.3. This tricks the phone into thinking its 1.1.3, so that you are no longer restricted from 1.1.3 apps. I'm pretty sure customize and summerboard will work, its worth a try, and if it doesnt work, just uninstall and change the system version back to 1.1.4.

    if summerboard works please tell me its the only thing i want to know before i get 1.1.4
    Last edited by iGotTheRiteTemp; 02-26-2008 at 07:21 PM.

  3. The Following 3 Users Say Thank You to iGotTheRiteTemp For This Useful Post:

    juanjon07 (02-27-2008), luqven (02-29-2008), Sproch (03-02-2008)

  4. #3
    What's Jailbreak?
    Join Date
    Nov 2007
    Posts
    9
    Thanks
    3
    Thanked 0 Times in 0 Posts

    i shall try this find! thanks for the info..be back with results shortly cuz i have no life after 4pm.

    no sir...did exactly as you insturcted but the error mssg that customize requires fw 1.1.3 still came up when i tried to download both customize and summerboard.

    also to add, when i changed the plist to 1.1.3, my phone dragged alot..if i were to scroll, it would have a 10sec delay, so i put the original plist back and rebooted and phone is back to normal response..
    Last edited by juanjon07; 02-26-2008 at 06:53 PM. Reason: Automerged Doublepost

  5. #4
    iPhone? More like MyPhone iGotTheRiteTemp's Avatar
    Join Date
    Nov 2007
    Location
    NYC
    Posts
    222
    Thanks
    10
    Thanked 64 Times in 36 Posts

    That's odd, i did the same thing on 1.1.3 except i changed the system version to 1.1.2, and it got things to work. juanjon, if i send you the app folders will you try them using a manual install?

  6. The Following User Says Thank You to iGotTheRiteTemp For This Useful Post:

    juanjon07 (02-27-2008)

  7. #5
    What's Jailbreak?
    Join Date
    Nov 2007
    Posts
    9
    Thanks
    3
    Thanked 0 Times in 0 Posts

    sure! send em on over! just tell me how and ill do it!

  8. #6
    What's Jailbreak?
    Join Date
    Feb 2008
    Posts
    1
    Thanks
    0
    Thanked 1 Time in 1 Post
    Hey, i tried what you said earlier about sshing 1.1.3 into the iphone, and it worked perfectly for me.

  9. The Following User Says Thank You to mln330 For This Useful Post:

    juanjon07 (02-27-2008)

  10. #7
    What's Jailbreak?
    Join Date
    Nov 2007
    Posts
    9
    Thanks
    3
    Thanked 0 Times in 0 Posts

    reaallyy!!?? damn...i did like he said, get that certain plist out, change it in wordpad, put it back in the directory i got it, and i got the same error....

    holy crap it worked! i decided to give a second whirl and whatta ya know! ha got my fav theme back up and what not! i give you a million thanks ritetemp!

    even POOF works! thank goodness, i myself dont find the stock weather or itunes app very helpful...
    Last edited by juanjon07; 02-27-2008 at 02:14 AM. Reason: Automerged Doublepost

  11. #8
    Green Apple
    Join Date
    Sep 2007
    Posts
    47
    Thanks
    1
    Thanked 1 Time in 1 Post
    use ziphone one 1.1.4 its working fine for jailbreaking atleast and yes summerboard does work but its on a different repository then what is listed ********************/repository/ add to your installer and u will see the correct file to download under recent packages

  12. #9
    What's Jailbreak? Ryan Trevisol's Avatar
    Join Date
    Dec 2007
    Location
    South Florida
    Posts
    8
    Thanks
    1
    Thanked 2 Times in 2 Posts

    Manual install is a good option, too. I jailbroke yesterday morning and with the default installer sources, I couldn't get summerboard or customize.

    If you grab Summerboard from Softpedia, and follow the manual install, it works. Fairly simple to reverse the process if you need to virginize later.

    However, Customize 1.21 is buggy, and I got rid of it.

  13. #10
    Green Apple k1dr0ck's Avatar
    Join Date
    Oct 2007
    Posts
    73
    Thanks
    11
    Thanked 9 Times in 8 Posts

    Default fully functional?
    is summerboard and customize fully functional on 1.1.4?

    is the 5 icon dock functional?

  14. #11
    What's Jailbreak?
    Join Date
    Jan 2008
    Location
    Valdosta, GA
    Posts
    23
    Thanks
    1
    Thanked 3 Times in 3 Posts

    Quote Originally Posted by iGotTheRiteTemp View Post
    There is a way to get these installed. install openssh and connect to your phone. navigate to /system/library/coreservices/ and download the systemversion.plist. Then go to where you downloaded it on your computer, and open it with a wordprocessor, wordpad works great for plists on windows. In this plist, change where it says your version is 1.1.4 (it will be towards the bottom) to 1.1.3. This tricks the phone into thinking its 1.1.3, so that you are no longer restricted from 1.1.3 apps. I'm pretty sure customize and summerboard will work, its worth a try, and if it doesnt work, just uninstall and change the system version back to 1.1.4.

    if summerboard works please tell me its the only thing i want to know before i get 1.1.4
    just add the repo http://********************/repository/ and you will get a folder called PI(1.1.4) it has summerboard for 1.1.4. I haven't been able to get some of my favorite themes like Elemental to work though.

    EDIT: I got customize and Summerboard to install on 1.1.4 but after playing with them i realized that the didnt really work...i am gonna downgrade to 1.1.2/1 first chance i get.
    Last edited by viligante8; 02-29-2008 at 10:07 AM.

  15. #12
    What's Jailbreak?
    Join Date
    Feb 2008
    Posts
    1
    Thanks
    0
    Thanked 4 Times in 1 Post
    Hey everyone, there's an easier way. add the iSpazio source ( http://www.spaziocellulare.com/ispazio.xml ) Then go to Install, then All Packages, and get the file called 1.1.4 Compatibility Patch. Itll make your iPod think you have 1.1.3
    Last edited by tunacubes; 02-29-2008 at 11:42 AM.

  16. The Following 4 Users Say Thank You to tunacubes For This Useful Post:

    natekyla (03-06-2008), norcalmike (02-29-2008), polydesignlab (02-29-2008), Sproch (03-02-2008)

  17. #13
    iPhone? More like MyPhone
    Join Date
    Jul 2007
    Location
    Ohio
    Posts
    100
    Thanks
    2
    Thanked 11 Times in 6 Posts

    Both of these apps work with 1.1.4.... YOu still need the same SMB THemes fix that you needed in 1.1.3 in order for SMB to work. YOu can find it under Tweaks (1.1.3)

    As previously stated, just change the systemversion.plist and voila, they both work flawlessly..

    However, there is no 5 icon dock in customize (just like there isnt in 1.1.3) because it isnt possible.
    When Apple released 1.1.3 they put the whole screen on a 4-icon screen, instead of the grid they had in previous versions. So it is not possible without some serious hacking that isn't probably worth it. If you're going to want to use SDK apps when they are released, youre gonna have to bite the bullet and get used to not having it anyways.

  18. #14
    What's Jailbreak?
    Join Date
    Oct 2007
    Posts
    9
    Thanks
    0
    Thanked 0 Times in 0 Posts

    after you change the file with ssh and get smb to work, can you change it back so it say 1.1.4 instead of 1.1.3? And if I leave it as 1.1.3 will that effect upgrading later on?

    also custimize isnt working for me, just SMB...does ne1 else have that prob?
    Last edited by kaminsk; 02-29-2008 at 07:19 PM.

  19. #15
    Livin the iPhone Life ajl917's Avatar
    Join Date
    Oct 2007
    Posts
    2,934
    Thanks
    35
    Thanked 275 Times in 211 Posts

    Quote Originally Posted by kaminsk View Post
    after you change the file with ssh and get smb to work, can you change it back so it say 1.1.4 instead of 1.1.3? And if I leave it as 1.1.3 will that effect upgrading later on?

    also custimize isnt working for me, just SMB...does ne1 else have that prob?
    If you change the SystemVersion.plist back to 1.1.4, everything will be back to normal...

  20. #16
    What's Jailbreak?
    Join Date
    Oct 2007
    Posts
    9
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Quote Originally Posted by ajl917 View Post
    If you change the SystemVersion.plist back to 1.1.4, everything will be back to normal...
    so changing it back to 1.1.4 will not effect any app or anthing on my phone, right? It will still work fine? And also any word on how to fix custimize for 1.1.4?

  21. #17
    iPhoneaholic Magnum's Avatar
    Join Date
    Nov 2007
    Location
    Green Bay, WI
    Posts
    432
    Thanks
    30
    Thanked 23 Times in 16 Posts

    aye...i can use the customize normally and all that...but i had to add my own back ups and everything in it...and it lets me choose what images and all that to use...BUT...when i change it...nothing happens...is this just not fixed? or am i just an idiot? thanks!

  22. #18
    Livin the iPhone Life ajl917's Avatar
    Join Date
    Oct 2007
    Posts
    2,934
    Thanks
    35
    Thanked 275 Times in 211 Posts

    Quote Originally Posted by kaminsk View Post
    so changing it back to 1.1.4 will not effect any app or anthing on my phone, right? It will still work fine? And also any word on how to fix custimize for 1.1.4?
    It will not cause any problems. Just change it and reboot. Also, with Customize, its the same fix as 1.1.3

    Quote Originally Posted by Magnum View Post
    aye...i can use the customize normally and all that...but i had to add my own back ups and everything in it...and it lets me choose what images and all that to use...BUT...when i change it...nothing happens...is this just not fixed? or am i just an idiot? thanks!
    Uninstall that version of Customize, add this source: www.touchrepo.com/repo.xml and install that version of Customize, modded by Skylar. It should work just fine...
    Last edited by ajl917; 03-01-2008 at 05:48 AM. Reason: Automerged Doublepost

  23. The Following User Says Thank You to ajl917 For This Useful Post:

    Magnum (03-01-2008)

  24. #19
    Green Apple
    Join Date
    Aug 2007
    Posts
    74
    Thanks
    6
    Thanked 16 Times in 12 Posts

    I tried everything stated in this thread trying to get customize to work. Nothing at all is working. From changing permissions to downloading skylars version. Crazy thing is i had it working 2 days ago on 1.1.4 prior to ziphone 2.5 after i rejailbroke.

  25. The Following User Says Thank You to Tundra For This Useful Post:

    swoldeab (07-05-2008)

  26. #20
    iPhone? More like MyPhone iphoneroeth's Avatar
    Join Date
    Jul 2007
    Posts
    201
    Thanks
    28
    Thanked 3 Times in 3 Posts

    <If you change the SystemVersion.plist back to 1.1.4, everything will be back to normal...>

    worked great

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts