Results 1 to 4 of 4

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: AppFlow on 2.1 not working

  1. #1
    Default AppFlow on 2.1 not working
    So I just finished my jailbreak on my 3G iphone with 2.1. I installed AppFlow and I can get it to load, but when I try to open an app, nothing happens. I can launch them from the SpringBoard so I know the apps work, I just can't launch them through AppFlow.

    I also tried using gLaunch, and Launcher and the same thing is happening. If kind of makes it hard to use Poof to hide the apps if I can't get to them.

    Any ideas?

  2. #2
    It needs to be updated for 2.1, just like some other apps like Intelliscreen. This has been discussed in multiple threads already.

  3. #3
    iPhone? More like MyPhone
    Join Date
    Sep 2007
    Location
    Montgomery Village, MD
    Posts
    202
    Thanks
    84
    Thanked 12 Times in 12 Posts

    Categories works though. You can use that to hide your apps and still launch them. Once AppFlow gets updated for 2.1 then you can use that, but until then your going to have to wait.

  4. #4
    Appflow on 2.2 does not work, hopefully Erica will fix it soon
    ------------------------------

    iPhone 4
    4.1 Firmware

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •