Results 1 to 18 of 18

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: IRADIO and 1.1.3

  1. #1
    Default IRADIO and 1.1.3
    Anyone get this to work on the 1.1.3 Firmware

    If so can you share the direcitons you did exactly please

    All I get is when I click on it it pops up and closes

    I did change permissions of the iradio file to 0755

    No luck,

    thanks all

  2. #2
    iPhoneaholic
    Join Date
    Sep 2007
    Location
    Milton, Ontario
    Posts
    467
    Thanks
    21
    Thanked 43 Times in 37 Posts

    Mine works fine on 1.1.3. I didnt do anything special. Just installed it.

  3. #3
    I ma using the official JB verision of 1.1.3 it that helps anyone
    Last edited by dallasnights; 02-11-2008 at 09:04 AM.

  4. #4
    Quote Originally Posted by Hyperextension View Post
    Mine works fine on 1.1.3. I didnt do anything special. Just installed it.
    Which Jailbreak method did you use that it works for you?

  5. #5
    Quote Originally Posted by dallasnights View Post
    I ma using the official JB verision of 1.1.3 it that helps anyone
    Same here and I can't get it to work either.

  6. #6
    2 phones here. 1 JB's via upgrading the baseband (the hard way), the other using the "Official" in Installer.

    Neither work with this. Same for iPhysics, and a few others like BeatPhone.
    1.1.3 has been a disaster to so many. I wish it could all be fixed somehow.

  7. #7
    it doesn't work for me either. i used nate true's method of jailbreak.
    21.5" iMac 3.06 GHz Intel Core i3 l 15" MacBook Pro 2.2 GHz Intel Core i7 l 17" PowerBook 1.67 GHz
    iPhone 4 32 GB l  TV 160 GB l 32 GB iPad

  8. #8
    I upgraded using Official Dev from installer, iRadio is working after referencing this page http://george.zjlotto.com/index.php/...issues-in-113/

    and issued the first command listed for iRadio to work

    chmod 4755 /Applications/iRadio.app/iRadio

  9. #9
    Quote Originally Posted by spdemon View Post
    I upgraded using Official Dev from installer, iRadio is working after referencing this page http://george.zjlotto.com/index.php/...issues-in-113/

    and issued the first command listed for iRadio to work

    chmod 4755 /Applications/iRadio.app/iRadio
    Could you explain how exactly to do this?

    Is it via ssh?

  10. #10
    Dumb Question how do you

    chmod 4755 /Applications/iRadio.app/iRadio
    I am assuming through WINSCP right and terminal right
    if so I tried that and it still does not work

    thanks for your help!

    Nvermind I got it

    go to WINSCP
    go to terminal

    type the following
    chmod 4755 /Applications/iRadio.app/iRadio
    mkdir -p /usr/local/lib
    ln -s /usr/lib/libstdc++.6.dylib /usr/local/lib/

    Reboot phone
    WALA it works

    Thanks all

    Nvermind I got it

    go to WINSCP
    go to terminal

    type the following
    chmod 4755 /Applications/iRadio.app/iRadio
    mkdir -p /usr/local/lib
    ln -s /usr/lib/libstdc++.6.dylib /usr/local/lib/

    Reboot phone
    WALA it works

    Thanks all

  11. The Following User Says Thank You to dallasnights For This Useful Post:

    iamse7en (02-13-2008)

  12. #11
    What about on a MAC?

  13. #12
    Livin the iPhone Life iphonejeff's Avatar
    Join Date
    Jul 2007
    Location
    Los Angeles
    Posts
    1,339
    Thanks
    18
    Thanked 70 Times in 62 Posts

    thread moved..

    please post in the right forum!
    mod edit, old signature removed

  14. #13
    iPhoneaholic
    Join Date
    Sep 2007
    Location
    Milton, Ontario
    Posts
    467
    Thanks
    21
    Thanked 43 Times in 37 Posts

    Quote Originally Posted by meagain View Post
    Which Jailbreak method did you use that it works for you?
    I used Nate True's method when it first came out.

    I am using iRadio 1.0b4 if that helps and the app folder is 0755.

  15. #14
    I used Nate's jailbrake when it first came out. iRaido was working prefectly after I got all my stuff on again.

    But Today I restored my phone to 1.1.3 and used ZiPhone to jailbreak and iRadio does not work this time around.

    edit
    chmoded everything 0777 and it works now
    Last edited by rustymetal; 02-12-2008 at 04:56 AM.

  16. #15
    Green Apple
    Join Date
    Nov 2007
    Location
    Olympia, WA
    Posts
    46
    Thanks
    18
    Thanked 2 Times in 2 Posts

    Quote Originally Posted by rustymetal View Post
    I used Nate's jailbrake when it first came out. iRaido was working prefectly after I got all my stuff on again.

    But Today I restored my phone to 1.1.3 and used ZiPhone to jailbreak and iRadio does not work this time around.

    edit
    chmoded everything 0777 and it works now
    same here! Big Bummer... iRadio opens briefly, then closes and returns to springboard. iRadio worked perfectly until I Ziphoned. I see that it is listed in the forums as a working app under 1.1.3 What's UP?

  17. #16
    How do you "chmod"?

  18. #17
    same here it opens to a white screen the goes back to the summerborad. i dont have a wifi connection at home so how do i change the properties to 755 then?

  19. #18
    never mind i dont have to change it there is now a fix for this from "BigBoss" called "iRadio crashing fix" in tweaks. i just installed it restarted the phone and now it works great. the stations with an A dont play but the others do

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •