Page 5 of 5 FirstFirst ... 345
Results 81 to 92 of 92

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: list of apps 1.1.3 compatible

  1. #81
    Good list. Keep 'em comming!

  2. #82
    Green Apple
    Join Date
    Nov 2007
    Location
    Olympia, WA
    Posts
    46
    Thanks
    18
    Thanked 2 Times in 2 Posts

    Default Apps that work and apps that don't after w/ ZiPhone
    WORKS for me:
    iSolitaire
    LocateMe
    Converter
    SysInfo
    Flashlight
    BossTool
    Customize
    iSMS

    DON'T Work for me:
    iToggle
    iRadio

  3. #83
    I have a problem runing iRadio and TTR. iRadio crashes as soon as opened and ttr doesn't have background(guitar hero). I tried uninstalling and installing it back again but I got same results. Help out in this one. Thanks ...

    Running 1.1.3 Jailbroken with ZiPhone on
    AT&T

  4. #84
    Is there any updated ver for the Bosstool? I can't move my app for my 1.1.3~~

  5. #85
    Smsd Not Working On 1.1.3 Unlocked With Ziphone 2.3

  6. #86
    Green Apple
    Join Date
    Nov 2007
    Location
    Olympia, WA
    Posts
    46
    Thanks
    18
    Thanked 2 Times in 2 Posts

    Do you have BSD Subsystem installed?

  7. #87
    Default iRadio not working !
    iRadio is not working for me. It crashes as soon as opened. TTR also doesn't wanna load Guitar Hero theme.
    Anybody who have this problem and found solution for it, please let me know.

    Thanks.

    Running 1.1.3 Jailbroken with ZiPhone on
    AT&T

  8. #88
    Itīs same for me about BossTool. Can move fonts and ringtones but not Appīs. When try the "circal" just comes up and after that a flash and went back to nothing happen!? Have restore my from beginning 1.0.2 and upgrade to 1.1.3 by iTunes and then run ZiPhone 2.4. "BigBoss" u maybe know best right??
    //Hackīz

    8GB 1:st gen. FW 3.1.2 Pwnage v3.1.4, 16GB 1:st gen. FW 3.1.2 Pwnage v3.1.4, 16GB 3Gs FW 3.1.3 Factory Unlock'd & Jailbroken Pwnage v3.1.4, 32GB 3Gs FW 4.0.1 Factory Unlock'd & Jailbroken jbme.com
    16GB 4G FW 4..2.1 Factory Unlock'd & Jailbroken GP
    16GB iPad WiFi FW 4.2.1 Jailbroken GP, 32GB iPad WiFi+3G FW 4.2.1 Jailbroken GP, ATV2 fw 4.2.1 Jailbroken GP
    MacBookPro OS X 10.6.6 1TB HD

  9. #89
    Working :

    SIMport
    NativeCn

  10. #90
    Anybody know how to fix the BossTool issue about several Applications folders??

    as this: /private/var/root/Applications_ROOT/Applications <------ in the last one I have double set of all apps

    then even this one: and in the /"harddrive icon one" I have one more Applications <-----in this one more 3 part apps that I have install.

    Anyone know how to "clean" it up with out fail by SSH-Cyberduck Mac-program????
    Is there any of this Applications I would delete? Be coz as it is now I canīt move my Apps by BossToll. I have move the Ringtones and Fonts so far but when try to move apps it just shot down!?

    ps. I run 1.1.3 upgraded with ZiPhone 2.4 from 1.0.2--->1.1.1--->1.1.2--->1.1.3
    Last edited by maz; 02-26-2008 at 09:05 AM.
    //Hackīz

    8GB 1:st gen. FW 3.1.2 Pwnage v3.1.4, 16GB 1:st gen. FW 3.1.2 Pwnage v3.1.4, 16GB 3Gs FW 3.1.3 Factory Unlock'd & Jailbroken Pwnage v3.1.4, 32GB 3Gs FW 4.0.1 Factory Unlock'd & Jailbroken jbme.com
    16GB 4G FW 4..2.1 Factory Unlock'd & Jailbroken GP
    16GB iPad WiFi FW 4.2.1 Jailbroken GP, 32GB iPad WiFi+3G FW 4.2.1 Jailbroken GP, ATV2 fw 4.2.1 Jailbroken GP
    MacBookPro OS X 10.6.6 1TB HD

  11. #91
    Quote Originally Posted by uno View Post
    Working :

    SIMport
    NativeCn
    Hi do you see simport listed under uninstall ? i am not sure if it should be listed or not, but other games that i have installed are listed under uninstall, thanks !

  12. #92
    Hey guys.
    I just updated to 1.1.3 yesterday and have got most things to start working again, I'm just wondering one thing:

    I've moved all my Applications to /var/Applications (I presumed the same space issue happened with 1.1.3)

    Ok so I install an application, or SSH it into the /var/Applications folder. Most applications are fine. It's just the ones that don't work with 1.1.3 (and a few that do apparently), when I install them and restart the springboard, it just keeps trying to refresh. The only thing I can do to stop this (restarting doesn't even work) is to SSH them out of the folder and then the phone works normally after a few seconds.

    Does this happen to you guys when you install some apps?

Page 5 of 5 FirstFirst ... 345
Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •