Results 1 to 9 of 9

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: Compatibility?

  1. #1
    Exclamation Compatibility?
    Will all the older apps on installer that were working for 1.1.4 be compatible with 2.0? Thats the main reason why I don't wanna update my iPhone.

  2. #2
    No they will all have to be made to work on 2.0

  3. #3
    None of them will. The only mainstream app that's been ported over is NES. Even installer isn't 2.0 ready yet.

  4. #4
    Green Apple
    Join Date
    Dec 2007
    Location
    New Jersey
    Posts
    45
    Thanks
    1
    Thanked 1 Time in 1 Post
    WTF where are the apps???? These guys are taking their sweet time to convert to 2.0 For christ's sake there are instructions on how to port the apps over it can't be that hard..... If you want send me the source and I'll freaking port it over.... I'm beginning to think either the app creators are screwing over cydia and waiting for installer or they are just plain lazy.

  5. #5
    Livin the iPhone Life
    Join Date
    Jan 2008
    Location
    sd
    Posts
    1,085
    Thanks
    8
    Thanked 99 Times in 79 Posts

    or, the apps are so old they don't even work on them anymore.
    1.1.1>1.1.2>1.1.4>2.0>2.1>2.2>3.1>3.1.2 blackra1n'd

    waitin on my white iphone 4

  6. #6
    or maybe they are porting them over to the app store to make a couple bucks...

  7. #7
    Livin the iPhone Life redcard's Avatar
    Join Date
    Oct 2007
    Location
    Scotchland
    Posts
    2,143
    Thanks
    8
    Thanked 204 Times in 184 Posts

    Quote Originally Posted by realism View Post
    WTF where are the apps???? These guys are taking their sweet time to convert to 2.0 For christ's sake there are instructions on how to port the apps over it can't be that hard..... If you want send me the source and I'll freaking port it over.... I'm beginning to think either the app creators are screwing over cydia and waiting for installer or they are just plain lazy.
    Wow. edited by Broomhead
    Last edited by Broomhead; 07-22-2008 at 12:02 PM.
    To live, you have to lie

  8. #8
    he probably was one of the people crying to the dev team to hurry up and release pwnage or else! lol

  9. #9
    iPhone? More like MyPhone
    Join Date
    Jul 2008
    Location
    Yonkers, NY
    Posts
    126
    Thanks
    10
    Thanked 9 Times in 7 Posts

    Quote Originally Posted by realism View Post
    WTF where are the apps???? These guys are taking their sweet time to convert to 2.0 For christ's sake there are instructions on how to port the apps over it can't be that hard..... If you want send me the source and I'll freaking port it over.... I'm beginning to think either the app creators are screwing over cydia and waiting for installer or they are just plain lazy.
    you know, not for nothing, but you've got some nerve flying off the handle over something you clearly know very little about. i've been corresponding with a number of developers, some of which have developed some of those marquis apps that we all know and love. ALL of them are currently spending ALL the time they can afford to spend on getting their apps ported over. and in fact, even the guys with decent funding who can afford to put a lot of time and manpower into this are estimating it may take as long as another week and a half before they'll feel comfortable releasing it. so i'm sorry that this isn't happening fast enough for you, i DO realize how important it is that you don't have ANY delay in getting your fruits of other people's labor.

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •