Results 1 to 4 of 4

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: My iPhone stop working after a time

  1. #1
    Default My iPhone stop working after a time
    Hello,

    I've activated and unlocked my iPhone using jailbreakme.com and installed apps like SummerBoard, Finder, BSD Subsystem....
    I've noticed that after using a few applications (in no particular order) when I try to launch a new app it start but after a few seconds it exits and returns to the springboard automatically (as if I pressed the Home button). If I try launching an app a few times, it blocks for a while and then the phone is locked (like when you install a new app or you change something in SummerBoard).

    What do you think is wrong here?


    Thank you

  2. #2
    By the way I have v1.1.1 and I suspect SummerBoard for causing the resets. (I have the latest version 3.0b)

    Has anyone else experienced this problem with apps closing and soft reset soon after?

  3. #3
    I've had this problem too, and am worried because I don't want to lose contacts and stuff by having to restore it. Can anyone help us?

  4. #4
    Livin the iPhone Life Napoleon_PhoneApart's Avatar
    Join Date
    Jun 2007
    Location
    Upper Marlboro, MD
    Posts
    1,321
    Thanks
    166
    Thanked 88 Times in 76 Posts

    I've read that using the "Dim Wallpaper" in Summerboard can cause all sorts of glitches such as what you're describing. If you have that setting turned on, try turning it off and see if that helps.

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •