+ Reply
Results 1 to 10 of 10

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: Installer App Problem

is a discussion within the

Native iPhone / iPod Touch App Discussion

forums, a part of the

3rd Party Apps For iPhone | iPod Touch

section;
Hi All, Any Help would be greatful I currently cant connect to the Installer app and have not been able to for the last few days It just hangs on
...
  1. #1
    What's Jailbreak?
    Join Date
    Oct 2007
    Posts
    6
    Thanks
    1
    Thanked 0 Times in 0 Posts

    Default Installer App Problem
    Hi All,

    Any Help would be greatful

    I currently cant connect to the Installer app and have not been able to for the last few days It just hangs on the "refreshing Sources" it has been working fine.

    All else works fine I have an unlocked IphoneSimFree.com 1.1.1 version which was upgaded from a 1.0.2.

    Please could some let me know the best way to manually delete the apps i installed originally thru Installer (cant uninstall as installer wont load) as i think it might be one of the following apps that is causing the prob??

    Lockbox
    Sendfile
    Sendpics
    services
    SMBPrefs
    RSS
    My Ebay


    I am a Windows user.

    I would prefer not to do a Restore as last time i did this made it went to Version 1.0.2 (or will it stay at 1.1.1 this time? not 100% sure??)

    I tried the reset All Content and Settings in the General tab but this did not help and installed the Installer app again with the BSD subsystem but i am back to the same problem.

    Thanks in advance

  2. #2
    Green Apple
    Join Date
    Oct 2007
    Location
    tehran,iran
    Posts
    34
    Thanks
    5
    Thanked 13 Times in 7 Posts

    install installer manually
    delete installer.app from aplications & installer from \private\var\root\Library
    copy installer.app to aplications and installer to \private\var\root\Library
    and type this command in terminal
    "cd /Applications
    " chmod -R 755 ./Installer.app "
    http://www.4shared.com/file/31176853...ified=2833d29e
    Motorola Milestone 2.0.1 --16GB
    Apple iPhone 16GB(2.2)
    Motorola S9
    V3xx : R26111LD_U_96.A0.0ER --2GB
    a1200 : R541L7_G_11.10.11R --4GB
    U9 : R6632_G_81_1_.27.06R --8GB
    z6 : R60_G_80.33.46R --2GB
    E8 : R6713_G_71.14.1CR --16GB
    Q9h:AP_U_01_10_05R --8GB
    ZN5 : R6637_G_81.00.7FR --16GB
    A3100 : MB60.1FF.1.0.18.CHS.1.4.20780 --16GB
    VE66 : R6743_G_74.31.03R --16GB

  3. The Following 2 Users Say Thank You to sadeghsep For This Useful Post:

    cheetahcheetah (12-07-2007), Nelson0000 (12-06-2007)

  4. #3
    What's Jailbreak?
    Join Date
    Oct 2007
    Posts
    6
    Thanks
    1
    Thanked 0 Times in 0 Posts

    Hi Sadeghsep

    Many thanks for your reply... i ended downloading the prog called iDemocracy and deleted the installer.app and other apps with it but i did not know which windows software to install the Installer app back onto the iphone there was and option to "fix app installer " but this would not work for me as it was asking for ip address and would not connect.

    I also tried Ibrickr but this would not connect for me.

    I since decided to restore my iphone to v1.1.1 and jailbreaked it but i still cant connect to the installer app it just "hangs" and i have left it for ages. again all else works fine just not installer.

    I am sorry but im not 100% sure what i should use to do what you have mention in your reply.
    Last edited by Nelson0000; 12-06-2007 at 01:33 PM.

  5. #4
    What's Jailbreak?
    Join Date
    Sep 2007
    Posts
    2
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Hello Sadeghsep,

    I am having the Same issue, and would greatly appreciate further clarification. I am also using WinSCP to SSH into my Iphone. I downloaded the link you provided and when extracted I have this directory "Installer_" with 2 sub directory's "Installer.app" and "private". I am uncertain as to where exactly to place these 2 directories. Also what program do I use to send the terminal commands "from Windows not Mac Box"?

    Thanks for the help

  6. #5
    Green Apple
    Join Date
    Oct 2007
    Location
    tehran,iran
    Posts
    34
    Thanks
    5
    Thanked 13 Times in 7 Posts

    Quote Originally Posted by Nelson0000 View Post
    Hi Sadeghsep

    Many thanks for your reply... i ended downloading the prog called iDemocracy and deleted the installer.app and other apps with it but i did not know which windows software to install the Installer app back onto the iphone there was and option to "fix app installer " but this would not work for me as it was asking for ip address and would not connect.

    I also tried Ibrickr but this would not connect for me.

    I since decided to restore my iphone to v1.1.1 and jailbreaked it but i still cant connect to the installer app it just "hangs" and i have left it for ages. again all else works fine just not installer.

    I am sorry but im not 100% sure what i should use to do what you have mention in your reply.
    Restore to 1.1.1 via dfu mode
    or
    delete installer folder from \private\var\root\Library
    and open safari and go to www.jailbreakme.com
    and click on "Install AppSnapp"
    Last edited by sadeghsep; 12-06-2007 at 03:03 PM.
    Motorola Milestone 2.0.1 --16GB
    Apple iPhone 16GB(2.2)
    Motorola S9
    V3xx : R26111LD_U_96.A0.0ER --2GB
    a1200 : R541L7_G_11.10.11R --4GB
    U9 : R6632_G_81_1_.27.06R --8GB
    z6 : R60_G_80.33.46R --2GB
    E8 : R6713_G_71.14.1CR --16GB
    Q9h:AP_U_01_10_05R --8GB
    ZN5 : R6637_G_81.00.7FR --16GB
    A3100 : MB60.1FF.1.0.18.CHS.1.4.20780 --16GB
    VE66 : R6743_G_74.31.03R --16GB

  7. The Following User Says Thank You to sadeghsep For This Useful Post:

    cheetahcheetah (12-07-2007)

  8. #6
    What's Jailbreak?
    Join Date
    Sep 2007
    Posts
    2
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Restore to 1.1.1 via dfu mod
    or
    delete installer folder from privatevarrootLibrary
    and open safari and go to www.jailbreakme.com
    that will put installer.app on your phone
    that link sais its for 1.1.1, is there an equivalent for 1.0.2 ??

  9. #7
    Green Apple
    Join Date
    Oct 2007
    Location
    tehran,iran
    Posts
    34
    Thanks
    5
    Thanked 13 Times in 7 Posts

    Quote Originally Posted by ofLight View Post
    that link sais its for 1.1.1, is there an equivalent for 1.0.2 ??
    for 1.0.2
    download and run in windows
    http://www.nullriver.com/~adam/AppTappInstaller.exe
    Motorola Milestone 2.0.1 --16GB
    Apple iPhone 16GB(2.2)
    Motorola S9
    V3xx : R26111LD_U_96.A0.0ER --2GB
    a1200 : R541L7_G_11.10.11R --4GB
    U9 : R6632_G_81_1_.27.06R --8GB
    z6 : R60_G_80.33.46R --2GB
    E8 : R6713_G_71.14.1CR --16GB
    Q9h:AP_U_01_10_05R --8GB
    ZN5 : R6637_G_81.00.7FR --16GB
    A3100 : MB60.1FF.1.0.18.CHS.1.4.20780 --16GB
    VE66 : R6743_G_74.31.03R --16GB

  10. The Following User Says Thank You to sadeghsep For This Useful Post:

    cheetahcheetah (12-07-2007)

  11. #8
    iPhone? More like MyPhone
    Join Date
    Sep 2007
    Posts
    108
    Thanks
    29
    Thanked 4 Times in 4 Posts

    does any one have a link to installer v3.0b8????

  12. #9
    Green Apple
    Join Date
    Oct 2007
    Location
    tehran,iran
    Posts
    34
    Thanks
    5
    Thanked 13 Times in 7 Posts

    Quote Originally Posted by JMIGUELES View Post
    does any one have a link to installer v3.0b8????
    go to uninstall and reinstall installer
    "AppTapp Official source: repository.apptapp.com"
    Motorola Milestone 2.0.1 --16GB
    Apple iPhone 16GB(2.2)
    Motorola S9
    V3xx : R26111LD_U_96.A0.0ER --2GB
    a1200 : R541L7_G_11.10.11R --4GB
    U9 : R6632_G_81_1_.27.06R --8GB
    z6 : R60_G_80.33.46R --2GB
    E8 : R6713_G_71.14.1CR --16GB
    Q9h:AP_U_01_10_05R --8GB
    ZN5 : R6637_G_81.00.7FR --16GB
    A3100 : MB60.1FF.1.0.18.CHS.1.4.20780 --16GB
    VE66 : R6743_G_74.31.03R --16GB

  13. The Following User Says Thank You to sadeghsep For This Useful Post:

    cheetahcheetah (12-07-2007)

  14. #10
    What's Jailbreak?
    Join Date
    Nov 2008
    Posts
    2
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Hi can any 1 help me when ever i click on installer app it loads for like 5 seconds and then it takes me bakk to the home screen NEED HELP!!!!!

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts