+ Reply
Results 1 to 3 of 3

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: Can't wake from sleep

is a discussion within the

Native iPhone / iPod Touch App Discussion

forums, a part of the

3rd Party Apps For iPhone | iPod Touch

section;
Anybody else having this issue?? Long story short, had a OTB 1.1.1 upped to 1.1.2 did a restore (big mistake) then finally figured out how to get everything working and
...
  1. #1
    iPhoneaholic
    Join Date
    Nov 2007
    Location
    San Diego, CA
    Posts
    400
    Thanks
    6
    Thanked 45 Times in 42 Posts

    Angry Can't wake from sleep
    Anybody else having this issue??

    Long story short, had a OTB 1.1.1 upped to 1.1.2 did a restore (big mistake) then finally figured out how to get everything working and up to 1.1.2 again with the help of you guys.

    Anyway. Now after setting everything up and syncing all my contacts, pix, music, etc. I set it to auto-lock at 1min. Now my problem is that after it's been asleep for over 5mins or so, I can't get it to come back on without having to reset the phone. It's starting to get really annoying. If I leave it to never lock it works perfectly with no real issues to speak of. When it does finally lock and sits for awhile, I can't bring it back.

    Thanks in advance

  2. #2
    iPhoneaholic EmoRebellion's Avatar
    Join Date
    Aug 2007
    Posts
    406
    Thanks
    4
    Thanked 24 Times in 23 Posts

    My wife has been having the same issue on her phone. If you plug it into the USB or charger, it will come right up though. Really weird issue, and I cant seem to figure it out. It doesnt happen all the time, either. Just a few times a week AFAIK.

    By the way, this may want to be moved from the OSX section, as I have the same issue (and I use vista). I think this is more a software issue on the phone, not the computer.

  3. #3
    iPhoneaholic EmoRebellion's Avatar
    Join Date
    Aug 2007
    Posts
    406
    Thanks
    4
    Thanked 24 Times in 23 Posts

    My wife has been having the same issue on her phone. If you plug it into the USB or charger, it will come right up though. Really weird issue, and I cant seem to figure it out. It doesnt happen all the time, either. Just a few times a week AFAIK.

    By the way, this may want to be moved from the OSX section, as I have the same issue (and I use vista). I think this is more a software issue on the phone, not the computer.

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts