+ Reply
Results 1 to 2 of 2

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: Webdict & 1.1.2 compatibility

is a discussion within the

Native iPhone / iPod Touch App Discussion

forums, a part of the

3rd Party Apps For iPhone | iPod Touch

section;
Anyone else having problems with Webdict not working with firmware 1.1.2? Whilst the application loads, it does not seem to use any of the installed dictionaries.
...
  1. #1
    What's Jailbreak?
    Join Date
    Nov 2007
    Posts
    5
    Thanks
    1
    Thanked 0 Times in 0 Posts

    Default Webdict & 1.1.2 compatibility
    Anyone else having problems with Webdict not working with firmware 1.1.2?

    Whilst the application loads, it does not seem to use any of the installed dictionaries.

  2. #2
    iPhone? More like MyPhone Ridge's Avatar
    Join Date
    Sep 2007
    Posts
    129
    Thanks
    5
    Thanked 62 Times in 34 Posts

    it works fine for mine, u might want to click the "I" icon next to the search bar. There u can select what dictionary u want to use. (the newest update for wedict)

    If I helped you in anyway, show some love! hit the thanks button!

  3. The Following 2 Users Say Thank You to Ridge For This Useful Post:

    iphone_travelloer (12-02-2007), Southie (12-04-2007)

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts