Results 1 to 7 of 7

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: itoggle killed my unlocked 1.1.2 iphone

  1. #1
    Default itoggle killed my unlocked 1.1.2 iphone
    DONT USE ITOGGLE app WITH 1.1.2. after turning off the phone (option) in the app menu it froze my phone, it wont start anymore. i see the white apple and a loading wheel , it keeps rebooting every few minutes. I can still see it in Itunes and DEMOCRACY2.

    Help, any suggestions on how to proceed fixing it ?
    Its an original 1.0.2 jail broken, upgraded to 1.1.1 unlocked and recently up grated to 1.1.2.

  2. #2
    the same happened to me. tooked a few trys, but i plugged it up and restored it with itunes. also, try holding the power off and home button til your phone shuts off, then release the power off button when apple logo apears. HTH

  3. #3
    Thank you! Definetely uninstalling that one from my 1.1.2 phone.

  4. #4
    opss i thought it was only my phone im on 1.1.1 and recently installed itoggle sometyms phone restart itself been tryin to fugure it out which of those recent uploaded app causing it.uninstalin itogle now

  5. #5
    The problem is that iToggle copied code from an old version on Services.app. (Or at least that is what appears to have occurred.)

    Specifically toggling the phone option unloads CommCenter such that it cannot restart when the phone is booted. That said on boot if CommCenter can't load the phone hangs.

    The current version of Services appears to handle phone on/off by invoking airplane mode.

  6. #6
    I used iBrickr to access com.apple.CommCenter.plist and edit it to Enable. Rebooted and everything was fine and immediately uninstalled iToggle.

  7. #7
    Quote Originally Posted by 2petros View Post
    DONT USE ITOGGLE app WITH 1.1.2. after turning off the phone (option) in the app menu it froze my phone, it wont start anymore. i see the white apple and a loading wheel , it keeps rebooting every few minutes. I can still see it in Itunes and DEMOCRACY2.

    Help, any suggestions on how to proceed fixing it ?
    Its an original 1.0.2 jail broken, upgraded to 1.1.1 unlocked and recently up grated to 1.1.2.
    Same sh*t happen to me, I had to do my phone over this morning...
    Good thing I am a pro at restoring my phone now.

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •