+ Reply
Results 1 to 4 of 4

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: Does this happen to anybody?! How do I fix this problem!!

is a discussion within the

Native iPhone / iPod Touch App Discussion

forums, a part of the

3rd Party Apps For iPhone | iPod Touch

section;
I'll be in the Safari or checking my email and sometimes my iPhone shows a black screen then takes me to the home screen really quick. It's really annoying. It's
...
  1. #1
    What's Jailbreak?
    Join Date
    Oct 2007
    Posts
    1
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Default Does this happen to anybody?! How do I fix this problem!!
    I'll be in the Safari or checking my email and sometimes my iPhone shows a black screen then takes me to the home screen really quick.

    It's really annoying. It's starting to do this a lot. Help??
    I think it might has to do with the internet connection but I have no idea.

  2. #2
    I'm not a star Imahottguy's Avatar
    Join Date
    Jul 2007
    Location
    MI, USA
    Posts
    2,440
    Thanks
    92
    Thanked 164 Times in 143 Posts

    What f/w are you on? What apps do you have installed?

    I noticed that w/ Customize 1.18 on f/w 1.1.2, My Safari and some other 3rd party apps would randomly crash. I uninstalled Customize v 1.18 and it was resolved, instantly. The funny thing was that I had only used it to change one string of text, and that was to change the 'Enter Passcode' to 'What's 1 + 1?'.

  3. #3
    Green Apple bkabner's Avatar
    Join Date
    Nov 2007
    Location
    Richmond, KY
    Posts
    45
    Thanks
    4
    Thanked 3 Times in 3 Posts

    The problem must lie between the 1.1.2 firmware and Customize 1.18 release. I also on first install of Customize 1.18 had some apps that started to function funny. So being that it was fine before I installed 1.18 I just removed it and reinstalled it. Afterwards, problem resolved!

  4. #4
    What's Jailbreak?
    Join Date
    Nov 2007
    Posts
    2
    Thanks
    0
    Thanked 0 Times in 0 Posts

    if u have SummerBoard installed, turning off the Dim Wallpaper option can solve the problem.

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts