Results 1 to 6 of 6

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: Weird: springboard right to left order

  1. #1
    Default Weird: springboard right to left order
    A weird thing happened to my springboard today; I received a few update notifications on installer and decided to update iToggle which I already had installed through Shai's apps then it asked to be updated again. I figured out that this happened cuz I also have the new MMi source and they had the 1.0.4 version whereas Shai had the 1.0.3.

    ANYWAY, the weird thing is, my springboard ended up looking from right to left (see pic attached) ! and I couldn't fix it through RSBT or through soft reset!

    I got everything back to normal (see other pic) after uninstalling iToggle. What's even weirder is that although iToggle is officially uninstalled on my phone (not on the list of "uninstall" packages in installer), the 1.0.4 version still appears on my phone and works great !

    Anyway, just thought I'd share in case anyone had this problem.
    Attached Thumbnails Attached Thumbnails -img_9003.png   -img_9004.png  

  2. #2
    i have the same problem, itoggle has made my springboard go right to left as well.. Any way to fix this without uninstalling?

  3. #3
    Owner / Founder - ModMyi
    aka poetic_folly
    Kyle Matthews's Avatar
    Join Date
    May 2007
    Location
    Tampa, Florida, United States
    Posts
    8,481
    Thanks
    569
    Thanked 4,805 Times in 1,226 Posts

    Strange. Installer doesn't play nice with apps which are on two sources, apparently. Another reason to knock down the infinite number of sources that are appearing! Hopefully having an official MMi source will really help to eliminate the need to have a dozen sources.
    .


    ↑ ↑ ↓ ↓ ← → ← → B A [select] [start] Kyle Matthews

  4. #4
    I had that problem for a lil, but then I just went into customize and hit save and it fixed it. Also, check your MP....plist

  5. #5
    Quote Originally Posted by ajl917 View Post
    I had that problem for a lil, but then I just went into customize and hit save and it fixed it. Also, check your MP....plist
    yup seems to have fixed it self. Weird...

  6. #6
    Quote Originally Posted by poetic_folly View Post
    Strange. Installer doesn't play nice with apps which are on two sources, apparently. Another reason to knock down the infinite number of sources that are appearing! Hopefully having an official MMi source will really help to eliminate the need to have a dozen sources.
    Yes, we DEFINITELY need this especially with the millions of sources that keep coming up! (Some with just 1 app !) If you ever need help organizing apps or compiling the themes for MMi source, just start a thread, I'm sure we will all try to help !

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •