Results 1 to 8 of 8

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: Am I the only one having problems logging onto iShareit?

  1. #1
    Exclamation Am I the only one having problems logging onto iShareit?
    It's worked before. I have a sendspace account, but 99% of the time I try to start up iShareit I get an error message:

    Login Failed
    Error parsing XML: Invalid XML


    Is this happening with anyone else?

  2. #2
    hello! hello... helloooo....

    Is anybody there? Anybody use this app? I know some of you do. Surely some of you have an answer for this.

  3. #3
    Yea that was happening to me as well, i just uninstalled it.

  4. #4
    Uninstalling it is hardly a solution, but thanks for replying. I need iy. The application works fine, when it works. (pfft. Better than the iphone sutocorrect feature).

    I emailed them. They said to look for an update in a couple of weeks.

  5. #5
    My iPhone is a Part of Me
    Join Date
    Sep 2007
    Location
    SC
    Posts
    720
    Thanks
    32
    Thanked 19 Times in 17 Posts

    I've been using ishare continuously for the past 2 days, now all of a sudden tonight I'm having the same problem. (Same Error parsing error) Even up until 4 hours ago it was working fine. Did uninstalling and reinstalling seem to help. Any info would be appreciated. thanx

    Unistall and re-install seemed to work. Also received an email from sendspace stating that the next version should elimnate this known issue. They are working to resolve it.
    Last edited by ripped53; 12-07-2007 at 08:23 AM. Reason: Automerged Doublepost

  6. #6
    Been Using it all weeek with no problems.
    And now trying to up contents on Sendspace!!!
    Last edited by Beanez; 03-09-2008 at 05:45 PM. Reason: Found My Answer... Doh!!

  7. #7
    Retired Moderator one1's Avatar
    Join Date
    Sep 2007
    Location
    In my own little world
    Posts
    10,318
    Thanks
    349
    Thanked 1,180 Times in 730 Posts

    Doing it to me now too when trying to log in.

    I uninstalled and reinstalled and it works ok now.

    FYI for anyone that has this issue come up since they seem to be changing something again.
    Screw #Winning, I'm #Juanning
    iMac 27" i5 quad 2.8Ghz (1TB), MacBook Pro 17" 2.6, iPhone 4s

  8. #8
    Yes, unistalling and installing it works but this problem do go away. Like if you try using it another day... When it works, its really fast!

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •