Results 1 to 7 of 7

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: You must first connect to itunes with an internet connection to enable youtube

  1. #1
    ok, so even after i did two the way i stated above, i did another differently. First i jailbroke the phone, went to jailbreakme.com and did all that jazz. then i installed BSD Subsystem, then community sources, then Open SSH. Then installed the ANYSIM 1.1.1. while i was using Win SCP. And did the YOUTUBE fix and the lockdownd file, as stated above. now i get "Connot connect to YOUTUBE"

    did i do something in the wrong order? did i install something i shouldnt have?

  2. #2
    Default You must first connect to itunes with an internet connection to enable youtube
    This is becoming a problem. I do not have a iTunes account, and i do not want to activate this iphone. I just want to unlock and use. Is there a fix to this problem?

    I jailbreaked using "jailbreakme" method and then ran anysim 1.1.1. Click on YouTube and it says "You must first connect to itunes with an internet connection to enable youtube"

    any help, please?

    I wanted to let you all know that i fixed the problem and here is how.

    3rd step (Activate iPhone and activate YouTube)
    Open Installer, install Comunity Sources, then BSD, then Open SSH. After SSH your phone will reboot, find your IP address (settings, wifi, click the blue arrow next to your wifi connection). Now that you have SSH installed and your IP address, just log in to your iPhone with whatever program you like (I use Transmit for Mac, but there's putty, WinSCP, Fugu, CyberDuck... a ton of SSH for Mac and PC both). Now you will need to go to VAR/Root/Library/Lockdown and replace the three files inside with the files found here:
    http://www.rapidshare.com/files/5846...utube.zip.html

    then go back to USR/Libexec and move this lockdown file into Libexec:
    http://rapidshare.com/files/63822007/lockdownd.zip

    ok, so even after i did two the way i stated above, i did another differently. First i jailbroke the phone, went to jailbreakme.com and did all that jazz. then i installed BSD Subsystem, then community sources, then Open SSH. Then installed the ANYSIM 1.1.1. while i was using Win SCP. And did the YOUTUBE fix and the lockdownd file, as stated above. now i get "Connot connect to YOUTUBE"

    did i do something in the wrong order? did i install something i shouldnt have?

    well im back everyone, and i fixed the problem.

    http://rapidshare.com/files/55289251...suco_.rar.html

    download that and run the one that says CLICK ME. works with 1.1.1!!!

    iTunes on the phone works as well as YOUTUBE
    Last edited by NegriElectronics; 10-31-2007 at 04:51 PM. Reason: Automerged Doublepost

  3. The Following User Says Thank You to NegriElectronics For This Useful Post:

    SteveAR (10-13-2008)

  4. #3
    OK everyone here it is. i fixed it. by using all directions on http://iphone.unlock.no/ and all you do after installing the YOU TUBE FIX, is change the darn date to the current date. dont touch the time, unless its your own phone, and change the date only!! amazing how something so small works!

  5. The Following 2 Users Say Thank You to NegriElectronics For This Useful Post:

    andypropaganda (05-14-2008), Ringo4422 (11-06-2007)

  6. #4
    What's Jailbreak?
    Join Date
    Oct 2007
    Location
    Coral Springs, Florida
    Posts
    16
    Thanks
    3
    Thanked 0 Times in 0 Posts

    Dude- You are amazing! I just put an activated sim in it and it automatically corrected the date and time through the network. YouTube and iTunes work perfectly. Awesome discovery. Thanks!

  7. #5
    what is the darn date?

    god i so f**** stupid....i've applied the click me thing you wrote about on a unlocked and jailbroken iphone....and now i have to activate again...but the jailbreak doesn't seem to work anymore...waiting more then 10 minutes and nothing happens....
    please please help...
    Last edited by gorduxo; 11-07-2007 at 03:59 AM. Reason: Automerged Doublepost

  8. #6
    dude!!! the files u linked are not there!!!!

    whatever... just running the youtube 1.1.4 fix did the thing, thx anyway
    Last edited by seseberg; 05-06-2008 at 12:59 AM. Reason: Automerged Doublepost

  9. #7
    Quote Originally Posted by seseberg View Post
    dude!!! the files u linked are not there!!!!

    whatever... just running the youtube 1.1.4 fix did the thing, thx anyway
    The youtube fix doesn't work for me, what's wrong? I'm using iLiberty. It says I need to connect to the internet through itunes to activate.

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •