+ Reply
Page 1 of 3 123 LastLast
Results 1 to 20 of 53

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: iphone stuck in reboot loop after installer update

is a discussion within the

Native iPhone / iPod Touch App Discussion

forums, a part of the

3rd Party Apps For iPhone | iPod Touch

section;
Ok here's the quick version. I had a 1.0.2 jailbroken and modded 3 days ago, then up updated to 1.1.1 and kept it stock. Yesterday I did the jailbreakme.com thing
...
  1. #1
    iPhone? More like MyPhone hoits2000's Avatar
    Join Date
    Jul 2007
    Posts
    116
    Thanks
    7
    Thanked 4 Times in 4 Posts

    Default iphone stuck in reboot loop after installer update
    Ok here's the quick version.

    I had a 1.0.2 jailbroken and modded 3 days ago, then up updated to 1.1.1 and kept it stock.

    Yesterday I did the jailbreakme.com thing and it worked fine. I updated installer and downloaded a few things to my phone. Most of the stuff was still in the right folders from 1.0.2 like nes roms and customize stuff.

    Anyway, it updated installer yesterday fine, but today it said installer had an update, so I clicked ok, and it updated then it restarted.

    But then it started in this loop, I noticed it after an hour so it sat for a while without me doing anything. I thought a reset would work, holding down the power and home key, it restarted, and it stayed on the loading apple for at least 60 seconds or more.

    Then my Jackolatern theme was gone, and it had a default theme with the earth wallpaper in the background of the icons. And it wouldn't respond. I pressed the phone icon, and then 30 seconds later it went to phone dialpad, then the little icons the goes around in a circle that looks like its loading starts going then freezes. Then you see the loading apple fade away and you get back to the homescreen. Then it keeps doing that over and over. I noticed that when I clicked my email after it went there that it was like I was pressing email for the first time, it asked what kind of email account I wanted to set up and then it restarted to the homescreen again, also the time is like 5 hours off now. Its like it is stuck in activation mode or something. Hmmm. The battery is like 30% left after 3 hours of constant rebooting. Anybody else?

    Eric

  2. #2
    What's Jailbreak?
    Join Date
    Sep 2007
    Posts
    1
    Thanks
    3
    Thanked 0 Times in 0 Posts

    same issue here! i am gonna cry! I am at work and i dont have the ability to restore my phone!

  3. #3
    iPhone? More like MyPhone hoits2000's Avatar
    Join Date
    Jul 2007
    Posts
    116
    Thanks
    7
    Thanked 4 Times in 4 Posts

    Im at work, and its in the red, so hopefully I wont have to do a restore just let the battery drain out all the way. Oh well. I had all my stuff from before, someone said that it might be the old 2.11 SB themes were doing this, but I dont think those themes are any different then the new ones.

    And its dead. Hopefully it will be ok with just plugging it in to charge, or It'll have to meet the infamous Mr. Restore.
    Last edited by hoits2000; 10-30-2007 at 01:37 PM. Reason: Automerged Doublepost

  4. #4
    What's Jailbreak?
    Join Date
    Oct 2007
    Posts
    10
    Thanks
    2
    Thanked 2 Times in 2 Posts

    Keep us updated. Mine is doing the EXACT same things as I type. I'm at work as well and I unfortunately there is still about 25% power left on the battery.

  5. #5
    iPhone? More like MyPhone
    Join Date
    Sep 2007
    Location
    Old Town
    Posts
    130
    Thanks
    23
    Thanked 9 Times in 9 Posts

    That installer update killed my iphone, the only way I found to get passed it was to do a full system restore to (1.1.1) with no independence or anything. I had no choice but to upgrade my phone and from there I did the uber method and now I am back up and running. It is not really a good idea to let your battery run down because I found that when I was in that loop mode and plugged in my iphone was not charging. Hope this helps.

    http://www.modmyi.com/forums/showthr...highlight=uber
    Last edited by trilogy069; 10-30-2007 at 02:31 PM.

  6. #6
    What's Jailbreak?
    Join Date
    Oct 2007
    Posts
    10
    Thanks
    2
    Thanked 2 Times in 2 Posts

    Hmm, I just plugged mine in just to see if it would charge. At first the battery icon didn't change, but after a few seconds it did. I don't know what else to do other than let the battery die. I can't turn it off and a soft reset seems to have no effect on the loop.

  7. #7
    iPhone? More like MyPhone hoits2000's Avatar
    Join Date
    Jul 2007
    Posts
    116
    Thanks
    7
    Thanked 4 Times in 4 Posts

    Yep, me too. Well mine is dead now, so Ill have to plug mine in when I get home and do a restore, And I guess we cant update the installer until the fix it.

  8. #8
    iPhone? More like MyPhone
    Join Date
    Sep 2007
    Location
    Old Town
    Posts
    130
    Thanks
    23
    Thanked 9 Times in 9 Posts

    Quote Originally Posted by RockyTop1 View Post
    Hmm, I just plugged mine in just to see if it would charge. At first the battery icon didn't change, but after a few seconds it did. I don't know what else to do other than let the battery die. I can't turn it off and a soft reset seems to have no effect on the loop.
    I was up until 4 in the morning trying to figure this out and nothing worked other than a restore and I was thankful to be able to do that considering how long it took the iphone to reboot and to even open an application. Everything was wiped after the installer updated. I think I am just going to stick with the way my iphone is and not be so greedy....

  9. #9
    What's Jailbreak?
    Join Date
    Oct 2007
    Posts
    10
    Thanks
    2
    Thanked 2 Times in 2 Posts

    Quote Originally Posted by trilogy069 View Post
    I was up until 4 in the morning trying to figure this out and nothing worked other than a restore and I was thankful to be able to do that considering how long it took the iphone to reboot and to even open an application. Everything was wiped after the installer updated. I think I am just going to stick with the way my iphone is and not be so greedy....
    When you say everything was wiped...do you mean your apps or do you mean your contacts, pictures, etc?

  10. #10
    iPhone? More like MyPhone hoits2000's Avatar
    Join Date
    Jul 2007
    Posts
    116
    Thanks
    7
    Thanked 4 Times in 4 Posts

    Evertime I have had to restore it wipes out all apps, but then will resync contacts and calendar. But lose all bookmarks in you tube, pictures, and settings.

  11. #11
    iPhone? More like MyPhone bchilton9's Avatar
    Join Date
    Sep 2007
    Posts
    111
    Thanks
    4
    Thanked 21 Times in 21 Posts

    happened to me aswell

    I did a restore then jailbrakeme.com and did NOT update installer and it is working fine now

  12. #12
    What's Jailbreak?
    Join Date
    Oct 2007
    Posts
    10
    Thanks
    2
    Thanked 2 Times in 2 Posts

    Ugh..finally home and this dang thing won't die

  13. #13
    Moderator / DRP Dev Team jedinight's Avatar
    Join Date
    Jul 2007
    Location
    c.s. texas
    Posts
    969
    Thanks
    49
    Thanked 113 Times in 89 Posts

    ok guys who cant get it back to restore mode..ok boot iphone,iknow its flashing and tripping.nowhold home button down you will see your homescreen appear, but time is wrong , and its still frozen,now connect it to a power supply not computer,if you see a charge symbol appear on small batt at top .ok now its time to holddown buttons for 30sec,it should gointo restore mode procede ans restore.now if you phone did not show batt being charge then hold down home button till you see homepage reload takes a min or two .now when it reloads home screen now its your turn to hold down buttons to get into restore mode!!!procede with these steps they work ive tested it and tested it doing the installer messup on purpose
    Last edited by jedinight; 10-30-2007 at 04:38 PM.

  14. The Following User Says Thank You to jedinight For This Useful Post:

    RockyTop1 (10-30-2007)

  15. #14
    iPhone? More like MyPhone
    Join Date
    Aug 2007
    Location
    Bay Area, CA
    Posts
    217
    Thanks
    20
    Thanked 33 Times in 26 Posts

    Had the same problems. Had to do a restore via the power off/home button until in restore mode, then hooked up iTunes. Sure sounds like some Installer bugs going on here.

  16. #15
    What's Jailbreak?
    Join Date
    Oct 2007
    Posts
    10
    Thanks
    2
    Thanked 2 Times in 2 Posts

    Worked like a charm. Thanks man, I really appreciate it. So do you guys think this bug is just the way certain apps are interacting with the new installer update?

  17. The Following User Says Thank You to RockyTop1 For This Useful Post:

    iSpyK3 (03-22-2008)

  18. #16
    Moderator / DRP Dev Team jedinight's Avatar
    Join Date
    Jul 2007
    Location
    c.s. texas
    Posts
    969
    Thanks
    49
    Thanked 113 Times in 89 Posts

    this is a known source issue not installer,,,hightymes to be specified!!!
    Last edited by jedinight; 11-02-2007 at 10:50 AM.

  19. The Following User Says Thank You to jedinight For This Useful Post:

    mightymouseusf (05-19-2008)

  20. #17
    iPhone? More like MyPhone hoits2000's Avatar
    Join Date
    Jul 2007
    Posts
    116
    Thanks
    7
    Thanked 4 Times in 4 Posts

    Definitely. I had to do a restore too. Im thinking of waiting for a newer installer.app.

  21. #18
    What's Jailbreak?
    Join Date
    Oct 2007
    Posts
    4
    Thanks
    0
    Thanked 0 Times in 0 Posts

    hello i install installer v3.0b7 how can remove it .... wthen i go to uninstall
    it says reinstall only not uninstall

  22. #19
    iPhone? More like MyPhone
    Join Date
    Oct 2007
    Posts
    180
    Thanks
    7
    Thanked 25 Times in 13 Posts

    Default installer
    i dont know why everyone is having problems with v3.0b7 I updated installer to it and it has been working just fine. However there is a new update to v3.0b8 but everytime i try to install it it gives me a packing error. Anyone else having the same problems and know how to fix it.

    Jordan
    Last edited by jrdan24; 10-30-2007 at 11:39 PM.

  23. #20
    Moderator / DRP Dev Team jedinight's Avatar
    Join Date
    Jul 2007
    Location
    c.s. texas
    Posts
    969
    Thanks
    49
    Thanked 113 Times in 89 Posts

    Quote Originally Posted by jrdan24 View Post
    i dont know why everyone is having problems with v3.0b7 I updated installer to it and it has been working just fine. However there is a new update to v3.0b8 but everytime i try to install it it gives me a packing error. Anyone else having the same problems and know how to fix it.

    Jordan
    oh yeah install,summerboerd theme handled by hightymes,,harrypotter will do it,2pac,loringsquare and twisted will do it !!!!

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts