Page 2 of 3 FirstFirst 123 LastLast
Results 21 to 40 of 53

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: iphone stuck in reboot loop after installer update

  1. #21
    My phone is doing the same thing, stuck in a "installing" loop, or soft reset loop.... this happened immediately after updating to newest installer!! now I'm screwed, because I have a bunch of contacts I've added to the iphone, that are NOT in my sync'd contacts on my PC. Is there any chance of salvaging those contacts? I don't care about anything else, but I would very much like to get the last 10 entries or so as they are business contacts.

    I guess there is no way to abort the updating or installing the iphone is stuck in?

    HELP.

  2. #22
    Default installer v3.0b8
    How would this solve the problem? Sounds kind of weird to me. Explain yourself so I can understand why this will work.

    Jordan
    Last edited by jrdan24; 10-31-2007 at 01:51 AM.

  3. #23
    yea so i had the same problem after a lil bit i restored it an when my phone came back i lost every single contact i had soo im pretty mad but good thing is my phone works

  4. #24
    How many people are going to re jailbreak it again after this happened? My stock right nowand im debating trying it again. I had the 1.0.2 jb'd the entire time. I wonder if its the jailbreakme.com way or if its just the installer update.

  5. #25
    Quote Originally Posted by hoits2000 View Post
    How many people are going to re jailbreak it again after this happened? My stock right nowand im debating trying it again. I had the 1.0.2 jb'd the entire time. I wonder if its the jailbreakme.com way or if its just the installer update.
    I restored and then did the jailbreak again. Mine was fine until I tried to download the hightymes source, so I'm staying away from that. I did it last night around 10 or so and so far, so good. I didn't do the update to Installer this time either.

  6. #26
    Quote Originally Posted by jjgsxr883 View Post
    ok guys who cant get it back to restore mode..ok boot iphone,iknow its flashing and tripping.nowhold home button down you will see your homescreen appear, but time is wrong , and its still frozen,now connect it to a power supply not computer,if you see a charge symbol appear on small batt at top .ok now its time to holddown buttons for 30sec,it should gointo restore mode procede ans restore.now if you phone did not show batt being charge then hold down home button till you see homepage reload takes a min or two .now when it reloads home screen now its your turn to hold down buttons to get into restore mode!!!procede with these steps they work ive tested it and tested it doing the installer messup on purpose
    Please, could you explain this like if I were 2 years old? cause i can get it back to restore mode.

  7. #27
    This reminds me of the old school way to jailbreak the phone. You hold down both buttons just like you are doing a soft reset. When it powers off release the top power button, while still holding down the home button. Thats it. Mine showed a little image of the connector connecting to the computer and said connect to itunes.

  8. #28
    Fcarmona, if your phone is still in the endless soft reset loop....

    1. Plug your phone into a power source that's not your computer
    2. If the power indicator at the top of your screen shows that your phone is charging, hold down the home button and the sleep button for 30 seconds or until you see a picture of a cable plugging into the iTunes logo. This is restore mode. You plug the phone up to your computer and a message will pop up saying that your phone must be restored.
    3. If it doesn't show the charge icon, the way the OP posted, makes it sound like that you just keep hitting the home button and soft resetting until it shows that it's charging, then do step 2.

    Hope this helps

  9. The Following User Says Thank You to RockyTop1 For This Useful Post:

    fcarmona (11-02-2007)

  10. #29
    Thanks, it worked

  11. #30
    my phone experienced e same problem when installing themes from uncertified 3rd party sources.. never gonna try any more 3rd party sources anymore..
    wat a horror of endless rebooting n having to re-activate n re jailbreak e phone all over again!! so glad its all over

  12. #31

  13. #32
    What's Jailbreak? pderkay's Avatar
    Join Date
    Sep 2007
    Location
    Hammond, LA
    Posts
    4
    Thanks
    3
    Thanked 0 Times in 0 Posts

    My iphone is stuck in the apple logo screen like when you turn the phone on. It stays like that for a minute and then I got the little circle like when its working but it got stuck after 2 seconds, stay frozen for one minute and hard restart again...and again...and again... Cant get to restore mode either. I was holding the sleep and home button to restart, but when it does and i release the sleep button and hold the home button, nothing happens, black screen. Any advice please? PLEASEEEE!!!? I think its hyghtymes also. Wanted to try a new source from a list of 15 and of course by chance picked this one...

  14. #33
    iPhone? More like MyPhone jwilcox09's Avatar
    Join Date
    Oct 2007
    Location
    Mass.
    Posts
    112
    Thanks
    15
    Thanked 4 Times in 4 Posts

    How long did it take for the restore mode to come up for you, i was trying mine and i got the logo in the top right to show it was charging on the home screen, but when i plugged it in to my non computer powersource i held it for a good 2 minutes and i didn't see the restore mode screen. any ideas. Thanks

  15. #34
    omg this just happened to me after adding hightymes as a source

    my situation is kind of different though

    My computer wont recognize my phone when I plug it in. Neither will itunes.

    When i turn on my phone it flashes back and forth between the apple sign and home page, and then after that I can't do anything. The phone wont respond to any touch.

    Although sometimes when I touch the iphone the little white circle in the middle will appear--as if its loading or thinking

    The restore method isn't working.

  16. #35
    I suggest you find the nearest trash receptical and toss it in, because its done!

    JK, Just let the battery die completely, then plug it in for a while and let it charge, then try the reboot home/power button thing again.

    Eric

  17. #36
    thanks man, appreciate it

  18. #37
    Livin the iPhone Life redcard's Avatar
    Join Date
    Oct 2007
    Location
    Scotchland
    Posts
    2,143
    Thanks
    8
    Thanked 204 Times in 184 Posts

    You don't have to wait, just restore it, pressing the home+sleep buttons as described above

  19. #38
    plugging it into my computer doesn't yield a charge sign

    holding sleep and home for 30 seconds just reboots my iphone

    wall charger back at home, so I'll have to try that later

  20. #39
    Super Moderator dale1v's Avatar
    Join Date
    Sep 2007
    Location
    London, UK
    Posts
    3,786
    Thanks
    335
    Thanked 394 Times in 268 Posts

    I had this problem when I installed something from the hightymes source. I had to restore the phone by pressing sleep + home for 30 secs. If NORMAL restore mode doesn't work, put the phone into DFU restore mode:
    press and hold the sleep button until the phone turns off. Do not let it go

    When the phone restarts and you see the grey apple keep holding the buttons. When the phone turns off again, let go of the sleep button and hold the home button for 10 seconds. Within these 10 seconds, connect your phone to your computer and wait for iTunes to detect it in recovery mode. The phone screen should STILL BE BLACK. DO NOT LET GO OF THE HOME BUTTON UNTIL iTUNES detects the phone. Restoring the phone should now be at your disposal.

    Note: be aware that if you own an unlocked iPhone and want to keep it that way, make sure that you're not restoring AND upgrading to 1.1.2. Look for the 1.1.1 ipsw file on the net, and hold shift or the mac equivalent when you click on restore.
    pm me if this doesnt work or you need help!
    Last edited by dale1v; 11-14-2007 at 05:13 PM.
    [RIGHT][LEFT][IMG]http://lookpic.com/i/470/QsIbAobp.jpeg[/IMG]
    [/LEFT][QUOTE]Microsoft owns the internet through Hotmail. The .HTML is short for Hotmail, so all .HTML files are MS files.[/QUOTE][URL="http://twitter.com/dale1v"][SIZE=2][COLOR=Cyan][I]twitter.com/dale1v[/I][/COLOR][/SIZE][/URL]
    [/RIGHT]

  21. The Following User Says Thank You to dale1v For This Useful Post:

    timoxbox (12-14-2008)

  22. #40
    Happened to me too! What a scare. I am not sure it was hightymes source that caused my problem. Does anyone know where the error log would be to troubleshoot things like this. I realize that the log was wiped when I had to to a restore, but for future problems it would be nice to know what is causing the problem.
    ezb

Page 2 of 3 FirstFirst 123 LastLast
Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •