+ Reply
Results 1 to 9 of 9

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: Youtube wont work after 1.1.1 activation

is a discussion within the

Native iPhone / iPod Touch App Discussion

forums, a part of the

3rd Party Apps For iPhone | iPod Touch

section;
ok, so I virginized my 1.0.2 phone and went to 1.1.1, everything went great no problems at all, but... youtube wont work, I would like to know if anyone knows
...
  1. #1
    What's Jailbreak?
    Join Date
    Sep 2007
    Posts
    9
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Default Youtube wont work after 1.1.1 activation
    ok, so I virginized my 1.0.2 phone and went to 1.1.1, everything went great no problems at all, but...

    youtube wont work, I would like to know if anyone knows a way to activate youtube, either on OSx or windows

    or can i still use the same methods of 1.0.2 to activate youtube?

    thanx in advanced

    I tried a search, but this is a mess right now with all the downgrade, virginizing and unlocking threads

  2. #2
    My iPhone is a Part of Me mofolo's Avatar
    Join Date
    Sep 2007
    Posts
    561
    Thanks
    19
    Thanked 35 Times in 28 Posts

    Try the PACAY one click activator

    http://modmyi.com/forums/showthread.php?t=11367

    myRepoSpace.com - Easily create your own Cydia Repo.

  3. #3
    What's Jailbreak?
    Join Date
    Sep 2007
    Posts
    9
    Thanks
    0
    Thanked 0 Times in 0 Posts

    PACAY wont work with me version 1.1.1 phone, I run it and it stay stuck at opening SSL


    any other options?

  4. #4
    Green Apple
    Join Date
    Aug 2007
    Posts
    50
    Thanks
    18
    Thanked 2 Times in 2 Posts

    Yeah, there's this website, that worked for me: i upgraded to 1.1.1 with Independence. Just change one of the plists with the instructions from this site: http://www.ging.co.nz/youtube.php

  5. #5
    iPhone? More like MyPhone
    Join Date
    Sep 2007
    Posts
    117
    Thanks
    32
    Thanked 21 Times in 15 Posts

    Quote Originally Posted by knickboy87 View Post
    Yeah, there's this website, that worked for me: i upgraded to 1.1.1 with Independence. Just change one of the plists with the instructions from this site: http://www.ging.co.nz/youtube.php
    Something for Windows OS ?

  6. #6
    What's Jailbreak?
    Join Date
    Oct 2007
    Posts
    18
    Thanks
    2
    Thanked 2 Times in 2 Posts

    I had the same issue. Resolved quickly and easily here:
    (scroll down to the 'Update' instructions)
    http://limitededitioniphone.com/yout...-steps-to-fix/

  7. #7
    iPhone? More like MyPhone
    Join Date
    Sep 2007
    Posts
    117
    Thanks
    32
    Thanked 21 Times in 15 Posts

    Quote Originally Posted by shiny-blanket View Post
    I had the same issue. Resolved quickly and easily here:
    (scroll down to the 'Update' instructions)
    http://limitededitioniphone.com/yout...-steps-to-fix/
    Perfect !!!
    Its works like charm !!!

    Thanks !!

  8. #8
    Green Apple
    Join Date
    Sep 2007
    Posts
    66
    Thanks
    1
    Thanked 0 Times in 0 Posts

    My was unlock with jailbkreak and activation to use for AT&T, now I want to upgrade to 1.1.1, where can I find the whole instruction

    please share the link

    Thanks

  9. #9
    iPhone? More like MyPhone
    Join Date
    Sep 2007
    Location
    New York
    Posts
    158
    Thanks
    20
    Thanked 5 Times in 5 Posts

    i am having a similar problem. i downgraded to 1.1.1. i am a ATT customer. i tried all of the above and youtube still doesnt work. what do i do?

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts