+ Reply
Results 1 to 8 of 8

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: Customize 1.13

is a discussion within the

Native iPhone / iPod Touch App Discussion

forums, a part of the

3rd Party Apps For iPhone | iPod Touch

section;
i have the version 1.13 of customize, i just updated. I wanted to change the badge color. so i changed it, but it still shows up as what i had
...
  1. #1
    What's Jailbreak?
    Join Date
    Sep 2007
    Posts
    7
    Thanks
    1
    Thanked 0 Times in 0 Posts

    Default Customize 1.13
    i have the version 1.13 of customize, i just updated.

    I wanted to change the badge color. so i changed it, but it still shows up as what i had before.

    Along with everything else thats in there. Phone Keypad, Etc.

    happening to anyone else???

  2. #2
    Green Apple
    Join Date
    Jul 2007
    Posts
    59
    Thanks
    5
    Thanked 4 Times in 3 Posts

    Default Ihave the same problem
    running 1.0.2 firmware and also when i try to use system sounds it goes back to home screen

  3. #3
    iPhone? More like MyPhone skeredmobile's Avatar
    Join Date
    Jun 2007
    Posts
    191
    Thanks
    28
    Thanked 95 Times in 22 Posts

    restart (power cycle) your phone or reset the springboard via summerboard.....see if that helps.....it worked for me

  4. #4
    What's Jailbreak?
    Join Date
    Sep 2007
    Posts
    7
    Thanks
    1
    Thanked 0 Times in 0 Posts

    Quote Originally Posted by skeredmobile View Post
    restart (power cycle) your phone or reset the springboard via summerboard.....see if that helps.....it worked for me
    tried and still dont work...

  5. #5
    Livin the iPhone Life aziatiklover's Avatar
    Join Date
    Sep 2007
    Location
    Welcome to Jamrock
    Posts
    1,337
    Thanks
    37
    Thanked 62 Times in 61 Posts

    when customize 1.13 came out? wow lots of bug huh?
     Think Different

  6. #6
    What's Jailbreak?
    Join Date
    Sep 2007
    Posts
    7
    Thanks
    1
    Thanked 0 Times in 0 Posts

    Quote Originally Posted by aziatiklover View Post
    when customize 1.13 came out? wow lots of bug huh?
    i dunno why they release updates when it dont work. ugh!

  7. #7
    Livin the iPhone Life aziatiklover's Avatar
    Join Date
    Sep 2007
    Location
    Welcome to Jamrock
    Posts
    1,337
    Thanks
    37
    Thanked 62 Times in 61 Posts

    Quote Originally Posted by bryanc View Post
    i dunno why they release updates when it dont work. ugh!
    I guess I'm just gonna stick with 1.12
     Think Different

  8. #8
    Retired Moderator Dash-2's Avatar
    Join Date
    Jul 2007
    Location
    Oregon
    Posts
    2,080
    Thanks
    79
    Thanked 222 Times in 184 Posts

    I had some problems with changing the badge icon when I first used 1.13
    Try using the back up, then trying a different one.
    If that didn't work, just wait for an update.
    Hope you had a good one!

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts