Page 1 of 2 12 LastLast
Results 1 to 20 of 24

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: mywi on demand 7 authorizing issues

  1. #1
    Default mywi on demand 7 authorizing issues
    hi i have a iphone 5 ios7.0.4 and ipad mini retina lte ios7.0.4 im using the iphone as the server and the ipad as the client i press to authorize and it just hangs for ages i have an ipad 3 ios7.0.4 thats ok ish it authorizes ok any ideas guys

  2. #2
    I am having the exact same problem. So frustrating.

  3. #3
    Green Apple
    Join Date
    Dec 2013
    Location
    Australia
    Posts
    39
    Thanks
    2
    Thanked 0 Times in 0 Posts

    I am also looking for the similar thing so do you mean that It's better to go with the 2nd combination ?
    Last edited by John_723; 01-02-2014 at 04:49 AM. Reason: typo

  4. #4
    Sug Luv Super Moderator 2k1's Avatar
    Join Date
    Jan 2011
    Location
    Hammond Louisiana
    Posts
    34,057
    Thanks
    1,815
    Thanked 7,065 Times in 4,206 Posts

    New update on Cydia suppose to fix this issue. It fixed mine.

  5. #5
    im running 7.02.01 still no good

  6. #6
    Quote Originally Posted by 2k1 View Post
    New update on Cydia suppose to fix this issue. It fixed mine.
    in what way did it fix yours ??

  7. #7
    Sug Luv Super Moderator 2k1's Avatar
    Join Date
    Jan 2011
    Location
    Hammond Louisiana
    Posts
    34,057
    Thanks
    1,815
    Thanked 7,065 Times in 4,206 Posts

    Authorize thing works now. Wouldn't work before

  8. #8
    I have an iPad Air and an iPhone 5s. The iphone is broadcasting via wifi and the ipad can connect fine but the ondemand part is not working. It says broadcasting on the iphone, the ipad sees the iphone broadcasting and I tap to authorize but it never authorizes. I am updated to latest version, but still not working.

  9. #9
    Quote Originally Posted by Hamiltonrc View Post
    I have an iPad Air and an iPhone 5s. The iphone is broadcasting via wifi and the ipad can connect fine but the ondemand part is not working. It says broadcasting on the iphone, the ipad sees the iphone broadcasting and I tap to authorize but it never authorizes. I am updated to latest version, but still not working.
    Exactually the same I love mywi from the start until now teathing problems and an update wil cure it I hope also mine is a lte/cellular model is yours
    Last edited by Adamf; 01-03-2014 at 03:21 AM.

  10. #10
    Default Ditto
    FWIW, another iPad Air client and iPhone 5s server (both on ios 7.0.4) having the same problem. Manual tethering works fine. OnDemand client can see the server, authorizing OnDemand initiates on the client, but never appears on the server.
    Last edited by paulmsummers; 01-03-2014 at 10:03 PM.

  11. #11
    Having the same issue with 5s server and iPad mini (non-retina 4G/LTE). Emailed support and they indicated they were unable to find a solution but indicated they are investigating a potential bug with some device types. Hopefully a resolution will be forthcoming.

  12. #12
    I have the same issue with iPhone 4 and iPad retina c LTE. I have to wait for a new update.. I hope the day will be soon.

  13. #13
    New update released few hours ago v7.03.01 still no good

  14. #14
    Unhappy Updated to 7.03.01 5s and Air still not working......
    Quote Originally Posted by Adamf View Post
    New update released few hours ago v7.03.01 still no good
    Same here! IPhone 5s and ipad Air mywi ondemand still not working after updating both devices to 7.03.01. Server never sees client. Lets get this fixed please!

  15. #15
    Exactly the same here. Iphone 5s with ipad air and ipad mini retina. All with latest update..

    Same as "paulmsummers"

    Manual tethering works fine. OnDemand client can see the server, authorizing OnDemand initiates on the client, but never appears on the server.

  16. #16
    Having the same issue here as we'll with iPhone 5S and original iPad mini. However, I did happen to find this post on Reddit:

    Help needed with MyWi 7 OnDemand : jailbreak

  17. #17
    mywi 7.04.01 was released and is working perfect thanks mywi

  18. #18
    Just confirming that the issue has been resolved for me.

  19. #19
    7.04.01 fixed the issue for me also. On a side note, I received proactive follow-up from Intelliborn support letting me know about the update, I did not ask for the follow-up and it was very much appreciated.

  20. #20
    Thanks Intelliborn! Working now.

Page 1 of 2 12 LastLast
Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •