Results 1 to 7 of 7

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: MyWi 6.0 Only working with WiFi Connection

  1. #1
    Default MyWi 6.0 Only working with WiFi Connection
    I have been using MyWi since I purchased an iPhone 3G. I currently am running 6.1 on an iPhone 5 with the Evasi0n Jailbreak and upgraded MyWi to 6.0. I am currently having an issue connecting to my MacBook Pro via 4G/LTE from my phone. When the phone is connected to my wireless router in home it works fine but no connection with just the phone's data. Anyone else experiencing anything like this? Sure would love a fix.

    Thanks!

  2. #2
    I am having the same problem as you. I emailed the support and sent a syslog for them. When I hear back from them I will let you know.

  3. #3
    You know I was goofing around with it yesterday, I went into my settings and cleared ( forget Network) my home wifi and it worked. For some reason it will always turn on the wifi in your phone settings even if you click the off in the MyWi app wifi sharing. If I can help in any other way let me know.

  4. #4
    I've been experiencing the same issue where I can't connect MyWi with USB.
    I'm pretty sure it's a iTunes 11 issue because I never had this issue before but by quitting iTunes and then reconnecting it works as expected.
    I would still like to see this addressed and repaired as it is inconvenient.

    Inconvenient because of something I'm doing to preserve my data speed on the so called AT&T unlimited plan...
    I stop downloads in iTunes and resume them once connected to a free wifi.
    Upon iTunes restart the downloads resume automatically, despite having those settings turned off, and I have to be sure to stop them again when reenabiling MyWi.
    Last edited by alchemyenergy; 02-17-2013 at 01:26 PM.

  5. #5
    I'm having the same issue it is only repeating the signal from the source wifi and not using its 4G signal. I even went into settings and choose to forget the wifi hotspot and now it will not give me a signal at all.

  6. #6
    I just updated the MiWi on Cydia today and now nothing is working again. Everything was up and running fine ( finally) now nothing is working again. Just wish they could iron out all the wrinkles. I cannot even find it now on my air port and they said they fixed the automatic wifi activation, it still seems to do it on my iPhone 5. I loved this app but now starting to get a little frustrated with it.

  7. #7
    I'm having the exact same issue. I'm starting to get fed up with MyWi. It seems they are doing the bare minimum with the app and it isn't even working.

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •