Results 1 to 11 of 11

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: Unable to set WPA2, WEP Password

  1. #1
    What's Jailbreak?
    Join Date
    Jun 2012
    Location
    Texas
    Posts
    1
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Default Unable to set WPA2, WEP Password
    I'm using a purchased version of MyWi 5.5 on a jailbroken iPhone 4 running iOS 5.1.1 (9B206). It was jailbroken using Absinthe 2.0.1.

    The Tethering function works great, but whenever I turn on WiFi otspot, I get a pop up window that says "Invalid Wi-Fi Key. WPA keys must be at least 8 characters long." Under security, it says "WPA2 / Key unset". Here is where I have the problem. When I try to set a key/password, it won't let me. Is anyone else having this problem?

  2. #2
    I was stuck on this at first too. I kept clicking on the password field, it would turn blue, then do nothing. You actually just have to click over further to the right of the field, off the "password" text, and you will get a text cursor and keyboard to enter your PW. Good luck!

  3. #3
    I'm having the same problem setting the password. The field turns blue but I don't get a cursor and keyboard. Tried a hunnert clicks Most of the time it dumps me out of the MiWi app.

  4. #4
    happens for the new version iOS6.1 WEP/WPA2 tried to fill the password then crash
    http://www.speedtest.net/result/1066377445.png

  5. #5
    For new iOS 6.1 with MyWi 6.0 upgrade it hard crashes attempting to change the Hotspot name or the Password. No blue box, just a plain crash. hitting far right also causes crash.

    Advanced Settings/Restore Default Settings does nothing. It maintains old values.

    Removing and reinstalling after 5 times has not improved the situation.

  6. #6
    I am unable to set up WiFi security settings. I click on security Type: I am able to select WEP or WAP2 or None. As soon as I click on Password the app crashes. It happens as well when I click on the Hotspot name
    Please advice.

  7. #7
    Sorry for dueling threads.
    Last edited by rudolpht; 02-05-2013 at 01:46 PM.

  8. #8
    Quote Originally Posted by Zhikilladas View Post
    I am unable to set up WiFi security settings. I click on security Type: I am able to select WEP or WAP2 or None. As soon as I click on Password the app crashes. It happens as well when I click on the Hotspot name
    Please advice.
    its a bug....
    http://www.speedtest.net/result/1066377445.png

  9. #9
    I'm having the same problem, glad it's not just me. Hope it get fixed soon.

  10. #10
    Intelliborn has updated the software. I had a problem thought while running the update and as per their suggestion I had to remove the MODMYI repository and then after I added, I was able to install the new version.
    The software works flawlessly.
    Regards.

  11. #11
    Just updated mine and works as advertised. Yea!! Way to Intelliborn, that was fast!

    BTW, does anyone know what the settings should be under the "Change Package Settings" tab? Do you have "Show all Changes" and "Ignore Upgrades" On or Off? Thanks.

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •