Results 1 to 4 of 4

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: MyWi OnDemand.. Can't disable 'Alert on Connect' iPad 3.

  1. #1
    Default MyWi OnDemand.. Can't disable 'Alert on Connect' iPad 3.
    Hey guys,

    After updating to the new and working version of mywi for 5.1.1, I can't seem to be able to turn off the 'alert on connect' option on my iPad. It still makes the sound even if the option is disabled.... I tried respringing and rebooting and still no luck.

    Any ideas??

    Oh btw, using the physical mute toggle won't disable that particular alert either.

  2. #2
    Same problem. I emailed the developers few days ago but it seems like they are ignoring this issue. I tried to find the audio file by using I file but couldn't find it. Is it entirely embedded in the application somehow? Anyone?

  3. #3
    I'm having this same issue. Did either of you ever find a solution to this problem? It's very annoying when it keeps beeping over and over even when it's set to silent.

  4. #4
    Quote Originally Posted by diovivente View Post
    I'm having this same issue. Did either of you ever find a solution to this problem? It's very annoying when it keeps beeping over and over even when it's set to silent.
    I got absolutely zero support from Intelliborn with this and several other issues... Finally gave up with this mod and went with iTether and couldn't be happier.

    Good thing I paid for MyWi via PayPal and filed a claim and got my money back... It's a shame cause this mod had tons of potential but looks like the dev is a bit overwhelmed.

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •