+ Reply
Page 1 of 2 12 LastLast
Results 1 to 20 of 22

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: Is MyWi working for ANYBODY?

is a discussion within the

MyWi

forums, a part of the

Rock Your Phone Discussion

section;
Just curious (honest question)... Is MyWi working for ANYBODY as advertised? Please let me know if it is for you - I'm particularly wondering about OnDemand. Also... Tell how you
...
  1. #1
    What's Jailbreak?
    Join Date
    Apr 2012
    Location
    South Jordan, Utah, United States
    Posts
    10
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Default Is MyWi working for ANYBODY?
    Just curious (honest question)... Is MyWi working for ANYBODY as advertised? Please let me know if it is for you - I'm particularly wondering about OnDemand. Also... Tell how you got it to work if it IS in fact doing what it's supposed to do!

  2. #2
    2k1
    2k1 is offline
    Sug Luv Super Moderator 2k1's Avatar
    Join Date
    Jan 2011
    Location
    Hammond Louisiana
    Posts
    34,057
    Thanks
    1,815
    Thanked 7,064 Times in 4,206 Posts

    Mines working fine. Installed it and working great.

  3. #3
    What's Jailbreak?
    Join Date
    Apr 2012
    Location
    South Jordan, Utah, United States
    Posts
    10
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Quote Originally Posted by 2k1 View Post
    Mines working fine. Installed it and working great.
    If you don't mind me asking, what iPhone and iPad are you using? Also, what iOS version?

  4. #4
    2k1
    2k1 is offline
    Sug Luv Super Moderator 2k1's Avatar
    Join Date
    Jan 2011
    Location
    Hammond Louisiana
    Posts
    34,057
    Thanks
    1,815
    Thanked 7,064 Times in 4,206 Posts

    iPhone 4 and ipad2 both on 5.0.1

  5. #5
    What's Jailbreak?
    Join Date
    Nov 2009
    Posts
    4
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Mine is not working properly. I have an iPhone 3GS, with iOS 5.1, unlocked on t-mobile. When wifi hotspot is turned on, it doesn't start up. I've found that if I tether the pc by conecting it and turning on USB tether, then turning on wifi hotspot, then turning off USB tether, the wifi hotspot will work. Not happy after paying 20 bucks for it.

  6. #6
    2k1
    2k1 is offline
    Sug Luv Super Moderator 2k1's Avatar
    Join Date
    Jan 2011
    Location
    Hammond Louisiana
    Posts
    34,057
    Thanks
    1,815
    Thanked 7,064 Times in 4,206 Posts

    Have ya tried emailing the dev?

  7. #7
    What's Jailbreak?
    Join Date
    Nov 2009
    Posts
    4
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Quote Originally Posted by 2k1 View Post
    Have ya tried emailing the dev?
    I haven't been able to find any email address for intelliborn.

  8. #8
    2k1
    2k1 is offline
    Sug Luv Super Moderator 2k1's Avatar
    Join Date
    Jan 2011
    Location
    Hammond Louisiana
    Posts
    34,057
    Thanks
    1,815
    Thanked 7,064 Times in 4,206 Posts

    Ya should go to Cydia and it should be there or try twitter

  9. #9

  10. #10
    H4CK3R's Avatar
    Join Date
    Jan 2012
    Location
    java.lang.IllegalStateException: Location unknown.
    Posts
    5,832
    Thanks
    63
    Thanked 264 Times in 253 Posts

    Yep. They make take awhile to reply to that though bro. You aren't the only one having this problem. There are tons of other threads about this as well. There is already a beta to fix this and it will become available very soon according to Intelliborn.
    Great minds discuss ideas.
    Average minds discuss events.
    Small minds discuss people.

  11. #11

  12. #12
    What's Jailbreak?
    Join Date
    Apr 2012
    Location
    South Jordan, Utah, United States
    Posts
    10
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Gotta give credit where credit's due... I just installed the most recent version, and it's working like 50% of the time now! Lol... It's great when it works, but it keeps getting hung up after 1 or 2 connections/disconnections. Then I have to reboot both devices before they'll connect again... But hey, it's improvement! Keep ironing out those bugs intelliborn!

  13. #13
    H4CK3R's Avatar
    Join Date
    Jan 2012
    Location
    java.lang.IllegalStateException: Location unknown.
    Posts
    5,832
    Thanks
    63
    Thanked 264 Times in 253 Posts

    Yah lol they've been having to fix alot of bugs lately, they're trying.
    Great minds discuss ideas.
    Average minds discuss events.
    Small minds discuss people.

  14. #14
    2k1
    2k1 is offline
    Sug Luv Super Moderator 2k1's Avatar
    Join Date
    Jan 2011
    Location
    Hammond Louisiana
    Posts
    34,057
    Thanks
    1,815
    Thanked 7,064 Times in 4,206 Posts

    I installed corona and it seem to help out. Dunno

  15. #15
    What's Jailbreak?
    Join Date
    Apr 2012
    Location
    South Jordan, Utah, United States
    Posts
    10
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Ya... I read that somewhere else too. I've had corona installed ever since I upgraded to 5.0.1, hasn't done much for me apparently... Or maybe it would be even less reliable without it!

  16. #16
    2k1
    2k1 is offline
    Sug Luv Super Moderator 2k1's Avatar
    Join Date
    Jan 2011
    Location
    Hammond Louisiana
    Posts
    34,057
    Thanks
    1,815
    Thanked 7,064 Times in 4,206 Posts

    Dunno bud but mine seems to working very good. Don't use it alot but when i do it always works.

  17. #17
    H4CK3R's Avatar
    Join Date
    Jan 2012
    Location
    java.lang.IllegalStateException: Location unknown.
    Posts
    5,832
    Thanks
    63
    Thanked 264 Times in 253 Posts

    I don't always use MyWi, but when I do... It works fine. Keep using MyWi my friends.

    Is MyWi working for ANYBODY?-images-8-.jpg
    Great minds discuss ideas.
    Average minds discuss events.
    Small minds discuss people.

  18. #18
    2k1
    2k1 is offline
    Sug Luv Super Moderator 2k1's Avatar
    Join Date
    Jan 2011
    Location
    Hammond Louisiana
    Posts
    34,057
    Thanks
    1,815
    Thanked 7,064 Times in 4,206 Posts

    Mmmmm good beer ok back to topic

  19. #19
    H4CK3R's Avatar
    Join Date
    Jan 2012
    Location
    java.lang.IllegalStateException: Location unknown.
    Posts
    5,832
    Thanks
    63
    Thanked 264 Times in 253 Posts

    Lol yah let's stay on topic (2k and I have lots of issues with this so be warned)
    Great minds discuss ideas.
    Average minds discuss events.
    Small minds discuss people.

  20. #20
    What's Jailbreak?
    Join Date
    Apr 2012
    Location
    South Jordan, Utah, United States
    Posts
    10
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Hey everyone! I finally found a fix to my MYWI problems, and it's really simple. Hopefully it helps someone out.

    So I finally emailed support after I upgraded my phone from the 3GS to the 4S and MYWI still didn't work. The support staff was awesome and replied within 15 minutes with a fix I wish I'd known about earlier!

    If you're having issues with OnDemand, or just your MyWi connection in general, try this:

    Go into your MyWi home screen, scroll down to settings, click advanced settings, then click restore default settings. Do this on both your iPhone AND iPad, then reboot both devices. Open up MyWi and reconfigure everything, and it should work properly!

    I must admit, OnDemand is freakin AWESOME now that I have it working properly... Wish I'd contacted support earlier instead of just complaining about it on here!

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts