+ Reply
Results 1 to 4 of 4

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: iPad Tethering Icon when using MyWi??

is a discussion within the

MyWi

forums, a part of the

Rock Your Phone Discussion

section;
Hey gang- I just bought a new iPhone 4S and the Absinthe jailbreak worked great. Installed MyWi 5 and it too seems to work great. My question is this- I
...
  1. #1
    iPhone? More like MyPhone Kupe's Avatar
    Join Date
    Sep 2010
    Posts
    128
    Thanks
    7
    Thanked 10 Times in 7 Posts

    Default iPad Tethering Icon when using MyWi??
    Hey gang-

    I just bought a new iPhone 4S and the Absinthe jailbreak worked great. Installed MyWi 5 and it too seems to work great.

    My question is this- I notice when tethering my iPad 2 to my iPhone over Wifi that my iPad displays the tethering "chain links" icon where the Wifi signal strength icon would normally be. My concern is that this never happened with MyWi on my iPhone 3GS. Has something changed with iPhone 4S that broadcasts that it is tethering? How would the iPad know it from any other Wifi hotspot?

    Thanks!

    Kupe
    Last edited by Kupe; 01-27-2012 at 11:20 PM.

  2. #2
    What's Jailbreak?
    Join Date
    Jan 2012
    Posts
    3
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Same issue here. I was told that is the "tethering" part of 5.0 IOS and is a way that ATT can tell you are tethering a device.

    Still can't get MyWi On Demand to work.

  3. #3
    iPhone? More like MyPhone Kupe's Avatar
    Join Date
    Sep 2010
    Posts
    128
    Thanks
    7
    Thanked 10 Times in 7 Posts

    Quote Originally Posted by flyxwire View Post
    Same issue here. I was told that is the "tethering" part of 5.0 IOS and is a way that ATT can tell you are tethering a device.
    Well, I was running iOS 5.0.1 on my 3GS as well and the iPad only showed a standard Wifi hotspot icon when tethered to MyWi. So it seems it has more to do with running on the iPhone 4S.

    FWIW, I just tested this with PDAnet as well. Same results- iPad shows the tethering "chain links" icon. Even with PDAnet set to "hide tether".

    I think the developers of MyWi and PDAnet could help by letting us know if this is a real problem or not. My tethering use is extremely small, but I don't want the phone to be making a huge new noise about it either!

    Kupe

  4. #4
    2k1
    2k1 is offline
    Sug Luv Super Moderator 2k1's Avatar
    Join Date
    Jan 2011
    Location
    Hammond Louisiana
    Posts
    34,057
    Thanks
    1,815
    Thanked 7,064 Times in 4,206 Posts

    Like to know this also.

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts