Page 1 of 7 123 ... LastLast
Results 1 to 20 of 127

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: MyWi OnDemand won't connect

  1. #1
    Default MyWi OnDemand won't connect
    Loved MyWi OnDemand when it worked; however, my iPad fails to connect to my iPhone ever since 5.0. I was hoping that upgrading to the untethered 5.0.1 jailbreak last week would clear up the problem, but still no luck.

    I've tried resetting, rebooting, bluetooth pairing beforehand, clearing any bluetooth pairings beforehand, uninstalling MyWi & MyWi OnDemand, and removing files before re-installing (/var/library/addressbook/intellibornlicenses + mywi files in /var/tmp). Nothing helps. I've got iOS 5.01 with the untethered jailbreak, MyWi 5.04.5, and OnDemand 4.50.6 on both devices; I've purchased both MyWi & OnDemand. Bluetooth tethering & wifi tethering to my Mac work fine with MyWi on my iPhone. When trying to set up OnDemand, my iPad shows the phone in the list and gets as far as "Connecting..." with a spinner, but never connects. The iPhone never lists the iPad as an authorized device.

    Is there any way to completely clear the MyWi settings (i.e., beyond clearing /var/library/addressbook/intellibornlicenses and any mywi files in /var/tmp as this post suggests)? Any other suggestions?

  2. #2
    iPhone? More like MyPhone
    Join Date
    Dec 2008
    Location
    Moreno Valley, California, United States
    Posts
    179
    Thanks
    3
    Thanked 12 Times in 9 Posts

    It's the new bluetooth 4.0 that came bundled in iOS 5. None of the Cydia tethering apps work for me. MyWi, Tetherme, iTether...etc. The iPad simply doesn't connect or see the iPhone at all anymore. I opened a thread a day or two ago but can't search for it because MMi has yet to fix their search function. Regardless I was requesting that a Dev create a tweak to fix the bluetooth issue in the new iOS.

  3. #3
    I am having the same problem. The strange part is I can connect my iPhone to my iPad but not my iPad to my iPhone.

  4. #4
    Thanks for the heads up, plnkeye21. I didn't see any mention of this problem on the MyWi website (imagine that) and couldn't find any hints of the issue via Google.

    It seems odd to me that, with untethered 5.0.1 out for a week, that MyWi OnDemand won't work for anybody on 5.0.1 and I'm the only one complaining about it. That's why I thought it might just be me.

  5. #5
    Yeah I am having the same problems my iPad won't pair to iPhone and mywi will not pair the iPhone with the iPad . I have tried everything . I thought it was my iPad or iPhone but now I see it is some kind of software thing. This is weird. No word from the mywi developers on this yet? God, I miss my on demand tethering!

  6. #6
    Definitely not just you - I'm having exactly the same problem and am not happy about it.

    Intelliborn should really post an update as to an estimate when this will be fixed, or at least an update on progress.

    Mike.

  7. #7
    Yeah I just did some tests with a Bluetooth photo sending app . Sent a photo from my iPhone to my iPad with no problem . They paired up without a problem . So the problem lies with the My Wi app.

  8. #8
    Thanks for this thread, I'm posting from the wifi hotspot of MyWi 5.0 after fighting with this exact issue for over an hour.

    By the way, I do NOT want to have to install a greenpoison hack on top of the Redsnow / Limerain untether that works just great on 5.01. I did try installing Corona according to the directions in Cydia on MyWi's page. It did not change anything, and removing Corona broke my jailbreak. No biggie, ran Redsnow again and that part is fixed.

    Hey Intelliborn! I'm a paying customer, how about a bit of planning ahead for a major update? Seems like you might have known about this during the tethered jailbreak days, if the problem is related to the new BT stack from IOS 5???? The lack of even a "hey, we now know there is a glitch with the new version of IOS, and we are working on it" posted on your web page kind of annoys the paying people. Your page was the first place I went, looking for a posting or forum to request support.

    Fail.

  9. #9
    And now the wifi hotspot won't even work. Was using the connection just fine, it timed out while I was at a gas station, and when I tried to reactivate it... It spun the little gear for a while, then popped up "cleaning up MyWi" and went back to the OFF position. Resprung, no change. Rebooted, no change. WTF?

    So how am I posting this? After being very frustrated with MyWi failing tonight, I found something called TetherMe, which needed just one reboot and is working just fine now through the native Apple process.
    Last edited by Geordi1; 01-06-2012 at 09:51 PM.

  10. #10
    It is a problem with all iOS 5+ devices. It is not a function I the corona untethered jailbreak. I contacted support in November and the said that they would log it.

    Yesterday via twitter @intelliborn tweeted that they are working and a new ondemand release to fix the issues. No timescale though.

  11. #11
    As a paying customer as well, I am certainly pissed and annoyed that this is not working. The only thing the corona patch did was partially brick my phone last night.

  12. #12
    I wrote to Intelliborn support and they confirmed that OnDemand does not yet work with iOS 5:

    Hi Burke,

    There is currently an issue with the OnDemand option if one of the devices is at ios5+. It will be fixed with an update. The wifi connection should work. I apologize for the inconvenience.

    Thank you for your interest in Intelliborn,

    Jackie Cross
    No word on when the update will come. I suggested that they add a notice to the OnDemand section of their website and/or make an entry in their FAQ, so their users don't continue wasting time trying to sort out why OnDemand isn't working (especially given that untethered 5.0.1 is out).

    Hopefully, there will be an update soon that will get OnDemand working again. My iPad is much less fun when it's not "magically" online.

  13. #13
    Hey Burke, you might want to forward a link to this thread to them, as I haven't even gotten the form reply you did from them. Corona did NOTHING to solve the problem for me, and instead just in-jail broke my phone when I removed it.

    FYI: My iPad 1 and my 3GS FUL are both at 5.0.1, both factory unlocked (b/c the iPad has no cellular modem) and using the stock 5.0.1 firmware and jail broken using Redsnow 9.10b3. I'm posting this from the iPad, Bluetooth linked to the iPhone, so I have managed to cobble something together that works.

    What worked? TetherMe has managed to force the BT stack to link with MyWi, and the MyWi connection alert chimes. I have to enable (in settings) the Bluetooth stack, the personal hotspot... And then in the iPad, go to settings and choose manually to connect to the iPhone. Chime chime.

    If it doesn't want to connect, back on the iPhone, disable everything including the BT connection in MyWi... Then reenable in this order: BT stack, hotspot, MyWi BT. Try connecting again, it works this time.

    There doesn't seem to be any rhyme or reason to when the iPad won't connect and I have to disable everything, but since I am on a trip and wifi is hard to come by, at least this works for the moment.

    I will check from a Starbucks about any updates for mobile substrate or MyWi, but I only upgraded to 5.0.1 on 1/5/12, so everything should be current installs. I will happily provide log files if someone can tell me where they are, I have ifile and dropbox as well as a solid tech background to help fix this problem.

  14. #14
    @Geordi, don't waste your time (trust me, I tried everything). OnDemand will not work on iOS 5 until Intelliborn fixes it. They are working on a fix, but haven't announced a timeline. In the meantime, the best you'll do is to use MyWi – i.e., manually make a wifi (not bluetooth) hotspot on your iPhone and connect to it on your iPad. Hopefully, Intelliborn will get an OnDemand update out soon.

  15. #15
    Wifi in MyWi doesn't want to work for me. It will spin the gear for a while, then switch to "cleaning up MyWi" and go back to the off position. At the same time, the wifi from the phone itself is locked up, and won't connect. The only thing that seems to fix it is a reboot. I did get the wifi hotspot to work once, but it timed out from inactivity and hasn't wanted to work since - See above results.

    What IS working (and on my Macbook Pro too, with this posting) is the bluetooth connection, as I described earlier. I'll happily uninstall TetherMe once MyWi is updated and working, but at least for the moment I have something functional while I'm traveling.

  16. #16
    Default Ahhh.....
    Glad to come across that more are having the same issue. Good to also hear that they are working on a fix. I was losing my mind for the past 2 weeks trying everything!
    Patiently waiting for the fix

  17. #17
    Glad to hear its not just me. I just purchased mywi on demand today after just jailbreaking with greenpoison. I've been trying all sorts of things (ie resetting all settings, respring, reboot) and nothing worked.

    Hopefully the update comes soon.

  18. #18
    What's Jailbreak?
    Join Date
    Jan 2012
    Location
    Jackson Heights, New York, United States
    Posts
    1
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Same here. I jailbroke my iPad 2 running 5.0.1 today and can't use ondemand. I tried everything I could think of.

  19. #19
    iPhoneaholic
    Join Date
    Nov 2008
    Location
    Team America Baby
    Posts
    310
    Thanks
    31
    Thanked 7 Times in 7 Posts

    add me to the list....

  20. #20
    Add me to the list! Does not work using my iPhone 4 to iPad 2 / Ipod 4 all on latest FW. But it does work from my 3G iPhone to all the other mentioned devices hit or miss randomly. Go figure.

Page 1 of 7 123 ... LastLast
Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •