+ Reply
Page 5 of 7 FirstFirst ... 34567 LastLast
Results 81 to 100 of 127

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: MyWi OnDemand won't connect

is a discussion within the

MyWi

forums, a part of the

Rock Your Phone Discussion

section;
Is anyone else having an issue getting the sbsettings toggle for Mywi to work? I haven't been able to get the toggle working since the beta was released.
...
  1. #81
    What's Jailbreak?
    Join Date
    Apr 2010
    Posts
    13
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Is anyone else having an issue getting the sbsettings toggle for Mywi to work? I haven't been able to get the toggle working since the beta was released.

  2. #82
    What's Jailbreak?
    Join Date
    Apr 2012
    Location
    South Jordan, Utah, United States
    Posts
    10
    Thanks
    0
    Thanked 0 Times in 0 Posts

    This app just flat out wont work for me? Here are my issues... Id love to know if anyone has a fix:

    1. On demand goes back and forth between associating and negotiating over and over until it final says "failed"
    2. Regular wifi doesn't seem to be putting out a signal (the signal is never recognizable by any other device)
    3. Bluetooth works, but only if I disable on demand (and it never shows the icon on my phone that says I'm connected)

    I'm running iOS 5.0.1 on my iPhone 3GS as well as my iPad 2. Running a fully licensed mywi 5.50.8 as of today (but I've had these issues with every version of 5.5).

  3. #83
    What's Jailbreak?
    Join Date
    Dec 2011
    Posts
    2
    Thanks
    0
    Thanked 0 Times in 0 Posts

    hi. same issue here. i just hope the developer is reading this. at first when i was using the trial, everything is working fine. im on ios 5.0.1, win 7 ultimate, mywi 5.50.9. after i bought the app, nothing seems to work. up to now i cant use it. its been 2 weeks now i guess. whats wrong with those people, letting customers buy the app then not even a single help would be offered. i did everything i guess. except restoring the phone or upgrading to 5.1. please help anyone. TIA

  4. #84
    What's Jailbreak?
    Join Date
    Jan 2012
    Posts
    21
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Wow... I'm SO glad I haven't bitten onto the poison apple that is this new version. I'm still running with iTether / TetherMe, which is working flawlessly, if not automatically.

    Wow, so I have to go into SbSettings and hit the tetherme toggle to make the BT link connect... Woohoo, that is hard. It connects when I tell it, and stays locked on until I tell it to disconnect... Doesn't seem to use terribly much battery life if either / both devices are in sleep mode and I'm not doing anything online.

    For MyWi... I loved the automatic functioning of the original OnDemand feature, and BT wireless is the same speed for me as wifi - Connection speed (bringing it up and active) is more important. With how this new version tries to do it... No thanks, I think. I guess I'll keep sitting on the sidelines and watching the posts here until something reliable is made public. I need something that works for my work. Best of luck to the early adopters.
    Last edited by Geordi1; 04-15-2012 at 09:40 AM.

  5. #85
    What's Jailbreak?
    Join Date
    Mar 2012
    Posts
    6
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Quote Originally Posted by zonked88 View Post
    hi. same issue here. i just hope the developer is reading this. at first when i was using the trial, everything is working fine. im on ios 5.0.1, win 7 ultimate, mywi 5.50.9. after i bought the app, nothing seems to work. up to now i cant use it. its been 2 weeks now i guess. whats wrong with those people, letting customers buy the app then not even a single help would be offered. i did everything i guess. except restoring the phone or upgrading to 5.1. please help anyone. TIA
    Have you tried contacting them via their website? In my experience they have responded very quickly.

  6. #86
    What's Jailbreak?
    Join Date
    Sep 2009
    Posts
    10
    Thanks
    1
    Thanked 0 Times in 0 Posts

    Quote Originally Posted by Geordi1 View Post
    Wow... I'm SO glad I haven't bitten onto the poison apple that is this new version. I'm still running with iTether / TetherMe, which is working flawlessly, if not automatically.

    Wow, so I have to go into SbSettings and hit the tetherme toggle to make the BT link connect... Woohoo, that is hard. It connects when I tell it, and stays locked on until I tell it to disconnect... Doesn't seem to use terribly much battery life if either / both devices are in sleep mode and I'm not doing anything online.

    For MyWi... I loved the automatic functioning of the original OnDemand feature, and BT wireless is the same speed for me as wifi - Connection speed (bringing it up and active) is more important. With how this new version tries to do it... No thanks, I think. I guess I'll keep sitting on the sidelines and watching the posts here until something reliable is made public. I need something that works for my work. Best of luck to the early adopters.
    *Raise hand* Yup i'm an early adopter.

    I will give iTether a try, as I have had it up to "here" with MyWi OnDemand. And to think I use to practically BRAG about this software to my non-jailbroken friends.

  7. #87
    What's Jailbreak?
    Join Date
    Apr 2012
    Posts
    1
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Same here I can't get connect either keeps telling me I need to ondemand

  8. #88
    iPhoneaholic Emphasiz3d's Avatar
    Join Date
    Apr 2012
    Posts
    456
    Thanks
    1,534
    Thanked 3,264 Times in 427 Posts

    I have the same problem lol

  9. #89
    What's Jailbreak?
    Join Date
    May 2012
    Posts
    7
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Hi I'm a brand newbie and having trouble trying to create a new post but this was the closet thing to my problem after reading. iPhone 4 3GS 5.0.1 jail broken with mywi 5.0 4 months ago and worked great since Dec 2011. Yesterday I decided to give the 5.5 update a try and after rebooting I've lost safari, mail, cydia (among others) and the mywi icon is completely gone. Can u guys direct me to a thread on what I need to do to get my phone working again? Or if you know what to do, share some enlightenment?

    Thanks in advance!!!

  10. #90
    H4CK3R's Avatar
    Join Date
    Jan 2012
    Location
    java.lang.IllegalStateException: Location unknown.
    Posts
    5,833
    Thanks
    63
    Thanked 264 Times in 253 Posts

    I reccomend you just completely remove MyWi from your device and then respring. If it still continues, use "Fix User DIR Permissions" in SBSettings to fix it.
    Great minds discuss ideas.
    Average minds discuss events.
    Small minds discuss people.

  11. #91
    What's Jailbreak?
    Join Date
    May 2012
    Posts
    7
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Mywi is gone. I still see the cydia icon but it won't open, just blinks. Is the DIR Permissions a program or something in my phone? Also tried to SB settings but haven't been able to yet. I'd just like to resrore it like it was (if that's still possible) or whatever the easiest solution is. I was working fine, I just thought I'd try the update with the new features (bangs head)

  12. #92
    H4CK3R's Avatar
    Join Date
    Jan 2012
    Location
    java.lang.IllegalStateException: Location unknown.
    Posts
    5,833
    Thanks
    63
    Thanked 264 Times in 253 Posts

    Yah if Cydia won't open then you have some problems. Just save your SHSH blobs with TinyUmbrella or Redsn0w, create a custom iPSW with those blobs stitched to it, and then downgrade to the firmware you made.
    Great minds discuss ideas.
    Average minds discuss events.
    Small minds discuss people.

  13. #93
    What's Jailbreak?
    Join Date
    May 2012
    Posts
    7
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Are there links for the things you mentioned above because...all I can tell you is I remember using redsnow for jailbreak but the rest of what you said is way above my payscale lol!

  14. #94
    H4CK3R's Avatar
    Join Date
    Jan 2012
    Location
    java.lang.IllegalStateException: Location unknown.
    Posts
    5,833
    Thanks
    63
    Thanked 264 Times in 253 Posts

    OK here's everything you need.

    Custom Firmware/iPSW: iPhone, iPod, iPad and Firmware/Software Download

    Jailbreak Tools (Redsn0w): Dev-Team Blog

    TinyUmbrella (For SHSH's): The Firmware Umbrella - TinyUmbrella
    Great minds discuss ideas.
    Average minds discuss events.
    Small minds discuss people.

  15. #95
    What's Jailbreak?
    Join Date
    May 2012
    Posts
    7
    Thanks
    0
    Thanked 0 Times in 0 Posts

    I'm sorry but one more question, since my Safari on my phone isn't working as well, am I to open all of this on my pc? And then what? Download on my pc and ?

  16. #96
    H4CK3R's Avatar
    Join Date
    Jan 2012
    Location
    java.lang.IllegalStateException: Location unknown.
    Posts
    5,833
    Thanks
    63
    Thanked 264 Times in 253 Posts

    Download on your PC and follow the onscreen instructions for what you need to do. You need to "Run as Administrator" on your PC for all those programs.
    Great minds discuss ideas.
    Average minds discuss events.
    Small minds discuss people.

  17. #97
    What's Jailbreak?
    Join Date
    May 2012
    Posts
    7
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Ok I've got the files. I'm at iOS 5.0. Should I upgrade to 5.1 first? Then afterwards follow the links in the order that you gave them to me?

  18. #98
    What's Jailbreak? KihOshk's Avatar
    Join Date
    Mar 2012
    Posts
    13
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Quote Originally Posted by SS3933 View Post
    Hi I'm a brand newbie and having trouble trying to create a new post but this was the closet thing to my problem after reading. iPhone 4 3GS 5.0.1 jail broken with mywi 5.0 4 months ago and worked great since Dec 2011. Yesterday I decided to give the 5.5 update a try and after rebooting I've lost safari, mail, cydia (among others) and the mywi icon is completely gone. Can u guys direct me to a thread on what I need to do to get my phone working again? Or if you know what to do, share some enlightenment?

    Thanks in advance!!!
    Curiously following this thread...d'you have an iPhone 4 or 3Gs?

  19. #99
    What's Jailbreak?
    Join Date
    May 2012
    Posts
    7
    Thanks
    0
    Thanked 0 Times in 0 Posts

    It's an iPhone 4 *Verizon* currently 3GS

    It is an iPhone 4

    Goin ahead and updating to iOS 5.1. Maybe it'll at least get my phone working then I'll worry bout the rest
    Last edited by SS3933; 05-06-2012 at 07:54 PM.

  20. #100
    H4CK3R's Avatar
    Join Date
    Jan 2012
    Location
    java.lang.IllegalStateException: Location unknown.
    Posts
    5,833
    Thanks
    63
    Thanked 264 Times in 253 Posts

    You can do tethered for that. Redsn0w or Sn0wbreeze (Sn0wbreeze is best for now since Redsn0w is supposedly unstable)
    Great minds discuss ideas.
    Average minds discuss events.
    Small minds discuss people.

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts