Page 3 of 7 FirstFirst 12345 ... LastLast
Results 41 to 60 of 127

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: MyWi OnDemand won't connect

  1. #41
    Hey All -

    I have 2 issues actually. I have an iPhone 4 & iPad 2 - both on 5.01 running the latest version (as of 1-28-12) of MyWi (paid).

    Issue #1
    Like what is described here. Neither device can connect to each other via bluetooth with OnDemand. I've tried everything including reapplying firmware and setting them up as "New iPhones" without any iTunes or cloud restore.

    Issue #2
    I can enable WiFi in MyWi and it works (~80% of the time). I can connect both my laptop and iPad 2 to it. However - once it is enabled, my iPhone, itself, cannot access any 3g data at all in any app. Even when I disable the WAP, this still persists. The only thing that will resolve it to where I can get data back is a complete reboot.
    Note: During the "no data" time, devices connected to the WAP still transfer 3g data, the 3g icon stays in the status bar, and signal strength stays the same.

    My Questions
    1. I tried to find an explanation of Corona resolving an issue, but couldn't find the details. Are they saying that applying Corona on top of jb may fix the issue? If so, am I supposed to apply it to my iPhone, iPad 2, or both? If someone could describe or provide a link to an explanation of the Corona patch, I'd be appreciative.

    2. Is anyone else experiencing the WAP issue (#2 above) or is it just me? If just me, any suggestions what it may be?

    3. If applying Corona may resolve an issue, then I would assume the method of jailbreak would play a role in the issue. Does anyone know what JB method is suggested to be used OR for people who had it resolved with Corona or it's simply just working - how did you jailbreak? I created a custom IPSW with PwnageTool for iPhone and used Absinthe (OSX) for my iPad 2.

    Right before finding this thread, I sent Intelliborn Support an email describing these issues. I'm sure I'll get the same response everyone else did.

    Thanks!

  2. #42
    I'm having the same issues, I thought something happened with my phone so I deleted it and now when I try to download it says it can't connect to the http. So pissed, anyone figure out what's going on with mywi?

  3. #43
    Ditto...I'm outta my mind about this.

  4. #44
    Quote Originally Posted by BzowK View Post
    I can connect both my laptop and iPad 2 to it. However - once it is enabled, my iPhone, itself, cannot access any 3g data at all in any app. Even when I disable the WAP, this still persists. The only thing that will resolve it to where I can get data back is a complete reboot.
    This issue went away after I applied Corona on top of jailbreak. The onDemand still doesn't work, but at least I am able to use WiFi hotspot without rebooting my phone after that.

  5. #45
    Great - Thanks -

    I did the same a few days ago but never tested it. Just tested after reading this post and i have internet again.

    Note: Since it was a few days ago, I didn't install the newest one released a couple of days ago, but the one before that. (1.0-4?)

    Now, I just wish they'd get OnDemand working and I'd be a happy camper!

    If anyone finds a workaround (or another app that does the same thing), please let me know!!!

    Edit:

    I typed (1.0-4), but believe I meant 1.0-7 - Thanks

  6. #46
    iPhone? More like MyPhone posrjak's Avatar
    Join Date
    Sep 2007
    Location
    PDX
    Posts
    195
    Thanks
    15
    Thanked 7 Times in 7 Posts

    Any update Ondemand. Would really be nice to get this working. I have been missing it.

  7. #47
    This is actually a very bad experience for me. I am on a business trip in SEAsia, and I purchased unlimited data plans for my iPhone, hoping to use my iPad as navigator while driving. I purchased the mywi on demand specifically for this trip. It seems rather unconscionable to take money from users, knowing that the functionality is broken. I mean, bottom line, I will muddle through using mywi as in the past, but I wanted the on demand feature for this trip. Also, the carriers here have no problem with wifi tethering hotspot native apple function, so really, Mi Wi is redundant and expensive. I think that you should honor your promises in a business format; I mean if you charge individuals for your applications, then they should work, at least a little bit, lol, which is not the case here. And no reply or help from inteleborn, hmmmm, pretty unintelliborn.

    Ps, excuse the apple auto correct errors, lol, another no working app, rofl.

  8. #48
    It's been over a month and still no update??? I am EXTREMLY disappointed in the developers of Mywi for not supporting their PAYING customers. When I forked out $20 for the app I was promised (and expected) regular support and updates. They have had over a month (1/12 of a year) to fix this bug and they have had no communication with their customers. Bad business plan

  9. #49
    iPhone? More like MyPhone posrjak's Avatar
    Join Date
    Sep 2007
    Location
    PDX
    Posts
    195
    Thanks
    15
    Thanked 7 Times in 7 Posts

    Starting to agree with you. Have not heard any update!

  10. #50
    Default MyWi OnDemand does not work on 5+ - You are right, Intelliborn has failed ...
    I have the issues like You all with OnDemand function and feel shame for Intelliborn it sells functionless software and does not react for the consumers complains.. This situation lasts too long already - more than a month... I have tried almost everything before finding this forum, without success.
    It is really big shame!

  11. #51
    I want one of two things from intelliborn: an update or a refund

  12. #52
    I was just searching for a "how to" to get working and found this...so I guess I'm stuck too...

  13. #53
    All,

    Newbie to the site here. I have some observations on this:

    1 - I was very glad to stumble upon this site and quickly figure out why we could not get the On Demand feature to work. I am a long-time (and very happy) MyWi user on my JB iOS 4.3.3 iPhone, but my wife's iPhone was iOS 4.3.5 and so we waited until the untethered JB for iOS 5.0.1 came out to update hers. Yesterday I updated her iPhone and new iPad 2 to iOS 5.0.1 and went to town on the JB routine. Everything worked fine but the MyWi On Demand feature. I was stumped until I found this forum thread.

    2 - Before coming here I went to the intelliborn website to see if there was any kind of notice, FAQ, etc., about this issue. There was nothing anywhere on their site. I was dismayed to find no contact other than a phone number. No physical address, no email address, not even a form based email option.

    3 - In this thread I have read comments about people contacting intelliborn, but so far all I find is a Tweet account for them. Does anybody have a link to a page supplying an email option? If you do, please post it here for all of our benefit.

    I believe intelliborn needs to start taking some heat on this. I paid the five bucks for the On Demand license yesterday, they took my money, but they knew they have this problem. I do not mean to be overly harsh, I am a fan of their product, but why no banner on the front page of their website? Why nothing in the FAQ? Why no contact information on their site? All of those things really connote a less than savory operation and I am pretty disappointed in them.

    If you have a link to a web page to make submissions other than Tweets, please post it here. If you have names and email addresses for these folks, please post them here. I agree with other posters that this website and thread needs to be brought to their attention. I also think Saurik and his group should suspend further purchases of MyWi, or at the minimum the On Demand license, until intelliborn updates their page with prominent details of their issues with iOS 5.0.1. Am I wrong to expect this sort of thing?

    Pile on. LOL

    Phil

  14. #54
    Default Now somes updates
    Quote Originally Posted by posrjak View Post
    Starting to agree with you. Have not heard any update!
    So it's the responce from IntelliBorn support and it seem to be a update really soon.



    __________________________________________________ __________________________________________________ _
    Hi Jean,

    I know it is being tested/worked on at this moment. We do want to be sure it will work with the various idevices and also past ios which some customers still may be on as well as ios 5. We appreciate your patience.

    There will be a small number on the Cydia icon when the update is available. You can then open Cydia, changes, and see if the app listed is MyWi/OnDemand.

    Please keep checking Cydia for the latest updates available.

    Thank you for your interest in Intelliborn,

    Stephanie C.
    ----------------------------
    Intelliborn Support
    [email protected]


    -----Original Message-----
    From: ************* [mailto:***********]
    Sent: Thursday, February 23, 2012 6:55 PM
    To: Intelliborn Support
    Subject: Intelliborn Contact for MyWi 5.0/OnDemand


    From: ********
    For App: MyWi 5.0/OnDemand
    Email: *************
    Comments: Hello,

    It has been a couple of month past already and I was wondering, does mywi OnDemand is going to work soon with bluetooth ? Because actually on all the internet forum people are wondering what's going on. Some customers are very dissapointed.

    I know you are doing a big job ! And I read all the twitter comment about that but I will like to know is there is any new betas on the way maybe not yet totally stable but still working for bluetooth sharing.

    The customers will like to know an approximate date of release.

    Thanks you Intelliborn
    Jeasimon

  15. #55
    Default My email to intelliborn.. It's been a long day
    Hi
    First of all I want to say my experience with mywi has been a positive one. I run it on iPad 2 & iPhone 4 both iOS 5.0.1. I purchased everything, fair and square. No cracks.
    However, I had originally only jail broken my iPhone and did so only for this purpose as I am a law student and believe it or not some buildings still don't have wifi. It was only after messing around with the settings one day because I needed to turn off the alert on contact ( which I found no problem) that I noticed the on demand setting and that I had apparently purchased a license. I was very glad to see that because other students trying to leach from my tiny iPhone was no conducive to school work, and when I put *the wpa2 on it couldn't connect. So after removing and having to turn my hotspot off to disconnect other students from it (is there a way to do that manually? Connection by connection?) I went home and jail broke my ipad2 for the same purpose an that purpose only. Again because I purchased lxboth the mywi and the on demand license I installed what it told me too. However, I played with it for almost an hour, disabling native bluetooth on both. Enabling, reset settings on both mywi apps forgetting the devices on both forgetting the wifi connection with the hotspot n my iPad, I even erased and restored BOTH my iPad and iPhone as your page says you have 100% success rate with that. Well, you. May be down to 99% it connected once, my iPad showed up once in the iPhone and I thought it says fixed.. However that was a couple days ago now, It worked for 45 minutes of my 3 hour lecture, at which point it lost connection, crashed my phone, and lost my class notes/recording of lecture as well as half the paper I has written. So as per my frustration I looked again at your faqs, I have no idea what pdanet is and am pretty sure I've never had one but just for safety and out of total lack of other avenue, I erased and restored AGAIN. Both my iPad and my iPhone which even though both of them were "backed up" between iCloud, my osx (10.7.3 iMac & last updated snow leopard on 17in macbookpro) as well as a few apps offered by cydia sources for *******, it's now 3 weeks later, I have two jail broken devices, both which crash more than not both almost completely empty now aside from apple installs, and mywi still won't tether ondemand... Which I payed 20$ for. *
    I did a lot of research before purchasing, because a jailbreak was involved, I wanted to go with you company because you seem to disclose all known issues, and buy a personal wifi hotspot was disgustingly overpriced and I would go way over the data usage. Now after all of that, I have somehow lost 2397 songs from my respective music libraries ( which I bought rescue software to find and restore... Another 19.99$) contact information, many other things, and that my iPhone still doesn't quite run the same way, I've erased and restored 4 times in the last 2 weeks. After frustration again today ****I can connect to wifi hotspot from native wifi settings in iPad to mywi**** I finally looked through your faqs and search which is kind of poorly designed I might add, and finally googled it.. Turns out there's a whole slew of angry jailbirds who ha be the same problem and it has only been with the ios5 and your "new release"
    I purchased the newest version, that's the only one i have had, you advertise something as working for ios5 when apparently you are aware the the main feature you have charged others 10$ to upgrade to... DOESN'T WORK.
    I am not going to ask for a refund, because it has crossed my mind, but it wouldn't help anyone else and wouldn't help me either. Bottom line the only thing I (and other PAYING customers) want to know, is when? When will you fix it ? Is there a temporary fix? Do you plan on compensating in some way? Just an idea, but I'm pretty sure your other apps are all priced, why not a free week, or free X lookups etc;
    I can assure you that telling me that I should keep my eye out of a badge app icon on thecydia menu and open it to SEE IF IT IS MYWI, is not something I am willing to accept. I would appreciate a response as I have gone to any and every avenue to resolve the issue myself.
    I am a student, with student loans that would make your eyes bleed, I could really use the 19.99$ towards anther app of similar nature, or back in my PayPal. I will have to open a dispute of payment if matters are not addressed beyond "we're working on it"


    Regards,
    Amanda ****

  16. #56
    A this rate, iOS 5.1 and the iPad 3 will be out before an update for mywi

  17. #57
    After many hours of my life I can't get back, I can tell you that itether on demand works for ios5. Bluetooth sync for the on demand feature.
    And it's 5$
    Intelliborn can kiss my ***.

  18. #58
    Mind filling us in on what you did exactly?

    I was ( and am) able to get bluetooth connections working between my ipad and my 3GS using TetherMe and itether... but the ON Demand function of itether WILL NOT DISCONNECT for me, it just doesn't seem to recognize that it should hang up the connection.

    At the moment, I'm still a semi-sad panda, if only b/c I *do* have the ability to disconnect it manually, by turning off the BT on the ipad. I can't seem to get it to unhook any other way at the moment... But that is OK, b/c at least I don't need to constantly reboot my phone like with MyWi.

    If Intelliborn ever gets off its arse and does something USEFUL like fixing this, I will be shocked. This isn't just from the untethered jailbreak time, the problem is within the BT 4.0 stack, which was first introduced with IOS 5.0. This should NOT be still a problem by now. This is just lack of caring by the developer at this point.

  19. #59
    I just bought a used iPad 2 on Thursday which I was fortunate to have upgraded to 5.0.1 and jailbreak just under the wire. I own MyWi, and spent the last two days trying to get OnDemand working and pulling my hair out. I too thought the problem was surely unique to my hairy iPhone install and realizing that since Apple stopped signing 5.0.1, a clean restore would be impossible. Now I'm relieved that my problem is ubiquitous. I'm POed too, although I wasn't suckered into buying a license...the trial ended today without it ever actually working.


    BTW: I just visited Intelliborn's site, and they do indeed have a banner. It says "Need an iPad to iPhone connection? WiFi is so 2010. Try MyWi OnDemand."
    Last edited by KihOshk; 03-10-2012 at 03:31 PM.

  20. #60
    Talking Solution... Of sorts
    Okay I drove myself crazy, premature wrinkles and my first gray hair (I'm 22) here's what I did.
    After tremendous research and still not having a finite answer I told a chance and bought Itether on demand as its 5$ and really... At this point who cares I just wanted it to work.
    I tether uses airblue NOT the native BTstack, realizing now that maybe mywi on demand will work if you disable native stack and use air blue of BTstack from bigboss for their keyboards. I'm interested to try it.
    Itether worked, it works on demand connects and disconnects as its supposed to.

    No question you should pay for it, as I was tempted to get a crack version just bc I was so put off by intelliborns lack of...any care whatsoever for paying customers and really to make sure it worked. But I bought it anyway and it did. Read the if0rce Itether FAQ page...
    Actually read it, don't skim it, you will get more frustrated if possible. Do not use the toggles as he says. I haven't tried but I do have the Itether toggle, which I only downloaded after 4-5 days of Itether working and I used it once and it's fine, as I don't lly need a toggle as on demand suggests.

    THE ONLY Problem is
    I use my iPad in school, and some buildings don't have wifi..because apparently its still 1996 in New York, that's why I bought the mywi, saying that I also use a Bt keyboard (apple) and I knew downloading Itether that airblue disabled the native bt as I had bought airblue sharing, which is a waste of money as its full of bugs and the recent upgra didn't fix any of them, that I would have to find out how to pair m keyboard, airblue has tw settings "enable simple pairing" which only makes pairing anything impossible and "logging" which it wants you to turn off when your done.. I've never turned it on.
    So I download Itether, and the thing is
    I can't take notes in class without a bt keyboard and the notes are useless and can't auto sync without Itether..

    Catch 22
    I downloaded the BTstack kb demo and it worked in app after about 3 days of deleting all of the caches and other garbage Cydia addons And tweaks leave in your storage (ifile) I finally got the keyboard to pair with the BTstack when Itether was running with airblue.
    The nly thing is, my native BTstack allows me to do everything that I would like a Bluetooth kb to do like cmnd A, C,V X
    Etc.

    For some stupid reason the BTstack keyboard... Doesn't and if I don't type anything for a few minutes, not only does it disconnect (battery preserve I assume) I have to then repair it.
    And not just reconnect
    Disable Itether disable BTstack enable native "forget" pair records for keyboard &phone which you only have to to the first time with Itether and then not again. Disable native BTstack forget pair record from iPhone, turn tethering on and off on iPhone after forget and turning BTstack off (native). Turning tethering back on with phone, pairing again with Itether on my iPad, waiting ..and waiting, as it's a little buggy and when you pair form the first time it doesn't connect right away and gives you a daemon obex fail or something. Once that's retethered I have to go back and pair BTstack keyboard all over again , for another 5$ product that also doesn't work as advertised.

    So solution Itether, headache
    BTstack keyboard, or anywhere Bluetooth device

    ****, I do nt even want to update firmware when there is a jailbreak, they only just started to get things to crash your springboard with mobile sub saving it, as opposed to bricking the thing.


    Hope this helps, and if any of you know of addons for the keyboard I would be forever great full. As wood my foreign policy teacher.

Page 3 of 7 FirstFirst 12345 ... LastLast
Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •