+ Reply
Results 1 to 6 of 6

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: Crashing springboard upon reboot

is a discussion within the

MyWi

forums, a part of the

Rock Your Phone Discussion

section;
I installed MyWi after jb'ing 5.01 Upon doing a cold boot, mobilesubstrate goes into safemode. This happens on every reboot. Uninstalling MyWi makes the problem go away. Anyone else getting
...
  1. #1
    What's Jailbreak?
    Join Date
    Dec 2008
    Posts
    3
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Default Crashing springboard upon reboot
    I installed MyWi after jb'ing 5.01

    Upon doing a cold boot, mobilesubstrate goes into safemode. This happens on every reboot. Uninstalling MyWi makes the problem go away.

    Anyone else getting this?

  2. #2
    2k1
    2k1 is offline
    Sug Luv Super Moderator 2k1's Avatar
    Join Date
    Jan 2011
    Location
    Hammond Louisiana
    Posts
    34,057
    Thanks
    1,815
    Thanked 7,064 Times in 4,206 Posts

    Yes it's a known problem the dev is suppose to be fixing

  3. #3
    What's Jailbreak?
    Join Date
    Dec 2008
    Posts
    3
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Quote Originally Posted by 2k1 View Post
    Yes it's a known problem the dev is suppose to be fixing
    Any word on if this fixed? Or better yet a link so I can check myself?

  4. #4
    2k1
    2k1 is offline
    Sug Luv Super Moderator 2k1's Avatar
    Join Date
    Jan 2011
    Location
    Hammond Louisiana
    Posts
    34,057
    Thanks
    1,815
    Thanked 7,064 Times in 4,206 Posts

    I installed corona over my jailbreak and it seems to be working fine now this is the second day with no problems

  5. #5
    What's Jailbreak?
    Join Date
    Jan 2012
    Posts
    1
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Corona did NOT work for me. Still having crashes after booting the device. When i uninstall mywi i have no problems any more..... I have restored the phone and made the jb, installed corona and on a clean device i had the same problem. Mywi is crashing the phone even with corona. I send a mail with logs to the support but i dont become a answere.... What is going on??

  6. #6
    What's Jailbreak?
    Join Date
    Mar 2008
    Posts
    6
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Glad I found this thread.

    Something has been constantly crashing Springboard on my iPhone 4.

    Found it was MyWi, a product I paid for.

    Is this still an issue or has the developer fixed it? Thus far, the latest version I downloaded as of this date crashes my Springboard.

    BTW, is there an email or website to get in touch with the developer? Would like to hear the latest news on what fix may be ahead.

    Thanks

    Looking further into the problem...

    Seems that MyWi has a problem with Barrel. I have Barrel 2 installed.

    The workaround, according to the developer's website is to disable some sort of "experimental folder" in the Barrel settings. Unfortunately, there are no such settings in Barrel 2.

    Noticed that when I install MyWi, there is a very strange small square icon midscreen during the install process. That is generally when things go wrong and Springboard crashes.

    Seems to be no direct way to get in touch with the developer other than a phone number. Perhaps I will call later today.

    Look forward to hearing from some of you in this forum.
    Last edited by NJRonbo; 02-28-2012 at 11:48 AM.

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts