+ Reply
Page 1 of 3 123 LastLast
Results 1 to 20 of 42

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: MyWi and WiFi crashing

is a discussion within the

MyWi

forums, a part of the

Rock Your Phone Discussion

section;
I am running ver 5.04.5 on a 3gs iOs 5.0.1 jailbroken with redsnow 0.9.9b8 when i start MyFi everything works fine, but when i turn on the WiFi Hotspot, it
...
  1. #1
    What's Jailbreak?
    Join Date
    Nov 2011
    Posts
    3
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Default MyWi and WiFi crashing
    I am running ver 5.04.5 on a 3gs iOs 5.0.1 jailbroken with redsnow 0.9.9b8
    when i start MyFi everything works fine, but when i turn on the WiFi Hotspot, it will run for a min then turn itself off. Then it crashes my WiFi on my phone. I try and restart the hotspot and it says CLEANING UP MYFI and crashes again. The phone WiFi stays crashed and just looks for a connection. I can reboot tethered and it will restart my phones WiFi but the same thing happens when u try to stat a MyFi hotspot.

    So in short it starts a connection, stops the connection, wont restart and crashes the phones WiFi

    Is there anyone who can help me with this?

  2. #2
    What's Jailbreak?
    Join Date
    Nov 2011
    Posts
    3
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Wow over 100 views and no replies yet..guess im the only one with this issue( i doubt it though )

  3. #3
    What's Jailbreak?
    Join Date
    Nov 2011
    Posts
    1
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Same problem with MyWi 5.04.5 on a 3GS IOS 5.0.1 untethered JB (redsnow 0.9.9b8).

    USB Tethering is OK but WiFi does not work (same messages)

  4. #4
    What's Jailbreak?
    Join Date
    Nov 2011
    Posts
    1
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Same problème

    3GS 5.0.1
    Jailbreak theteret

    I need reboot with redsnow jailbreak, re install for first connection, and same bug all time..

  5. #5
    Green Apple beachbum6976's Avatar
    Join Date
    Jul 2008
    Location
    California
    Posts
    76
    Thanks
    25
    Thanked 56 Times in 50 Posts

    Same problem
    mine started happening soon after I updated to 5.0.1 & jailbroke with redsnow. I have a 3Gs & iPad 1, both on 5.0.1. Surprised there is not more responses in this thread. Guess there are not to many people on 5.0.1 yet. I have had mywi since it first came out & this is the first time I have had problems with it. Hope they fix it soon.

  6. #6
    What's Jailbreak?
    Join Date
    Jan 2012
    Posts
    1
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Quote Originally Posted by slayer152 View Post
    I am running ver 5.04.5 on a 3gs iOs 5.0.1 jailbroken with redsnow 0.9.9b8
    when i start MyFi everything works fine, but when i turn on the WiFi Hotspot, it will run for a min then turn itself off. Then it crashes my WiFi on my phone. I try and restart the hotspot and it says CLEANING UP MYFI and crashes again. The phone WiFi stays crashed and just looks for a connection. I can reboot tethered and it will restart my phones WiFi but the same thing happens when u try to stat a MyFi hotspot.

    So in short it starts a connection, stops the connection, wont restart and crashes the phones WiFi

    Is there anyone who can help me with this?
    SAME PROBLEM over here! Is there a solution yet?

  7. #7
    What's Jailbreak?
    Join Date
    Jan 2012
    Posts
    1
    Thanks
    0
    Thanked 0 Times in 0 Posts

    I have the same issue after ios 5.0.1 jb. wifi is only restored after reboot.

  8. #8
    What's Jailbreak?
    Join Date
    Jan 2012
    Posts
    2
    Thanks
    0
    Thanked 0 Times in 0 Posts

    I have a similar problem. After disconnecting MyWi, the data connection on my phone is completely dead. I can't load any pages. I tried toggling Airplane mode but the only solution is to reboot the phone. Anyone having this same issue? So far no info from Intelliborn?

  9. #9
    What's Jailbreak?
    Join Date
    Jan 2012
    Posts
    1
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Exactly the same problem again here. Were this a free product one might expect lousy support and no replies. But this is paid for software and so it is surely reasonable to expect a reply and attempts to fix serious bugs. Failure to do so makes one think you've just been ripped off.

  10. #10
    What's Jailbreak?
    Join Date
    Jan 2012
    Posts
    2
    Thanks
    0
    Thanked 1 Time in 1 Post
    Same problem as well on three iPhone 4's with iOS 5.0.1. This is a huge issue for me as we use tethering as our home Internet and some of our devices do not work with personal hotspot. I shouldn't have to struggle to find a decent alternative when I paid for this service.

    Update.. I found a post stating that installing corona may help. You can install it over the redsn0w jailbreak, so I installed it and it did seem to resolve the issue. MyWi was on and broadcasting, and my connection was still working on my iPhone. I did have to tinker with my settings to get my devices connected again, but after a reboot they finally did, and I thought I was done.. Except my iPhone had lost the connection again.

    I rebooted again, and then reinstalled corona. Again, this fixed the issue and everything (and all my devices) worked flawlessly this time. Rebooted the iPhone again, and the issue re-occurred.

    Something that corona installs must resolve the issue, but it doesn't seem to be permanent, and whatever it is it seems to go away after rebooting. It's not ideal to have to reinstall corona if my iPhone dies, but it's nice to at least have proper functionality back.
    Last edited by Lysser; 01-03-2012 at 09:59 PM.

  11. The Following User Says Thank You to Lysser For This Useful Post:

    adventurelarry (01-13-2012)

  12. #11
    What's Jailbreak?
    Join Date
    Jan 2012
    Posts
    3
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Default MiWi 5.0 crashing
    Same issue here. I'm using an Ipad 1 running 5.0.1 and just purchased MiWi 5.0. As soon as I turn on the WIFI hotspot, MIWI crashes and I can no longer use the 3g connection to access the internet on my Ipad, and rebooting is the only way to regain my connection it seems. I'm glad to see I'm not the only one who has this problem, hopefully it will be fixed soon.

  13. #12
    What's Jailbreak?
    Join Date
    Jun 2010
    Posts
    1
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Add me to the list of victims. Ever since I upgraded to 5.0.1, no matter what I do, when I switch the WiFi Hotspot, it immediately turns off.

  14. #13
    What's Jailbreak?
    Join Date
    Jan 2012
    Posts
    3
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Default Same here!
    I have iphone3gs ios5.0.1 jailbroken, mywi kills wifi and cell data after trying to use.

  15. #14
    iPhone? More like MyPhone Kupe's Avatar
    Join Date
    Sep 2010
    Posts
    129
    Thanks
    7
    Thanked 10 Times in 7 Posts

    Quote Originally Posted by slayer152 View Post
    I am running ver 5.04.5 on a 3gs iOs 5.0.1 jailbroken with redsnow 0.9.9b8
    when i start MyFi everything works fine, but when i turn on the WiFi Hotspot, it will run for a min then turn itself off. Then it crashes my WiFi on my phone. I try and restart the hotspot and it says CLEANING UP MYFI and crashes again. The phone WiFi stays crashed and just looks for a connection. I can reboot tethered and it will restart my phones WiFi but the same thing happens when u try to stat a MyFi hotspot.

    So in short it starts a connection, stops the connection, wont restart and crashes the phones WiFi

    Is there anyone who can help me with this?
    Same exact problem here on my 3gs running 5.0.1. All symptoms as you described. MyWi is completely non-functional. Wish I had stayed at 4.3.3.

    Kupe

  16. #15
    What's Jailbreak?
    Join Date
    Jul 2009
    Posts
    8
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Quote Originally Posted by cleatus99 View Post
    I have iphone3gs ios5.0.1 jailbroken, mywi kills wifi and cell data after trying to use.
    Add me to this list too.

  17. #16
    iPhone? More like MyPhone Kupe's Avatar
    Join Date
    Sep 2010
    Posts
    129
    Thanks
    7
    Thanked 10 Times in 7 Posts

    And the problem seems to get worse. Initially under 5.0.1, MyWi would work and generate a Wifi hotspot, but the phone required rebooting afterwards. That was a PITA, but figured that would be a likely subject of a bug-fix update.

    However, based on "tips" here and elsewhere, I tried to fix the problem by re-applying the 5.0.1 jailbreak and installing Corona. Well, somewhere in there broke MyWi completely. It no longer will generate a hotspot (for longer than a few seconds anyway), it repeatedly crashes and "cleans up" when you try to, and is generally now completely non-functional.

    And yes I also tried a complete delete and reinstall of MyWi. I have to say this is the worst supported app I own. It wouldn't be so bad, but it's also an essential one, and frankly it's the main reason I jailbreak.

    Fer cryin out loud Intelliborn let's fix this thing!

    Kupe

  18. #17
    iPhone? More like MyPhone Kupe's Avatar
    Join Date
    Sep 2010
    Posts
    129
    Thanks
    7
    Thanked 10 Times in 7 Posts

    That's it- I've had it with MyWi. I'm leaving town for work and will need some tethering. I can't wait any longer for Intelliborn to respond to its customers and address these issues.

    So, today I installed and tested PDANet. It is working flawlessly. There is a 14-day free demo period, after which it still functions but will block secure sites. But I went ahead and paid for the registered version as it is currently on sale for $15.95, vs. $29 regular price.

    I only wish I could get my money back for MyWi.

    Kupe

  19. #18
    What's Jailbreak?
    Join Date
    Jan 2012
    Posts
    3
    Thanks
    0
    Thanked 0 Times in 0 Posts

    I have had some better results with turning on USB tethering, still have to reboot afterwards for data to work...
    Occasionally unable to get mywi wifi to work at all and after a couple reboots works for a while

  20. #19
    What's Jailbreak?
    Join Date
    Jan 2012
    Posts
    1
    Thanks
    0
    Thanked 0 Times in 0 Posts

    I had problems getting my hotspot to work as well. I seem to be able to get it to work by turning on OnDemand (even though OnDemand won't work) and then turning on the hotpsot. I get a message that it can/t validate my data connection, but I press No to cycling Airplane mode and the hotspot works anyway. Sometimes I need to reboot the phone and start this process.

  21. #20
    What's Jailbreak?
    Join Date
    Jan 2012
    Posts
    1
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Angry SAME PROBLEM HERE. Fed up with it.
    I don't have any WiFi network at home, so to use iCloud I've been using the MyWi 5 hotspot - I have unlimited data. However, I can't get it working either! Every single time I start the WiFi, it just activates and turns off, before displaying the "Cleaning up mywi" message. Even a reboot does not do it, I have to turn off the phone so the SIM card will lock itself again, unlock the sim card and then use MyWi. Even then, sometimes it won't work still or it will completely kill all my data on the phone with no way of turning it back on apart from endless reboot or off and on cycles on m iPhone. I PAID FOR THIS APP, and there's no support or help from Intelliborn or any other developer available on the net other than "Reboot". That's a temporary fix anyway, and I'm not happy that I can't use this app...

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts