+ Reply
Page 2 of 3 FirstFirst 123 LastLast
Results 21 to 40 of 42

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: MyWi and WiFi crashing

is a discussion within the

MyWi

forums, a part of the

Rock Your Phone Discussion

section;
Originally Posted by sbm52 I have a similar problem. After disconnecting MyWi, the data connection on my phone is completely dead. I can't load any pages. I tried toggling Airplane
...
  1. #21
    What's Jailbreak?
    Join Date
    Jan 2012
    Posts
    1
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Default Same problem
    Quote Originally Posted by sbm52 View Post
    I have a similar problem. After disconnecting MyWi, the data connection on my phone is completely dead. I can't load any pages. I tried toggling Airplane mode but the only solution is to reboot the phone. Anyone having this same issue? So far no info from Intelliborn?
    Any fix here? i have the exact same problem. First I am not getting a connection and have to switch around channels and type of connection. Then when I turn it off all data is dead until i reboot phone. Help!

  2. #22
    What's Jailbreak?
    Join Date
    Jan 2012
    Posts
    4
    Thanks
    1
    Thanked 0 Times in 0 Posts

    I did the jailbreak redsn0w tonight on my phone. Got it to work on the second try. My first app to install is the MyWi. I saw the warning about Corona when I installed the app. I'm having the same problem with it connecting and immediately disconnecting. Clearly, adding the Corona app will be necessary. Now, what do I need to do to make that happen?

  3. #23
    What's Jailbreak?
    Join Date
    Jan 2012
    Posts
    21
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Larry - Don't waste your time with Corona. The problems with MyWi run deeper than that, the developer has suggested a number of things to different people, and several members here have posted about trying them. Myself included, and the answer is... No results.

    The Bluetooth Stack in 5.0.1 is completely different than in 4.x, and that is why the ondemand doesn't function. I managed to get the BT connection (not on demand) to function after also installing TetherMe, but this is not a great solution because the ipad retains the connection even when it is NOT in use, and on my 3gs, MyWi would continue chiming that it had established a connection... Even AFTER I had disabled the BT connection within MyWi!

    Yes, having two different tethering programs probably isn't a great idea either, but without TetherMe, the only thing that would work is the wifi hotspot. ONCE per reboot, and then you lose ALL wifi function if it times out or you shut it off until you reboot. This is NOT normal functionality, but the dev hasn't addressed this at all that I have seen. I don't like using the wifi hotspot anyway, it eats my battery... But yesterday, I had to reboot my phone to get the regular wifi (from the phone) to work again - It had crashed again just as if I had used MyWi, which I haven't had to use in days.

    There is something still interacting from MyWi, even though it is completely disabled. This program is broken, and blaming it on a "different jailbreak" is just avoiding the issue. All we can do right now is wait for the dev to update the program and continue telling them that the "fixes" don't work.

  4. #24
    What's Jailbreak?
    Join Date
    Jan 2012
    Posts
    2
    Thanks
    0
    Thanked 1 Time in 1 Post
    For those people who have the issue where their iPhone loses its own connection while tethering in MyWi, the latest corona update seems to have resolved the issue permanently (unlike my last post, where you had to reinstall corona after each reboot for the fix to work). Tested on three iPhones and through multiple reboots.. Still working. Hope the other issues get resolved soon as well.

  5. #25
    What's Jailbreak?
    Join Date
    Dec 2011
    Posts
    1
    Thanks
    0
    Thanked 0 Times in 0 Posts

    I was also able to get the MyWi hotspot working properly after applying redsnow 0.9.10b4 over 0.9.10b3. 3G still works on the phone while connected, and it does not crash after turning off the hotspot feature. OnDemand is still broken (as other posters have alluded to), so there still needs to be a fix for that feature.

  6. #26
    What's Jailbreak?
    Join Date
    Feb 2012
    Posts
    1
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Default Corona seems to fix it - for now
    Can concurr that installing the latest version of Corona via Cydia seems to fix the WiFi crash. Not ideal....

  7. #27
    What's Jailbreak?
    Join Date
    Feb 2012
    Posts
    1
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Default mywi and corona
    I tried adding corona (3gs, os 5.05) to mywi and got no data message after a bit then the usual spin and shut down from mywi. It will only tether for me which makes it useless for my purposes. I am going to try the PDAnet and see if that works.

  8. #28
    What's Jailbreak?
    Join Date
    May 2011
    Posts
    8
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Default Another unpleasant side effect of MyWi on iOS 5.0.1
    I personally have the following issue when I install MyWi on iOS 5.0.1 (in addition to the hotspot feature not functioning and crashing wifi): it interfers with the airplane mode!
    When activating the airplane mode, I can see the airplane icon instead of carrier name + 3G or Wifi icon, but I still receive phone calls and smses!

    I wrote to the technical support a few weeks ago, without any answer. What is Intelliborn doing?!

  9. #29
    What's Jailbreak?
    Join Date
    Nov 2010
    Posts
    22
    Thanks
    3
    Thanked 4 Times in 4 Posts

    I have the same issue as most here but with my phone, I lose data all together untill i uninstall mywi. And if I try to reinstall mywi, the phone goes into a reboot loop. Glad I spent $20 on software that doesn't work. Thx intelliborn for such great support!

  10. #30
    What's Jailbreak?
    Join Date
    May 2011
    Posts
    8
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Never had the reboot loop problem after reinstalling MyWi though.

  11. #31
    What's Jailbreak?
    Join Date
    Mar 2012
    Posts
    1
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Now it works for me!!!!
    On Iphone 3gs. Jailbreake with redsn0w_win_0.9.10b6 and then reinstall MyWi from Cydia. Reboot and, YES IT WORKS........:-)

  12. #32
    What's Jailbreak?
    Join Date
    May 2011
    Posts
    8
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Default Absolutely not!
    Hi,
    I just tried to install it again, based on your indication.
    The symptom for me is the same as before : MyWi messes up with the Airplane mode.
    I don't recommend installing it as long as they haven't explicitely corrected this problem.
    Cheers,

  13. #33
    H4CK3R's Avatar
    Join Date
    Jan 2012
    Location
    java.lang.IllegalStateException: Location unknown.
    Posts
    5,823
    Thanks
    63
    Thanked 262 Times in 251 Posts

    Do you have a cracked or outdated version of MyWi? If so this may be causing the problem...
    Great minds discuss ideas.
    Average minds discuss events.
    Small minds discuss people.

  14. #34
    What's Jailbreak?
    Join Date
    May 2011
    Posts
    8
    Thanks
    0
    Thanked 0 Times in 0 Posts

    No no, it's the official one and I've just installed it from cydia.
    However I respringed but did not reboot. This may be the problem? (I doubt it. I tried then and the version has not evolved since)

  15. #35
    What's Jailbreak?
    Join Date
    Jan 2012
    Posts
    21
    Thanks
    0
    Thanked 0 Times in 0 Posts

    No. I have paid for the focking thing, which feels suspiciously like money flushed down the drain.

    I paid for PDAnet, itether, and TetherMe as well. So far, the results are that I can manually initiate (With TetherMe) a BT connection and it will remain active and only disconnect when I kill the BT on the ipad entirely... And I don't need to reboot my phone constantly with it.

    But any sort of an on-demand connection, or ANY functionality with MyWi that doesn't require me to constantly reboot my phone? No. Nothing working like it did before, and this seems ENTIRELY plausible that it was behaving in this manner from the moment iOS 5 came out.

    The developers who continue to accept money from new clients because they haven't the BALLS to post a "this is not yet working" warning on Cydia... I think there is a special circle waiting for them. BE HONEST that it doesn't work right now, WE WILL FIND OUT ANYWAY! It isn't like we are expecting perfection when Apple continues to change stuff in this cat-and-mouse game, we know it will happen.

    Communication with your users. Get some. BS - Stop providing it instead of communication. This was not caused by Corona, ergo it cannot be FIXED by Corona.

  16. #36
    What's Jailbreak?
    Join Date
    May 2011
    Posts
    8
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Default I confirm
    I confirm that it was working fine until iOS5.
    I also feel quite pi**ed off by the fact the the developers never replied my emails.

  17. #37
    H4CK3R's Avatar
    Join Date
    Jan 2012
    Location
    java.lang.IllegalStateException: Location unknown.
    Posts
    5,823
    Thanks
    63
    Thanked 262 Times in 251 Posts

    If this is coming from multiple people, I would say it's the developers fault, Not yours. Try to contact Intelliborn under the package where it says you can contact them.
    Great minds discuss ideas.
    Average minds discuss events.
    Small minds discuss people.

  18. #38
    2k1
    2k1 is offline
    Sug Luv Super Moderator 2k1's Avatar
    Join Date
    Jan 2011
    Location
    Hammond Louisiana
    Posts
    34,066
    Thanks
    1,814
    Thanked 7,061 Times in 4,203 Posts

    Good luck with that he's been Mia for a while

  19. #39
    What's Jailbreak?
    Join Date
    May 2011
    Posts
    8
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Default Intelliborn
    I confirm that I contacted them on the Intelliborn contact address.
    I agree, it looks like they are MIA (or rather, missing in inaction )

  20. #40
    H4CK3R's Avatar
    Join Date
    Jan 2012
    Location
    java.lang.IllegalStateException: Location unknown.
    Posts
    5,823
    Thanks
    63
    Thanked 262 Times in 251 Posts

    Wow... You're selling people packages for money and you won't even answer their questions, That is one bad dev...
    Great minds discuss ideas.
    Average minds discuss events.
    Small minds discuss people.

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts