+ Reply
Page 1 of 2 12 LastLast
Results 1 to 20 of 30

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: MyWi on IOS 5?

is a discussion within the

MyWi

forums, a part of the

Rock Your Phone Discussion

section;
does anyone know if MyWi work on IOS 5 beta?
...
  1. #1
    What's Jailbreak?
    Join Date
    May 2008
    Posts
    3
    Thanks
    0
    Thanked 1 Time in 1 Post
    Default MyWi on IOS 5?
    does anyone know if MyWi work on IOS 5 beta?

  2. #2
    Starbucks Artist mmaboi21's Avatar
    Join Date
    Jan 2011
    Location
    Bakersfield CA.
    Posts
    2,402
    Thanks
    162
    Thanked 207 Times in 160 Posts

    highly doubt it.

  3. #3
    What's Jailbreak?
    Join Date
    Sep 2007
    Posts
    1
    Thanks
    0
    Thanked 0 Times in 0 Posts

    It doesnt work I already tried it...

  4. #4
    What's Jailbreak?
    Join Date
    Sep 2007
    Posts
    1
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Cool Got it working...
    TetherMe works on iOS 5b3.

    I have nothing else installed via Cydia but this. Works like a charm. Wi-Fi, Bluetooth, and USB Cable.

    Make sure to not install SBSettings or anything else that could cause MobileSubstrate to loop into Safe Mode. I have found this to be a tried and true working setup.

    Your welcome...

  5. #5
    What's Jailbreak?
    Join Date
    Jan 2010
    Posts
    1
    Thanks
    0
    Thanked 0 Times in 0 Posts

    I don't know if the mobile sustrate incompatibility was my issue before but when I first tried to install MyWi (after having installed SBSettings) I basically lost functionality in my touchscreen except for the top left quadrant. I had to restore my phone and next I tried TetherMe, which was on a list of iOS 5 compatible apps and it resulted in the same error. After reading about the possible conflict with mobile sustrate I opted to install MyWi and leave SBSettings and mobile sustrate alone and this seems to have worked. I was able to tether my computer and keep my phone from messing up. Maybe I did something else right that I wasn't before, but so far as I can tell it was the decision to not install SBSettings and mobile sustrate that solved my problem. I'm just going to go with BBSettings now as a replacement.

  6. #6
    What's Jailbreak?
    Join Date
    Dec 2011
    Posts
    7
    Thanks
    2
    Thanked 0 Times in 0 Posts

    When I installed MiWi 5.0, it indicates that it is working for about 30 seconds, then quits. To make matters worse, it then stops my iphone wirelss connection from working until I reboot. Until I reboot, when I restart MyWi 5.0 it tries to activate, then tides up, and closes the personal hotspot; but locks up the iPhone wireless. I have tried resoving this in settings to no avail. I am using iSO 5.0.1 and wonder wether this is the problem. I am aslso use Redsn0w 5.0.1 to jailbreak.

    Any ideas?

  7. #7
    What's Jailbreak?
    Join Date
    Dec 2011
    Posts
    3
    Thanks
    0
    Thanked 2 Times in 2 Posts

    Same issue for me Bernie - used RedsnOw to jailbreak, using iOS 5.0.1. Have reapplied jailbreak and re-installed MyWi, so many times and after each some new issue arises. I have seen the issue you describe but not currently having it. Right now I can't get around a "Reinitialize/Reboot" first thing after opening MyWi - this seems to have been a problem in the past as well. Tried a few things I found online but nothing seems to work. Has anyone be able to get MyWi 5.0 to work with latest Redsn0w 0.9.10b2 Untethered jailbreak?

  8. #8
    What's Jailbreak?
    Join Date
    Oct 2007
    Posts
    2
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Default Not working - iPad1, IOS 5.0.1, JB Redsn0w 9.10b2
    I get the "not initialized", must Respring idevice loop.

    Tried removing MyWi 5, reinstalling. Nope.
    Tried SBSettings, and an old suggestion to disable/reenable substrate for MyWi. Nope.

    If I ignore the "respring" message, and select Cancel then I can create a WiFi adhoc connection but there's no DHCP service of an IP address for my connecting laptop to use.

    So, I'm waiting for a fix ...

  9. #9
    What's Jailbreak?
    Join Date
    Nov 2008
    Posts
    12
    Thanks
    0
    Thanked 0 Times in 0 Posts

    I'm having the same sort of issues on my iphone 4. The website claims to work with IOS 5 but it doesn't look like that's the case. I emailed support but I didn't get a response

  10. #10
    What's Jailbreak?
    Join Date
    Dec 2011
    Posts
    3
    Thanks
    0
    Thanked 2 Times in 2 Posts

    OK, I finally got MyWi 5.0 working like it used to before the newest untethered JB. After removing, installing, re-installing, re-applying JB, etc., I did a re-install via Cydia of the Mobile substrate and after a respring it is working. Specifically I used redsn0w 0.9.10b2, on iPhone 4 iOS 5.0.1, with MyWi v5.04.5. I was able to connect an iPad and a Blackberry via Wifi, however I haven't tried BT or USB yet; I am mostly concerned about Wifi.

    Hope this continues to work and hope this helps others here!

  11. The Following User Says Thank You to uwilsgd For This Useful Post:

    projektrage (12-28-2011)

  12. #11
    What's Jailbreak?
    Join Date
    Aug 2008
    Location
    West Grove, PA
    Posts
    4
    Thanks
    1
    Thanked 0 Times in 0 Posts

    Quote Originally Posted by uwilsgd View Post
    OK, I finally got MyWi 5.0 working like it used to before the newest untethered JB. After removing, installing, re-installing, re-applying JB, etc., I did a re-install via Cydia of the Mobile substrate and after a respring it is working. Specifically I used redsn0w 0.9.10b2, on iPhone 4 iOS 5.0.1, with MyWi v5.04.5. I was able to connect an iPad and a Blackberry via Wifi, however I haven't tried BT or USB yet; I am mostly concerned about Wifi.

    Hope this continues to work and hope this helps others here!
    i had MyWi working fine on my iPhone 4 iOS 5.0 semi-tethered. went to iOS 5.0.1 untethered. had a problem with MyWi working fine but could not use the 3G service on the phone itself even after i had turned tethering off. would work again after reboot then same problem once using MyWi again. did the same uninstalling, installing, re-applying JB stuff... then got the "respring" message constantly... just did the re-install via Cydia of Mobile Substrate... thing is working great with the USB tethering. didnt even think about trying that.

    try this people! it works! thanks!

  13. #12
    What's Jailbreak?
    Join Date
    Dec 2011
    Posts
    7
    Thanks
    2
    Thanked 0 Times in 0 Posts

    Hi, and thanks. This looks very exciting. However as a newbe I would like to ask three more quesions.

    1. If I upgrade from redsn0w 5.0.1 utilising the redsn0w 0.9.10b2 how will I retain my 'unlock'?

    2. Which .ispw file should I use with redsn0w? 5.0 ?

    3. Should I still use the iPad baseband as well?

    It has taken me days to get the phone broken and unlocked ... hate to stuff it up now

    Thanks

  14. #13
    What's Jailbreak?
    Join Date
    Dec 2011
    Posts
    3
    Thanks
    0
    Thanked 2 Times in 2 Posts

    Hi Bernie - not that familiar with unlocking, and rather limited experience with Jailbreak. This website helped me and also outlines unlocking (though I haven't tried). If moderators delete link, email me directly and I can email you the link:

    http://tii.libsyn.com/webpage/jailbr...dsn0w-tutorial

    The latest redsn0w version is 0.9.10b2, you may want to reapply this if you used a different version. The website has step-by-step directions for this JB - no cost. Before doing this you may just want to just try going to Cydia and re-installing the mobile substrate package you already have(??). Cydia->manage->packages->mobile substrate->modify->reinstall. Not sure what this does with respect to unlocking, just Jailbreaking.

    iOS 5.0.1 is the version of the OS running on your iDevice, v0.9.10b2 is the version of redsn0w to use for Jailbreaking 5.0.1 iDevices untethered. You should not have to deal with the .ispw if just Jailbreaking - not sure about unlocking however.

    Sorry I can't answer all your questions and understand not wanting to try something that will make you start all-over, I am just not familiar with unlocking and not sure what this may do in that regard.

    Best of luck!

  15. The Following User Says Thank You to uwilsgd For This Useful Post:

    BernieG (12-29-2011)

  16. #14
    What's Jailbreak?
    Join Date
    Dec 2011
    Posts
    7
    Thanks
    2
    Thanked 0 Times in 0 Posts

    Hi uwilsdg,

    Thanks. Well I gave it a blast. Preloaded redsn0w untethered with 5.0.1 .ispw, unticked Cydia and did not apply ipad baseband. Phone then good to reboot without tether (once I tuned itunes off). Reinstalled ultrasnow, and mobile substrate, and phone came back. That was a big win. Thus encouraged I reinstalled MiWi and the phone locked while re-booting Springboard. EEEk. Power button did not enable power down. EEEK again. Power & Home buttons for 10 seconds, released phone. Full reboot required. Ran MiWi, but all the old symptons came back. Had to reboot again to regain WiFi for iphone. In the meanwhile, an upgrade for mobile substrate came in. I upgraded it. Rebooted SpringBoard ... locked again ... EEEKKK waited 3minutes, the P + H for 7 seconds then P to Apple icon locked again .... several combinations of P & H latter ... full reboot.

    Oh well, what the hell. I uninstalled MyWi but now I had an updated mobile substrate. This time Springboard did not lock up. Reinstalled MyWi. Same old, same old not working!... Not my lucky day.

    One finnal attempt; reinstalled mobile substrate again. BINGO! WORKS A CHARM WITH MY iPAD. And the releasing of the WiFi, well it mentions that in the App ... holds the WiFi until no activity time out!!!! Doh!

  17. #15
    What's Jailbreak?
    Join Date
    Dec 2011
    Posts
    7
    Thanks
    2
    Thanked 0 Times in 0 Posts

    Actually, I take that back ... MyWi still requires a reboot to hand back my normal wifi ... but hey, it is now untethered so I can live with that. I will rarely use this feature.

    If any one knows a solution, I am interested,

    Else Happy New Year all.

  18. #16
    What's Jailbreak?
    Join Date
    Sep 2009
    Posts
    2
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Default working mywi
    I installed 5.04.5 .deb via winscp. It gave me the reinitialized error and respring error,. then after rebooting twice it seems to be working!

  19. #17
    What's Jailbreak?
    Join Date
    Dec 2011
    Location
    US Virgin Islands
    Posts
    8
    Thanks
    0
    Thanked 1 Time in 1 Post
    Has anyone got mywi working on 5.0.1 without locking up the 3G (when
    shutting off mywi) after the redsn0w untether?

  20. #18
    2k1
    2k1 is offline
    Sug Luv Super Moderator 2k1's Avatar
    Join Date
    Jan 2011
    Location
    Hammond Louisiana
    Posts
    34,053
    Thanks
    1,815
    Thanked 7,063 Times in 4,205 Posts

    Nope tryed couple times tonight.

  21. #19
    What's Jailbreak?
    Join Date
    Dec 2011
    Location
    US Virgin Islands
    Posts
    8
    Thanks
    0
    Thanked 1 Time in 1 Post
    A guy on the Howard forum "thinks" he got it working correctly after re-jailbreaking with the b3 update

  22. #20
    What's Jailbreak?
    Join Date
    Dec 2011
    Posts
    7
    Thanks
    2
    Thanked 0 Times in 0 Posts

    I re-jailed to b3 ... still locking up 3G ... MyWi however worked without reloading Mobile Substrate as promised. Still reinstalled it to see if it would help the lockup problem. No go. Oh well, un-tethered so I can live with a re-boot to release the 3G and give back my normal wireless.

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts