+ Reply
Results 1 to 3 of 3

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: MyWi 4.0 FAQ --- does 3GS work?

is a discussion within the

MyWi

forums, a part of the

Rock Your Phone Discussion

section;
So I've been having a spot of bother getting consistent service with MyFi trial. It worked fantastic at first ... response time like I'm used to, download speed ... considerable.
...
  1. #1
    What's Jailbreak?
    Join Date
    Nov 2010
    Posts
    5
    Thanks
    3
    Thanked 0 Times in 0 Posts

    Default MyWi 4.0 FAQ --- does 3GS work?
    So I've been having a spot of bother getting consistent
    service with MyFi trial. It worked fantastic at first ...
    response time like I'm used to, download speed ... considerable.

    3rd day in, and it starts to get a bit wobbly; the most severe problems are dropped connections and freezing my WinXP laptop so I couldn't opt to jump onto another WiFi signal.

    Then ... a couple of forced reboots of my iPhone happened, and up pops some new info I had not seen before on MyFi app ...
    like: "Quit asking us about billing, that's Cydia's problem"
    and: "Quit asking us how to run our app, read the FAQ"

    A bit cheeky, but I can follow instructions so I google for the MyWi FAQ. I guess I'm a bit old-school, I like to see an install manual that guides me quickly through to being successful in using MyWi.

    (Don't tell me how it works, tell me how to use it).

    The FAQ didn't provide those answers, and I found it a bit difficult to read ... one link at a time to 3 sentences of text.

    --- Here is the FAQ in flat text, reworded and spell checked. ---

    I'm having problems with WiFi Tethering. What should I do?
    We have redesigned MyWi 4.0 to be 99%+ successful. Please upgrade to MyWi 4.0.

    If you're using MyWi 4.0 - here are some basic troubleshooting steps:
    1. Try rebooting your iDevice
    (we know - it's not Windows but sometimes a reboot helps)
    2. Turn off WEP.
    Many folks mistype the key on the WiFi tethering or the client side.
    3. Try another type of laptop/device to connect to the WiFi Hotspot.
    Some devices don't support Adhoc Networking, some drivers don't work correctly.
    This will help troubleshoot if it's the one device or something else.
    For WiFi from Windows please make sure that your computer supports connecting
    to an Ad-Hoc network. Some Windows 7 users have had to go into the properties
    for their Wireless NIC (in Device Manager) and enable Ad-Hoc support and/or
    upgrade their NIC driver.
    4. Make sure you have uninstalled any other tethering solution.
    Some apps, like PDANet will run a background service all the time
    which will prevent another DHCP server from running, and that
    prevents MyWi 4.0 from correctly assigning you an IP Address.

    If these steps didn't help, here are some advanced troubleshooting steps:

    5. If you can connect to the WiFi hotspot you created, but can't connect to the internet:
    Remove WEP and change the name of the WiFi Hotspot SSID on your iDevice
    Restart the WiFi tethering.
    Check the devices WiFi Network settings and see if you have obtained an
    IP address and a DNS server entry. If not, please send us a Syslog so
    we can help troubleshoot.
    6. If you can't start the WiFi Hotspot, try again.
    If it continues to not start, and you have rebooted,
    it might be easiest to restore your iDevice.

    We have 100% success rate for users that restore which indicates
    they have installed something else on their iDevice which is conflicting.
    This can be apps like PDANet or others (what others?)
    7. Please do not use a cracked version.
    A reasonably large percentage of folks having problems have a cracked version
    which does not work. The cracked versions make the App say it's purchased,
    but the real part of MyWi knows that your trial is expired.
    -----
    I already paid for MyWi - Why does it tell me to pay again for MyWi 4.0?
    MyWi 4.0 is a complete rewrite due to complexities involved with iOS 4 by Apple.
    We hope you understand that our efforts to create MyWi 4.0 were many
    more times that of the original.

    Other Intelliborn products such as IntelliScreen, Elert, My3G, IntelliDial
    and Tlert have been released as free updates given the more simplistic
    nature of the work required to make them function on IOS 4.0.

    In Cydia, you should be able to login with your existing RockID that you used
    to purchase MyWi and receive the discounted upgrade price to MyWi 4 ($9.99 US)
    by clicking on "Associate RockID" inside the description within Cydia.
    The full purchase price of MyWi 4.0 is $19.99 US
    -----
    Do I have to pay for tethering with my carrier if I use MyWi 4.0?
    Yes - you must check your carrier's contract to see if tethering is
    allowed on your current plan.
    -----
    Can I USB tether and WiFi tether at the same time?
    Yes - you can WiFi tether and USB tether at the same time.
    Note: If you are using USB to WiFi tethering, and turn on WiFi Tethering,
    your USB traffic will go through 3G (of course).
    (Then why do it?)
    -----
    Does MyWi 4.0 support Bluetooth Tethering?
    Not at this time. We found most users do not know how to use Bluetooth
    tethering and WiFi was much simpler.
    -----
    Is MyWi 4.0 a one time fee or monthly?
    None of our apps are monthly. All minor upgrades are free.

    On occasion, with new features/enhancements, we release a new name for
    an existing product, (such as MyWi 4.0). This is after significant
    investment by us on the development of the product. You may choose to
    keep your old license or upgrade to the new product. We do not
    guarantee future compatibility support/upgrade support but try our best!
    -----
    What's the difference between Status Bar Icon and Tethering Bar?
    The Status Bar Icon will save about 10-15% of battery when enabled.
    The Tethering Bar looks great and is more informative, but uses battery power
    to pulse in and out.
    -----
    What does USB to WiFi bridging mean?
    One great example: your iPhone may have access to a HotSpot that allows
    tethering, for free. You can use your iPhone's WiFi to connect,
    then use the USB connection to allow your internet to pipe (bridge)
    its traffic through the WiFi connection.
    Please be sure to read the WiFi HotSpot's usage terms.
    -----
    Can MyWi 4.0 create an Infrastructure network instead of Ad-Hoc?
    Not at this time.
    -----
    Why can't MyWi 4.0 work with PS3, PSP, Wii ?
    MyWi 4.0 creates an Ad-Hoc network. These devices do not support
    connection to an Ad-Hoc network.
    We are working to have MyWi 4.0 create an infrastructure network.
    -----
    MyWi USB is not working - what do I need? Will it work on Linux?
    MyWi requires the latest iTunes for the USB connection to work.
    The USB connection won't work on Ubuntu, Linux; only platforms iTunes supports)

    Intelliborn Copyright 2008. All Rights Reserved.
    Last edited by vmguy; 11-21-2010 at 09:03 PM.

  2. #2
    Previously known as psuskeels
    Join Date
    Feb 2008
    Posts
    667
    Thanks
    96
    Thanked 239 Times in 113 Posts

    FYI: We don't have any cheeky popups - must be some other app. It would be interesting - but likely impossible - to freeze a laptop through a WiFi connection to MyWi .
    Send iPhone System Log: Via any Intelliborn App -> Click Help / FAQs/ Support -> Scroll to bottom and click on red text at bottom.
    MyWi 4.0 - WiFi + USB Tethering on 3.x/4.x/5.x + Simple WiFi Router - Connect Laptops, Touches, + more!
    My3G - Facetime over 3G plus HiDef YouTube and more! Trick your iPhone into thinking it's on WiFi
    IntelliScreenX - iOS 5 Notification Center the way Apple wished it was.
    Tlert - View and Reply to SMS message within any app. Get rid of the ugly default alert messages!

  3. #3
    What's Jailbreak?
    Join Date
    Nov 2010
    Posts
    5
    Thanks
    3
    Thanked 0 Times in 0 Posts

    Quote Originally Posted by psuskeels View Post
    FYI: We don't have any cheeky popups - must be some other app.
    Who is the "we" speaking. These came out of Cydia.

    Quote Originally Posted by psuskeels View Post

    It would be interesting - but likely impossible - to freeze a laptop through a WiFi connection to MyWi .
    I don't necessarily blame this on MyFi ... but if Windows get some data it doesn't like, and goes into some sort of internal recovery, it does lock up Windows. Windows is not a pre-emptive system; an application has to voluntarily give up control for other Windows apps to be responsive.

    The glaring exception to this cardinal rule is Windows itself.

    If you get caught in error recovery ... bad disk, bad network controller .... Windows will lock up your machine, and provides no external indication that I'm aware to detect this is what is going on.

    Process Monitor shows nothing odd; Process Explorer can't identify the code that is gobbling resource.

    Anyway, I've given up.

    MyFi was a NiceTry, and worked for a couple of days quite nicely.

    It is now a nuisance, and I have proper highspeed internet where MyFi was filling gap. MiFi 2200 Verison about 4 time slower.

    Worked great for awhile, but I'm really not an "iPhone guy";
    I recognize the extraordinary, quality work by the developer community, but I'm more of an Android/Gears sort of person.

    The iPhone will be returned to it's duty as a "not quite capable" phone, which I almost never use.

    If I find the time, I'll switch my HTC over to the AT&T network, but only if I can dump/replace the iPhone plan.

    Thanks for the interesting replies, but it never resolved my issue for why MyFi suddenly stopped working, and I could never buy the app. I would think developers would be interested in resolving that glitch ... but not me ... I'm outta here.

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts