+ Reply
Results 1 to 3 of 3

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: MYWI Win 7 ad hoc icon

is a discussion within the

MyWi

forums, a part of the

Rock Your Phone Discussion

section;
Hello When using MYWI on my iPhone it has an "ad hoc" icon instead of a regular bars on windows 7 (I'm guessing XP/vista too) Is there a reason for
...
  1. #1
    What's Jailbreak?
    Join Date
    May 2010
    Posts
    1
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Default MYWI Win 7 ad hoc icon
    Hello

    When using MYWI on my iPhone it has an "ad hoc" icon instead of a regular bars on windows 7 (I'm guessing XP/vista too)

    Is there a reason for this? The problem I'm having is that it wont automatically connect and requires the wep security key every time I connect to it.

    BTW it's a great app with fantastic range.

    Thanks

  2. #2
    What's Jailbreak?
    Join Date
    Aug 2009
    Posts
    12
    Thanks
    3
    Thanked 0 Times in 0 Posts

    I was really hoping someone would post a solution to make windows 7 remember the network. The problem is that MyWi does not create an Access Point, it creates a peer to peer or Ad Hoc network, as indicated by the icon you were seeing. The same is true for XP and Vista. My company computer is XP, and it is nice because XP will remember Ad Hoc networks with the wep keys, but Windows 7 will not. This is Ad Hoc deal is a problem for in other ways too, my sister just bought me a new Kindle, and it will not connect to Ad Hoc networks. When researching that, I did see that older versions of MyWi did create actual access points, and that they are working on bringing that to MyWi 4, but no idea how long until they do.

  3. #3
    What's Jailbreak?
    Join Date
    Nov 2010
    Posts
    1
    Thanks
    0
    Thanked 0 Times in 0 Posts

    I have Windows Vista Ultimate 32bit, Windows 7 Home Premium 64bit and Windows 7 Ultimate 64bit pcs. Both Windows Vista Ultimate 32bit and Windows 7 Home Premium 64bit sees MyWi with regular bars icon but Windows 7 Ultimate 64bit sees MyWi with ad hoc icon. Both Windows Vista Ultimate 32bit and Windows 7 Home Premium 64bit can connect to MyWi but not Windows Vista Ultimate 64bit.

    Edit: I downloaded an updated driver for my Atheros AR9285 and it finally works. I can connect to MyWi and the internet. The ad hoc icon is still there however.
    Last edited by rsuryase; 11-26-2010 at 08:04 PM.

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts