Results 1 to 13 of 13

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: So...doesn't work very well

  1. #1
    Unhappy So...doesn't work very well
    It doesn't seem to work with PdaNet installed. Which is fine. But it also doesn't seem to work for more than a few minutes at a time, if at all. Also, breaking visual voicemail and MMS is definitely a downside. I'm sure the visual voicemail is a side effect of the tethering profile installed, but there has to be a way to make it work for lengthy periods of time. Any suggestions? Also, if there is a way to not have to re-input network settings every time, any help with that would be appreciated. Thanks.

    Side issue: when I plug my phone into my computer, the tethering option in Settings->General->Network goes away, thus disabling the program. If there is a way to have tethering without that happening every time....help?

    Thanks again.

  2. #2
    it breaks visual vmail, can you explain please i installed and all seems to be fine

    Thanks
    ------------------------------

    iPhone 4
    4.1 Firmware

  3. #3
    Quote Originally Posted by dallasnights View Post
    it breaks visual vmail, can you explain please i installed and all seems to be fine

    Thanks
    It's my understanding that MyWi modifies the carrier profile on the phone to enable tethering. In doing so, some of the settings that connect your phone to voicemail are disrupted, but the problem won't show up until you actually have a voicemail. This is just what I think is true, confirm with the iPhone Gods

    It is my experience that enabling tethering changes the Visual Voicemail APN setting from 'acds.voicemail' to 'phone'

  4. #4
    MyWi does NOT edit the APN's and install a new carrier profile. It may cause the iPhone to load it's original carrier profile (unknown cause). If visual voicemail is not working, it's likely due to a botched ipcc or mobileconfig issue.

    Regarding early termination of MyWi - these are related to a bad ipcc etc. Version 0.92 with MMS fixes may resolve this issue for you.

    There was an issue with MMS and MyWi - this was fixed in version 0.92. It may help with other issues you were experiencing with custom ipccs.
    Last edited by skeels; 07-08-2009 at 04:44 AM.
    Send iPhone System Log: Via any Intelliborn App -> Click Help / FAQs/ Support -> Scroll to bottom and click on red text at bottom.
    MyWi 4.0 - WiFi + USB Tethering on 3.x/4.x/5.x + Simple WiFi Router - Connect Laptops, Touches, + more!
    My3G - Facetime over 3G plus HiDef YouTube and more! Trick your iPhone into thinking it's on WiFi
    IntelliScreenX - iOS 5 Notification Center the way Apple wished it was.
    Tlert - View and Reply to SMS message within any app. Get rid of the ugly default alert messages!

  5. #5
    Default Can't get to work
    Downloaded MyWi yesterday and can't get it to connect at all.

    iPhone 3G running OS 3.0. PDANet installed.

    Can't get MyWi to make a connection. I've tried with and without WEP. When I shut off MyWi I have full Internet 3G on my phone, and I can also get PDANet to work, so it's not my connection.

    I get the blue tethering bars to appear but no data gets transferred.

    Any thoughts or help is much appreciated.

  6. #6
    Kenji: I don't know what PdaNet does - but it's probably interfering. Try uninstalling it.
    Send iPhone System Log: Via any Intelliborn App -> Click Help / FAQs/ Support -> Scroll to bottom and click on red text at bottom.
    MyWi 4.0 - WiFi + USB Tethering on 3.x/4.x/5.x + Simple WiFi Router - Connect Laptops, Touches, + more!
    My3G - Facetime over 3G plus HiDef YouTube and more! Trick your iPhone into thinking it's on WiFi
    IntelliScreenX - iOS 5 Notification Center the way Apple wished it was.
    Tlert - View and Reply to SMS message within any app. Get rid of the ugly default alert messages!

  7. #7
    Default I don't want to be a spoilsport
    I've just done a full restore and rejailbreak to try to fix the CDN/APN settings getting messed with. I haven't installed any mobile configs or ipccs. I did have to edit the carrier.plist file in my carrier bundle (AT&T) to enable cell data settings editing so I could add MMS settings. Whenever I enable tethering in MyWi, all the APN settings get changed from their defaults to having an APN of 'phone' as opposed to acds.voicemail or wap.cingular. Username and pword for MMS also get erased. Any thoughts?

  8. #8
    Diablo - Can you try editing them a 2nd time and let me know if they get adjusted. I believe sporadically that we trigger a reload of the carrier settings the first time.
    Send iPhone System Log: Via any Intelliborn App -> Click Help / FAQs/ Support -> Scroll to bottom and click on red text at bottom.
    MyWi 4.0 - WiFi + USB Tethering on 3.x/4.x/5.x + Simple WiFi Router - Connect Laptops, Touches, + more!
    My3G - Facetime over 3G plus HiDef YouTube and more! Trick your iPhone into thinking it's on WiFi
    IntelliScreenX - iOS 5 Notification Center the way Apple wished it was.
    Tlert - View and Reply to SMS message within any app. Get rid of the ugly default alert messages!

  9. #9
    I just edited them again, once while tethering was in use, and then again after turning it off. The settings did get changed, all of them to 'phone' for an APN. MMS uname and pword were also erased.

  10. #10
    Hmm - could you send me the syslog possibly when it happens (you can use the rock your phone desktop client to do so).
    Send iPhone System Log: Via any Intelliborn App -> Click Help / FAQs/ Support -> Scroll to bottom and click on red text at bottom.
    MyWi 4.0 - WiFi + USB Tethering on 3.x/4.x/5.x + Simple WiFi Router - Connect Laptops, Touches, + more!
    My3G - Facetime over 3G plus HiDef YouTube and more! Trick your iPhone into thinking it's on WiFi
    IntelliScreenX - iOS 5 Notification Center the way Apple wished it was.
    Tlert - View and Reply to SMS message within any app. Get rid of the ugly default alert messages!

  11. #11
    I dont want to be a spoiler of this thread, but MyWi seems to be working GREAT after the recent update. Used it for over 45 minutes (WiFi Tethering - No Encryption) while at a client location.

  12. #12
    @intersink: It's not that MyWi doesn't work as advertised, because it does, very well. I'm just having issues with it affecting other areas of my phone adversely.

    @psuskeels: I recorded the syslog for entire process of opening MyWi, enabling tethering, waiting for a little bit, and disabling tethering, and closing MyWi.

    pastebin - collaborative debugging tool

    I think the relevant stuff is around line 4000...I may have waited too long to start MyWi...sorry.

    Thanks.
    Last edited by diablo_man5666; 07-13-2009 at 02:10 PM.

  13. #13
    Bump
    If I helped you, bang on that 'Thanks' button.

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •