+ Reply
Results 1 to 2 of 2

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: Few problems that I'm encountering

is a discussion within the

MyProfiles

forums, a part of the

Rock Your Phone Discussion

section;
After a release of the newer myprofiles and the newer sbsettings (with the now completely integrated requirement and necessity of installing the airplane sbsettings toggle) I'm having a rather strange
...
  1. #1
    What's Jailbreak?
    Join Date
    Apr 2008
    Posts
    10
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Default Few problems that I'm encountering
    After a release of the newer myprofiles and the newer sbsettings (with the now completely integrated requirement and necessity of installing the airplane sbsettings toggle) I'm having a rather strange problem with MyProfiles.

    I think that the issue is this, the way that profiles are being used to implement disabling phone (within a custom profile that you've already created), isn't being recognized properly.

    For example I have a home night profile that involves three rules, wifi, GPS and charging. So that when I'm home and hook up the charger in my bedroom at night it shuts off phone. This profile was working absolutely fine with no issues. Can't really tell exactly when it stopped working but now it does not shut off the phone.

    Tried recreating rule, reinstalling myprofiles, recreating it as another rule, creating a rule that does nothing but just turn phone off, reinstalling sbsettings, completely uninstalling sbsettings and trying to use myprofiles, none of these work.

    And here's the weird part.

    When in the main active screen of myprofiles, using the new option of turning stuff of and on (under connections, which creates a temp profile), if I select to turn phone off, it will actually toggle airplane mode (this is not how it worked in the past and I'm assuming that if the other controls for profiles weren't updated in the same way, then this may be where the problem is).

    Again this is all assumption, but it's definitely annoying and I'm sort of at a loss. Also appears that the charging detection rule seems to be a little spotty. Doesn't always seem to detect that it needs to move to the new profile where in the last version it worked.

    Any help that anyone can provide would be appreciated.

  2. #2
    What's Jailbreak?
    Join Date
    Mar 2011
    Posts
    1
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Does your problem still continue? I have the same problem. Before the update it was working fine.

    Quote Originally Posted by jreb13 View Post
    After a release of the newer myprofiles and the newer sbsettings (with the now completely integrated requirement and necessity of installing the airplane sbsettings toggle) I'm having a rather strange problem with MyProfiles.

    I think that the issue is this, the way that profiles are being used to implement disabling phone (within a custom profile that you've already created), isn't being recognized properly.

    For example I have a home night profile that involves three rules, wifi, GPS and charging. So that when I'm home and hook up the charger in my bedroom at night it shuts off phone. This profile was working absolutely fine with no issues. Can't really tell exactly when it stopped working but now it does not shut off the phone.

    Tried recreating rule, reinstalling myprofiles, recreating it as another rule, creating a rule that does nothing but just turn phone off, reinstalling sbsettings, completely uninstalling sbsettings and trying to use myprofiles, none of these work.

    And here's the weird part.

    When in the main active screen of myprofiles, using the new option of turning stuff of and on (under connections, which creates a temp profile), if I select to turn phone off, it will actually toggle airplane mode (this is not how it worked in the past and I'm assuming that if the other controls for profiles weren't updated in the same way, then this may be where the problem is).

    Again this is all assumption, but it's definitely annoying and I'm sort of at a loss. Also appears that the charging detection rule seems to be a little spotty. Doesn't always seem to detect that it needs to move to the new profile where in the last version it worked.

    Any help that anyone can provide would be appreciated.

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts