Results 1 to 4 of 4

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: MyProfiles does not have sound alert and vibrate on 2nd time

  1. #1
    What's Jailbreak?
    Join Date
    Mar 2010
    Posts
    5
    Thanks
    1
    Thanked 3 Times in 1 Post
    Unhappy MyProfiles does not have sound alert and vibrate on 2nd time
    I have a certain e-mail alert setup based on who send the e-mail and will have sound and vibrate alert.

    It works only once, which I get the red icon on the top bar, play the selected audio, and vibrate accordingly.
    however if another e-mail coming falls under this scenario, it does not play the audio nor vibrate my phone. it only show the red icon on the top bar.

    If I respring the Iphone, i will get the sound and vibrate alerts for the first one come in. and same thing happens on next e-mail, no sound and vibrate alerts afterwards until i respring my phone.

    any idea what's causing this?

  2. #2
    What's Jailbreak?
    Join Date
    Mar 2010
    Posts
    5
    Thanks
    1
    Thanked 3 Times in 1 Post
    Apparently this is fixed in new release:
    4.3 Updates
    =========
    - Major analysis engine fixes
    - Fix for sound alerts after first alert

  3. #3
    What's Jailbreak?
    Join Date
    Mar 2010
    Posts
    5
    Thanks
    1
    Thanked 3 Times in 1 Post
    I'm still having this issue even with 4.3.3 updates

  4. #4
    Quote Originally Posted by paparika View Post
    I'm still having this issue even with 4.3.3 updates
    Me too. Looks like intelliborn can't get the alerts right on the Iphone.

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •