+ Reply
Results 1 to 20 of 20

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: My3g 4.1 JB FaceTime no go

is a discussion within the

My3G

forums, a part of the

Rock Your Phone Discussion

section;
I've tested My3g on Geohot's 4.1 JB and FaceTime does not recognize My3g. It keeps prompting me to connect to wifi. Ive tried all the old tricks (reinstall/reset net) and
...
  1. #1
    What's Jailbreak?
    Join Date
    Jun 2010
    Posts
    5
    Thanks
    3
    Thanked 3 Times in 2 Posts

    Default My3g 4.1 JB FaceTime no go
    I've tested My3g on Geohot's 4.1 JB and FaceTime does not recognize My3g. It keeps prompting me to connect to wifi. Ive tried all the old tricks (reinstall/reset net) and no go. Any others have this issue?

    Thanks.
    P

    Updated: Working with WiFi on using the following steps below. I realize this isn't ideal but I'm sure they will update it sooner than later.


    1.Enabled the Direct Flag option on FaceTime in My3g list.

    2. Turned off then on the My3g mobile substrate toggle in sbsettings, then let it respring.

    3. Make sure your WiFi is on. Doesn't need to be connected to any network.

    Now it's working.
    Last edited by pballins; 10-10-2010 at 09:55 AM. Reason: Solution found.

  2. The Following User Says Thank You to pballins For This Useful Post:

    hhhppp (10-12-2010)

  3. #2
    What's Jailbreak?
    Join Date
    Jun 2010
    Posts
    18
    Thanks
    1
    Thanked 2 Times in 2 Posts

    Default yep
    Yep, same issues here...Facetime failed when trying to use My3G, facebreak or 3g unrestrictor, I have done all the Cydia fixes that fixed this issue before when jailbreakme.com was released...but none of these are working! aghhh

  4. The Following User Says Thank You to remoteme For This Useful Post:

    pballins (10-09-2010)

  5. #3
    Green Apple cmurderr03's Avatar
    Join Date
    Jul 2008
    Posts
    35
    Thanks
    1
    Thanked 3 Times in 2 Posts

    Default my3g
    try turning on the wifi in settings and it should work

  6. #4
    What's Jailbreak?
    Join Date
    Jun 2010
    Posts
    5
    Thanks
    3
    Thanked 3 Times in 2 Posts

    Just tried your suggestion and it didn't work for me.

    Thanks.
    P

  7. #5
    What's Jailbreak?
    Join Date
    Jun 2010
    Posts
    18
    Thanks
    1
    Thanked 2 Times in 2 Posts

    Quote Originally Posted by cmurderr03 View Post
    try turning on the wifi in settings and it should work
    nope....still a no go.

  8. #6
    Green Apple cmurderr03's Avatar
    Join Date
    Jul 2008
    Posts
    35
    Thanks
    1
    Thanked 3 Times in 2 Posts

    ok this is what i did i disabled everything in my3g except facetime. i turned wifi settings on, forgot the network i was connected to. and it worked trust me i just tried it again

  9. #7
    What's Jailbreak?
    Join Date
    Jun 2010
    Posts
    5
    Thanks
    3
    Thanked 3 Times in 2 Posts

    Quote Originally Posted by cmurderr03 View Post
    ok this is what i did i disabled everything in my3g except facetime. i turned wifi settings on, forgot the network i was connected to. and it worked trust me i just tried it again
    Ok. Got it to work. Here's what I did:

    1.Enabled the Direct Flag option on FaceTime in My3g list.

    2. Turned off then on the My3g mobile substrate toggle, then let it respring.

    3. Make sure your WiFi is on.

    Now it's working.
    Last edited by pballins; 10-10-2010 at 01:20 AM.

  10. The Following 2 Users Say Thank You to pballins For This Useful Post:

    hhhppp (10-12-2010), theheadshaker (10-10-2010)

  11. #8
    What's Jailbreak?
    Join Date
    Oct 2010
    Posts
    8
    Thanks
    0
    Thanked 0 Times in 0 Posts

    On my iphone 4 4.1 its not working...i dont know if this is jailbreak or 4.1 related....

    And ofcourse FaceTime is working when you turn WiFi on....But it needs to work without wifi, on 3g......

  12. #9
    Green Apple cmurderr03's Avatar
    Join Date
    Jul 2008
    Posts
    35
    Thanks
    1
    Thanked 3 Times in 2 Posts

    Its probably an update coming but it still works sorry the pic didn't show the whole screen
    Attached Thumbnails Attached Thumbnails My3g 4.1 JB FaceTime no go-imageuploadedbymodmyi.jpg  

  13. #10
    What's Jailbreak?
    Join Date
    Oct 2010
    Posts
    8
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Quote Originally Posted by cmurderr03 View Post
    Its probably an update coming but it still works sorry the pic didn't show the whole screen
    But are u using FaceTime over WiFi or over 3G??
    And wich phone/software version do you use?

  14. #11
    Superbad Modder-ator Simon's Avatar
    Join Date
    Nov 2007
    Location
    Bermuda
    Posts
    46,481
    Thanks
    6,785
    Thanked 15,187 Times in 6,971 Posts

    I think what they are saying it is working on 3G, but only if you have wifi on but not connected to a network.

  15. #12
    What's Jailbreak?
    Join Date
    Oct 2010
    Posts
    8
    Thanks
    0
    Thanked 0 Times in 0 Posts

    i have tried....it is not working...

  16. #13
    What's Jailbreak?
    Join Date
    Dec 2007
    Posts
    1
    Thanks
    1
    Thanked 0 Times in 0 Posts

    Quote Originally Posted by pballins View Post
    Ok. Got it to work. Here's what I did:

    1.Enabled the Direct Flag option on FaceTime in My3g list.

    2. Turned off then on the My3g mobile substrate toggle, then let it respring.

    3. Make sure your WiFi is on.

    Now it's working.

    This deff worked for me also thanks

  17. #14
    Green Apple cmurderr03's Avatar
    Join Date
    Jul 2008
    Posts
    35
    Thanks
    1
    Thanked 3 Times in 2 Posts

    Quote Originally Posted by x98car View Post
    I think what they are saying it is working on 3G, but only if you have wifi on but not connected to a network.
    That's exactly what I'm saying

  18. #15
    What's Jailbreak?
    Join Date
    Oct 2010
    Posts
    8
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Quote Originally Posted by pballins View Post
    Ok. Got it to work. Here's what I did:

    1.Enabled the Direct Flag option on FaceTime in My3g list.

    2. Turned off then on the My3g mobile substrate toggle, then let it respring.

    3. Make sure your WiFi is on.

    Now it's working.
    Ok, tried it again, with Wifi On, and not connected to a network, then it seems to work...but for me it's not a greet solution...i normally have wifi turned off to save battery. Now i must let wifi turned on, not connecting to a netwerk (cost a lot of battery) and then it works....

  19. #16
    What's Jailbreak?
    Join Date
    Jun 2010
    Posts
    5
    Thanks
    3
    Thanked 3 Times in 2 Posts

    Quote Originally Posted by Rooverz View Post
    Now i must let wifi turned on, not connecting to a netwerk (cost a lot of battery) and then it works....
    True. Here's somewhat of a solution.

    When making a FaceTime call:

    Toggle OFF Wifi once your FaceTime call is active.

    When recieving a FaceTime call:

    A call will come through without wifi being ON but it won't connect without it being ON. So just toggle it ON right before you connect then turn it OFF once initiated.

    Yeah it's a pain but it will help your battery issues until this gets resolved by the devs.

    -P

  20. #17
    iPhone? More like MyPhone
    Join Date
    Jul 2007
    Posts
    129
    Thanks
    2
    Thanked 10 Times in 10 Posts

    4.1 has not even been out for 24 hours! You just need to relax it may not be a "greet" solution but it's a solution and it will be fixed within the next week I am sure, If not sooner

  21. #18
    What's Jailbreak?
    Join Date
    Sep 2007
    Posts
    23
    Thanks
    4
    Thanked 2 Times in 2 Posts

    Thanks. Work perfect

    Quote Originally Posted by pballins View Post
    I've tested My3g on Geohot's 4.1 JB and FaceTime does not recognize My3g. It keeps prompting me to connect to wifi. Ive tried all the old tricks (reinstall/reset net) and no go. Any others have this issue?

    Thanks.
    P

    Updated: Working with WiFi on using the following steps below. I realize this isn't ideal but I'm sure they will update it sooner than later.


    1.Enabled the Direct Flag option on FaceTime in My3g list.

    2. Turned off then on the My3g mobile substrate toggle in sbsettings, then let it respring.

    3. Make sure your WiFi is on. Doesn't need to be connected to any network.

    Now it's working.
    Thanks. Work perfect
    Last edited by hhhppp; 10-12-2010 at 11:26 AM. Reason: Automerged Doublepost

  22. #19
    Green Apple
    Join Date
    Jun 2009
    Posts
    62
    Thanks
    7
    Thanked 2 Times in 2 Posts

    I found another workaround. If you also have MyWi, turn it on so your phone becomes a wireless hotspot network then it effectively wifi-connects off itself (MyWi using 3G) and Facetime will work. It tricks out Facetime to seeing a wifi connection when in reality your iPhone is connected to itself over MyWi which is connected to 3G. I think My3G and MyWi are working together to make this work.

    This works.. I walked my dog around the block tonight. There's no way my wifi in the house was still connected to my phone. I Facetime'd with my mom the entire half mile walk, so it was definitely running over 3G. No toggling with my method, but it did suck my battery down quickly. I can offset that by lowering the wifi strength in MyWi.. as it isn't needed to penetrate far distances when it's just run local for the purpose of the phone. lol
    Last edited by bencjedi; 10-12-2010 at 07:21 PM. Reason: Tested MyWi + My3G Facetime succesfully

  23. #20
    What's Jailbreak?
    Join Date
    Feb 2008
    Posts
    20
    Thanks
    3
    Thanked 2 Times in 2 Posts

    My3g now updated and working as normal
    Go to cydia and update it

  24. The Following User Says Thank You to kokowawa For This Useful Post:

    skeels (10-14-2010)

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts