+ Reply
Page 3 of 3 FirstFirst 123
Results 41 to 46 of 46

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: MY3G and FACETIME

is a discussion within the

My3G

forums, a part of the

Rock Your Phone Discussion

section;
Something is definitely wrong. One of the biggest problems is that even though a certain app is checked in my3g, the my3g badge is not appearing when launching those checked
...
  1. #41
    What's Jailbreak?
    Join Date
    Aug 2010
    Posts
    4
    Thanks
    2
    Thanked 1 Time in 1 Post
    Something is definitely wrong. One of the biggest problems is that even though a certain app is checked in my3g, the my3g badge is not appearing when launching those checked apps. It is most apparent in the YouTube app. My3g is NOT activating at all even when checked.

    This cannot be attributed to a locations problem in the case of YouTube. My3g isn't turning on for the YouTube app!

    As for FaceTime, I have no idea. I am experiencing 1 minute cutoff as well.

  2. #42
    Green Apple
    Join Date
    Aug 2008
    Location
    Puerto Rico, USA & Hillsboro, OR
    Posts
    32
    Thanks
    48
    Thanked 3 Times in 3 Posts

    Quote Originally Posted by psuskeels View Post
    The fact that it affects both My3G and 3G Unrestrictor may be moot - 3G Unrestrictor has admittedly stolen our code to implement Facetime over 3G(sad - it would have been nice to have a different implementation to compare with). That being said - I have experienced the 1 minute connection issue over 3G and retried and then it worked or moved locations and then it worked.

    I have never had an issue with My3G on WiFi (i would love to have the problem to be honest so we could see the problem occur).

    My opinion is there's too many people having issues for there not to be a problem. The question is - is it Apple/Network flaking out or is it My3G? I have tried many time over 3G and sometimes it works and sometimes it doesn't (no reboots/no uninstalls of My3G/etc). I've asked some users to move physical locations/cell towers - and they report back that it then works. I'm tempted to believe this is a cell tower issue but at the same time - I'm interested in improving the user experience here.

    If there's someone very technical around who could figure out how to get me into an SSH session on their phone and start testing - that would be extremely helpful (specifically someone with the issue over WiFi would be extremely helpful). This would require someone who understand how to port forward on their home router.

    If you do have an issue - try rebooting your phone and see if it helps. When you uninstall My3G - it actually restarts some of the processes that run Facetime which is why some folks might be accidentally associating it with fixing the issue.

    Thanks all!
    Well people, to me it is the ROCK app. I installed MY3G and bought it. The problem of the Facetime disconnecting after 1 minute is there. We then proceed to uninstall MY3G, and use WIFI, it disconnected after one minute, even with the system reboot. When we uninstalled Rock and performed a reboot to our iphones 4 Facetime over WIFI came back to normal.
    We then decided to buy 3G Unrestrictor, both of us were using FaceTime without any problems for more than 45 minutes over 3G. I then decided to try MYWI (installed it and the ROCK app) and the 1 minute cutoff issue came back. Only when ROCK was uninstalled everything worked OK over 3G with 3G unrestrictor. Everything was replicable with my fiancée iPhone 4. So, this was confirmed on 3 different phones.

    I love MYWI, and I have recommended this app to all my friends. But MY3G under ROCK is buggy as we have all seen. I bought an APP that was and is advertised to make Facetime work over 3G and it does, but for over 1 minute.

    To the developer, plase verify what makes 3G Unrestrictor works and what makes MY3G unreliable under ROCK. Right now I had to uninstall MYWI and MY3G because of this issue.

    I know that during app developing you may encounter some bugs or stones on the way, but this have been going around for some time and you have received enough feedback from your costumers to see that this issue is real and that a “try rebooting your phone and see if it helps” is not enough for us.

  3. The Following User Says Thank You to PuppyPR For This Useful Post:

    alphabeta2 (08-30-2010)

  4. #43
    iPhone? More like MyPhone Nightkeeper62's Avatar
    Join Date
    Nov 2007
    Posts
    112
    Thanks
    6
    Thanked 11 Times in 10 Posts

    Well a buddy figured something out and I now finally have facetime over 3G. With 3G unrestrictor if factetime gives you call failed then go into 3G unrestrictor and remove facetime and try it. I don't understand why but mine works when it is not enabled in the program. You still should have 3G unrestrictor enabled through sbsettings though. This may also work with My3G. I have not tried it.

  5. #44
    Green Apple
    Join Date
    Mar 2010
    Posts
    59
    Thanks
    3
    Thanked 8 Times in 8 Posts

    I bought my3g about 3 weeks ago and have not been able to make a single FaceTime call over 3G. I get called failed everytime. I have reset network settings and uninstalled/reinstalled my3g with no luck. Any clue how to make this $4 app work for once? Thanks

  6. #45
    iPhone? More like MyPhone Nightkeeper62's Avatar
    Join Date
    Nov 2007
    Posts
    112
    Thanks
    6
    Thanked 11 Times in 10 Posts

    I have not been able to get My3g to work at all with facetime. 3g unrestrictor you have to mess with every time to get it to work.

  7. #46
    Green Apple
    Join Date
    Aug 2010
    Posts
    91
    Thanks
    18
    Thanked 2 Times in 2 Posts

    Quote Originally Posted by Geeteedan View Post
    I bought my3g about 3 weeks ago and have not been able to make a single FaceTime call over 3G. I get called failed everytime. I have reset network settings and uninstalled/reinstalled my3g with no luck. Any clue how to make this $4 app work for once? Thanks
    Same problem, except it worked for a wk or so, and it works perfectly on my gf phone, we both have ip4's. It's stupid!!

+ Reply
Page 3 of 3 FirstFirst 123
Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts